Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL W2600 LCD włacza sie po kilkakrotnym przełączaniu power

stas256 19 Sie 2009 15:26 5920 15
  • #1 19 Sie 2009 15:26
    stas256
    Poziom 19  

    By uruchomić TV trzeba kilkakrotnie włączyć i wyłączyć (słychać przełączanie przekaźnika, dioda przy power nie świeci) tv przyciskiem power.
    TV ma płytę o symbolu ptb-1501 na niej proc sm89516.
    Napięcia z zasilacza są oki. Płytę wygrzałem HOT AIR
    24lc32 podmieniałam na czystą i bez efektu.
    Na płycie są też dwa switche sw 201 i 202.
    Po włączeniu (pstryknie przekaźnik, dioda przy włączniku nie świeci) Przyciśniecie sw201 powoduje włączenie się TV

    fot płyty ze zdjętem tunerem TV
    DELL W2600 LCD włacza sie po kilkakrotnym przełączaniu power


    Może ktoś z forumowiczów wie skąd zdobyć firmware do tego tv??

    0 15
  • Relpol
  • #2 26 Gru 2009 12:31
    mariotv
    Poziom 11  

    Moge ci tylko powiedziec ze to jest chyba powtazajaca sie usterka,ja mam to samo, i mam znajomego ktory ma dwa takie same modele w szkole i w nich zaczyna sie dziac to samo,szukam jakis podpowiedzi i nie moge nic znalezc,zimne luty nie wchodza w rachube,przelutowalem wszystko co mozliwe,pozdrawiam

    0
  • Relpol
  • #3 26 Gru 2009 13:50
    radekrpisz
    VIP Zasłużony dla elektroda

    Jednak zaczął bym od zasilacza.

    0
  • #4 28 Gru 2009 15:59
    stas256
    Poziom 19  

    Tak ta usterka jest raczej popularna. Zasilacz wydaje sie być oki. No może warto by było zobaczyć napięcia na oscyloskopie?

    Problemy z tym tv przewija się na angielskojęzycznych forach tam warto by było się wczytać.

    0
  • #5 28 Gru 2009 16:32
    satgal
    Poziom 40  

    Podobne problemy miałem w innych LCD TV, nie chciał załączać się ani pilotem ani przyciskami, dioda paliła się cały czas na czerwono. Po wypięciu z MB kabla LVDS idącego do matrycy włączał się bez problemu i na gorąco wtykany kabel LVDS TV działał już poprawnie aż do czasu wyłączenia TV na dłużej z sieci. Po analizie doszedłem do wniosku że w zasilaczu przetwornica 5V obciążona matrycą pobierającą ponad 1 A a przy starcie dochodziły jeszcze ładowanie elektrolitów na MB to chwilowo ten prąd był dużo większy. Zobaczyłem że producent MB dla obniżenia kosztów w miejscach gdzie powinny być indukcyjności (dławiki) wlutował zworki. Po wlutowaniu dławików w te miejsca usterka została usunięta. Pamiętam że MB prod Vestel 17MB29. W innym TV procesor był zasilany przez stabilizator 7805 a napięcie do niego było brane z 12V przez opornik 33 ohm. Już po tym oporze dochodziło do stabilizatora tylko 4,5V raz startował a najczęściej nie po zmianie oporu na 22 ohm kłopoty się zkończyły.

    0
  • #6 28 Gru 2009 16:45
    lisek
    Spec od monitorów

    Te chińskie wynalazki w 26" były z reguły na takich scalakch:
    TVP5146M1 odpowiadał za osd/obróbkę syg. video na róznych wej.
    MST9111A scaler i
    procek sm89516. (coś ala 8051)z wbudowanym overscalingiem
    jesli nap. masz dobre > chyba 3,3/5 i 12V
    jest tam DC_DC z 12 na 5V > procek i matryca
    to przyjrzyj się
    -diodą zenera,elkom na szynie data SCl/SDA i sygnału video
    -coś z syg. synchro dochodzacym do procka

    0
  • #7 29 Gru 2009 14:24
    gery
    Poziom 12  

    Witam !!

    W dokładnie tym samym modelu - identyczna usterka, u mnie po zamrożeniu I209 jednego z BGA z radiatorem na płycie głównej telewizor załącza się normalnie i pracuje ok, do momentu jego wyłączenia. Wniosek z tego taki że trzeba przelutować układ. Na ebayu jakaś firma oferuje naprawę tych płyt polegającą najprawdopodobniej na tej czynności, trzeba wysłać starą i dostajesz inną za dopłatą.

    Pozdrawiam.

    0
  • #8 24 Lut 2010 15:48
    Adewag
    Poziom 20  

    Czy ktoś rozwiązał ten problem ?

    0
  • #9 16 Kwi 2010 15:46
    kabi5766
    Poziom 11  

    Witam, mam ten sam telewizor ale u mnie wcale nie startuje i z zasilacza mam tylko napięcia 3,3v, 5v i 9v. Brak natomiast napięć 14v i 22v. Co może sterować tymi przetwornicami? albo gdzie szukać usterki? Wdzięczny byłbym również za schemat bo szukam w ciemno. Pozdrawiam.

    0
  • #10 12 Cze 2010 17:05
    Jakant
    Poziom 35  

    Czy uporałeś się z tym zasilaczem? Jest to zapewne zasilacz Liteon PA-5161-1M REV:B. Można go uruchomić poza układem zwierając styki załączające przekaźnika RE001-A. Ja natomiast próbuję dostosować go aby zasilanie na inwerter przerobić na 24V. W żaden sposób nie mogę tego dokonać. Może któryś z szanownych kolegów wie w jaki sposób jest robiona stabilizacja i regulacja gałęzi zasilania inwertera. Do kolegi kabi5766, jeżeli możesz to podaj mi symbol inwertera zastosowanego w Twoim TV bo ja mam zasilany 24V a zamienił bym na zasilany 14V bo mam taki sprawny zasilacz.

    0
  • #11 12 Cze 2010 21:46
    lisek
    Spec od monitorów

    Na ciekawym i ..dobrym forum napisali
    - zamienić C001 (330nf/400v)
    C007 (10mf/63v)
    * C020 (10mf/63v), na pionowej płytce koło zł. zasilania
    usunąc klej i dokł. umyć z kleju na owej pion. płyce i wokół elementów
    T100, C027, C028, C007, R104, R506, R131.

    0
  • #12 12 Cze 2010 21:51
    mirex
    Poziom 43  

    lisek napisał:

    C007 (10mf/63v)
    * C020 (10mf/63v), na pionowej płytce koło zł. zasilania


    Tam nie ma takich elementów! Proszę używać poprawnych znaków!

    0
  • #13 12 Cze 2010 23:35
    Jakant
    Poziom 35  

    Uporałem się z tym zasilaczem. Dla potomnych: regulacja napięcia na zasilanie inwertera jest robiona na układzie IC701. Aby otrzymać zamiast napięcia 14V, 24V należy zmienić oporności R719 i R716. Dla kol. lisek, jeżeli układ podbijania napięcia na układzie IC001 działa poprawnie, to zbyteczna jest ingerencja w elementy które wymieniłeś. W tym zasilaczu na głównym kondensatorze elektronicznym powinno być 380V. Oczywiście dotyczy to zasilacza PA-5161-1M REV:B Który zasila inwerter 14V. Na zasilaczu PA-5161-1 REV:C należy sprawdzać dokładnie moduły na małych płytkach i moduł Stand Bey. Nawiasem mówiąc szkoda że nie ma schematu tego zasilacza rodem z Chin bo moim zdaniem jest to ciekawe rozwiązanie i raczej trudne do naprawy.

    0
  • #14 12 Cze 2010 23:38
    lisek
    Spec od monitorów

    Tego typa nie robiłem ,bowiem na wyspie firma Dell wymieniała 1:1 jesli były uszkodzenia.

    Jeszcze z jednego forum
    http://www.fixya.com/support/t129210-dell_w2600_power_issue

    poza tym napisali

    Cytat:
    IF YOU ARE HAVING THE NO POWER PROBLEM WITH YOUR DELL W2600 LCD, CALL DELL AND GET IT REPLACED.


    p.s
    zasilacz PA-5161.
    - tranzystory kluczujące 17N80, 19N60,/ L6561D+ LTA 201-3szt.
    - w St-by mają bć (3v,5V,9V) potem powinny się pojawić: 14V,22V i Brightness

    Warto poczytać , wiedzy nigdy nie za dużo
    http://www.eserviceinfo.com/downloadsm/26785/Dell_W2600%20lcd%20tv.html
    http://en.community.dell.com/support-forums/peripherals/f/3532/t/18061548.aspx

    0
  • #15 25 Lip 2010 01:47
    beatom
    Poziom 32  

    Witam.
    Jako, ze ostatnio wpadl mi w rece ten TV chcialbym podzielic sie doswiadczeniami.
    TV wlasciwie wyladowal u mnie po raz drugi. Pierwszy raz to byla banalna usterka polegajaca na upaleniu przewodow przy gniezdzie zasilania invertera ( 14V )
    Dell sie tutaj nie popisal - zastosowali dwie wiazki cienkich przewodow na kilkunastostykowym gniezdzie. Jeden przewod zasilajacy zaczal sie grzac, izolacja poszla w diably - zwarcie - i gniazdo oraz wiazka do wymiany.
    O dziwo zasilacz przezyl.
    Drugi raz dostalem go po dwu latach z objawem opisanym w poscie autora i wielu innych forach. Zastosowalem sie do informacji wniesionych przez Lisek i dalej to samo. Zasilacz nowy kupilem po kilku dniach. Na nowym zasilaczu tez bez zmian.
    Poszperalem po innych stronkach i zaczalem podejrzewac plyte. Co moglem przelutowalem i tez bez zmian.
    Nastepnym zakupem byla plyta glowna i telewizor naprawiony.
    Teraz extra zasilacz lezy sobie na polce a z plyta powalcze przy najblizszej okazji.
    Przykro mi, ze moj post nie wnosi nic dla autora tematu ale przy calkowitym braku informacji na temat tego telewizora na internecie, i taka informacja moze byc przydatna.

    0
  • #16 03 Sie 2010 21:04
    tedes
    Poziom 14  

    Witam mam takiego z Anglii włącza się, po AV gra nie włącza się podświetlenie przy oświetleniu pod kątem widać obraz, 14v spr. oscyloskopem ok, 3,3v oraz 1,4v scren. Podstawiłem drugi inwerter i to samo nie wzbudza się nawet na ułamek sekundy co tu jest grane i jaki pilot powinien być do niego.

    0
  Szukaj w 5mln produktów