Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon i6500 nie inicjuje się

19 Sie 2009 20:19 1464 2
  • Poziom 19  
    Witam.
    Problem jak w temacie, mam Canona i6500 i po włączeniu zaczynają migać naprzemian diody zielona i pomarańczowa, po czterech mrugnięciach jednej i drugiej zatrzymuje się na dłużej przy zielonej i tak w kółko. Karetka nie przesuwa się, żaden silnik nie rusza, diody zaczynają mrugać od razu po włączeniu.

    Problem pojawił się nagle, na początku drukarka uruchamiała się, tylko stacja serwisowa wariowała i nie mogła się wypozycjonować (diody migały tak samo jak pisałem powyżej ale dopiero po tym jak stacja serwisowa się nie wypozycjonowała), po czterech uruchomieniach drukarki stało się to o czy pisałem powyżej, czyli silniki przestały się ruszać i karetka też tylko od razu po uruchomieniu miganie diod. Ma ktoś jakiś pomysł co się mogło stać?
    (Napięcia na wyjściu zasilacza praktycznie takie same jak na tabliczce znamionowej, +5, +19, +26(na tabliczce +27))

    Wiem napewno że po włączeniu karetka powinna jeżdzić, po czym stacja serwisowa powinna sprawdzić swoje położenie i drukarka powinna przejść w stan gotowości, teraz jednak nic się nie dzieje tylko migają diody.
  • Spec od drukarek
    4 mrugnięcia pomarańczowe i zielone na przemian oznaczają właśnie problem ze stacją serwisową - możliwe, że kompletnie się już zacięła i mogła przy tym zablokować także karetkę.
  • Poziom 19  
    Niestety padła elektronika, pomogła jedynie drukarka z innej drukarki. Temat zamykam