Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung S5230 AVILA jak odblokować za pomocą UST PRO2

pawelecc 30 Sie 2009 23:53 108143 98
  • #31 30 Sie 2009 23:53
    dawider
    Poziom 11  

    podejrzewam że jest jakiś problem z oryginalnymi kablami od usta i nie wykrywa avili po usb. U mnie na zwykłym kablu usb wykrywa tel. bez problemu a na kablu combo słuchawka ani drgnie dziwne skoro inne tel. po tym kablu idą ok. Przydałby się schemat działającego kabla może się minimalnie różni od dołączonego oryginalnie do zestawu usta.

  • #32 31 Sie 2009 00:50
    szpilers
    Poziom 22  

    moim skromnym zdaniem ta solucja to straszne nieporozumienie- jak cale ust. Juz pisze dlaczego.
    W z3x unlock avilli to 70 sekund i po klopocie- 100% sztuk ktore podlaczylem to poszlo(a zrobilem ich ze 30) ust dla proby chcialem zrobic 1 ,pozniej druga. Efekt? zczytalo telefon robi kalkulacje i sie zawiesza lub wyrzuca failed, generalnei dziadostwo:).

  • #33 31 Sie 2009 12:48
    adal_bdg
    Poziom 14  

    Też miałem problemy z tym modelem do czasu gdy po podłączeniu telefonu automatycznie się włączał PC Studio. Po wyłączeniu tego programu simlocki schodzą bez problemów.

  • #34 01 Wrz 2009 12:12
    educom
    Poziom 10  

    czy ktos sie juz uporal z kolejnym problemem:?

    Telefon znaleziony! : COM9
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230BXIE1_IE3
    MODEM > IMEI : 352212033XXXXXX
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...


    Co jest grane panowie kto wie jak obejsc ten komunikat i zrobic locka po UST-PRo2

  • #35 01 Wrz 2009 12:13
    wiśniowy18
    Poziom 33  

    Ja zamowiłem z3x boxa i UST znowu wędruje do szuflady bo to badziewie nie sprzęt :D

  • #36 01 Wrz 2009 12:23
    doozzer
    Poziom 15  

    U mnie wykrywa bez problemu, procedura leci do komunikatu " MODEM > MSL bypass failed! " Wyłączone PC Studio, zmieniałem porty USB, Tel wykrywa mi na 10 porcie czyli chyba nie wysoko, ale i tak zonk... Przeskoczył ktoś przez ten MSL failed ? Czy ratunek to jedynie update ?

  • #37 01 Wrz 2009 13:06
    Multi_COM
    Spec od GSM

    najlpszym dowodem na to co sie dzieje z UST jest patch flash chyba od F700...pozniej ladnie na LCD pojawia sie Z3x Team ;)

    co do kolegow ktorzy maja problemy z wykrywaniem - najpierw *#782872# i pozniej procedura...

  • #38 02 Wrz 2009 09:34
    michael20szydl
    Poziom 16  

    a może ktoś podrzucić czy flashowanie tego modelu odbywa się bez problemu?? i w którym pliku z supportu ust jest pl?? nie robiłem jeszcze tego modelu a w rozpisce lang nie widze

  • #39 02 Wrz 2009 15:01
    romicom
    Poziom 13  

    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM6
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230BVIE3_IE4

    MODEM > IMEI : 35
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...


    czy juz ktos z tym doszedl o co chodzi, mam dwiesztuki na locka i w dwoch to samo, mimo ze mam trzy kable i w tym dwa nowe i przy kazdym podlaczeniu wisi w tym samym miejscu

  • #40 02 Wrz 2009 16:29
    educom
    Poziom 10  

    mam ten sam problem podobno ustpro2 nie robi wszytskich s5230 i program ma jakies bledy skoro sie wywala i pojawia taki komunikat jak u ciebie. Zostaje czekac az ulepsza, usuna blad w programie ustpro2 i bedzie robila locki

  • #41 03 Wrz 2009 09:06
    fischer8
    VIP Zasłużony dla elektroda

    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM6
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230BVIE3_IE4

    MODEM > IMEI : 35***********
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...
    NAND > Security data read OK!
    NAND > Calculating data, PLEASE WAIT...
    NAND > Calculation OK!
    NAND > Changing to MODEM mode(USB)...
    MODEM > MODEM(USB) port open OK!
    MODEM > Bypassing MSL security...
    MODEM > MSL security bypass OK!
    MODEM > Unlocking phone...
    MODEM > Unlock OK!
    PhoneLock set to : 00000000
    SIMLock set to : 00000000
    Operacja zakonczona pomyslnie.
    Uplynelo (002:05)


    Nie ma rzeczy niemożliwych, telefon od tzw.konkurencji, podstawa to sterowniki z Pc Studio i idzie od strzała, nawet podobno ta wersa która nie chciała iść

  • #42 03 Wrz 2009 11:43
    wiśniowy18
    Poziom 33  

    Ja kombinowałem ze sterownikami na wszelkie sposoby, na dwóch komputerach i zawsze był zonk stawalo na tej linii:

    Cytat:
    NAND > Reading security area (phase1)...


    dzisiaj ma przyjść z3x box z gsm-trader i zobaczę jak nie pójdzie to ci chyba Bogdan podeślę tą moją sztukę i się okaże czy nie ma rzeczy niemożliwych :D

  • #43 03 Wrz 2009 12:12
    fischer8
    VIP Zasłużony dla elektroda

    Ok, czekam.:D

  • #44 03 Wrz 2009 19:45
    wiśniowy18
    Poziom 33  

    No ja się przekonałem na własnej skórze, że to działa :D czysty system, instalacja ust, nowe pc studio i poszło od kopa :D

    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM7
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230BVIE3_IE4

    MODEM > IMEI : 35xxxxxxxxxxxxxx
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...
    NAND > Security data read OK!
    NAND > Calculating data, PLEASE WAIT...
    NAND > Calculation OK!
    NAND > Changing to MODEM mode(USB)...
    NAND > Still waiting for USB init...
    MODEM > MODEM(USB) port open OK!
    MODEM > Bypassing MSL security...
    MODEM > MSL security bypass OK!
    MODEM > Unlocking phone...
    MODEM > Unlock OK!
    PhoneLock set to : 00000000
    SIMLock set to : 00000000
    Operacja zakonczona pomyslnie.
    Uplynelo (000:57)

  • #45 04 Wrz 2009 14:21
    Deny81
    Poziom 22  

    Panowie do tego fona może być kabel którym na przykład podłączamy j700? ten podwójny z rj i usb? Ponieważ mam kłopot jak niektórzy że kabel musi być sprawny skoro wszystkie samsungi widzi a tego nie. Tak jakby w ogóle nie był podłączony do kompa a poprzez kabel z pudełka to normalnie się zainstalowało i jest widoczny w pcsuit. A może poprostu trzeba do niego zamówić odpowiedni kabel inny od tego który służy powyższego modelu..

  • #46 04 Wrz 2009 14:35
    wiśniowy18
    Poziom 33  

    Kabel combo od E210, mi też nie widziało telefonu na oryginalnym kablu od E210 który był z UST, a wcześniej tym kablem robiłem masę telefonów typu L760 EU boxem i działał. Ja zamówiłem z multi-comu kabel pod HWK, NsPro i dorobiłem sobie przelotkę którą podpinam do UST aby używać kabli od NsPro

  • #47 04 Wrz 2009 15:37
    Deny81
    Poziom 22  

    możesz wstawić tutaj taką przelotkę?

  • #49 05 Wrz 2009 11:10
    cykada

    Spec od GSM

    Panowie, UST PRO dało dupy i pewnych telefonów, które nie idą, NIE ZROBICIE, choćbyście nie wiem jak kombinowali ;) I nie jest to wina kabla, ani sterowników.

    P.S. Z3X dało dupy w tym samym miejscu co UST :) więc kupno drugiego boxa też niewiele pomoże, przynajmniej na razie...

  • #50 05 Wrz 2009 11:35
    wasylwek
    VIP Zasłużony dla elektroda

    Popieram w całej rozciągłości, właśnie mam ochotę wyrzucić ten arabski szmelc na ulicę.

  • #51 05 Wrz 2009 11:37
    Dexter23pl
    Poziom 26  

    u mnie przed chwilą poszedl S5230 Avilla bez problemu na kablu usb+rj na wersji ust-pro2 9.9.11

  • #52 05 Wrz 2009 13:33
    R*
    Poziom 30  

    Witam,
    UST i Z3x jakoś sobie radzą, a jak z NS PRO? W supporcie nie ma, coś wiadomo kiedy będzie aktualizacja i zostanie on dodany do obsługiwanych telefonów?
    (mam kilka sztuk z Plusa)

  • #53 05 Wrz 2009 14:08
    Lawarov
    GSM Product Supporter

    R* napisał:
    Witam,
    UST i Z3x jakoś sobie radzą, a jak z NS PRO? W supporcie nie ma, coś wiadomo kiedy będzie aktualizacja i zostanie on dodany do obsługiwanych telefonów?
    (mam kilka sztuk z Plusa)


    NS PRO na chwilę obecną chyba zapomnieli o swoim boxie. Nie widać żadnych aktualizacji, na forum też cisza... także z tego co widać termin na updeyt pozostaje nieznany.

  • #54 05 Wrz 2009 21:51
    R*
    Poziom 30  

    Ok. no właśnie też czytałem forum NS-a i lipka wygląda na to ze inne "*****" robią a NS nie tyka, sam MR. Elco się nie wypowiada ;/ Cóż i tak wolę NS od UST nie przypadł mi do gustu ten 2 jakoś ;p
    Trzeba zakupić kody eh...

    Oj chyba nie tylko te urządzenia ruszają,, Widzę że K-K też robi odczyt kodów za 10Euro ;] Chyba tańsza opcja nizi kody ;p
    http://www.forum4gsm.com/showthread.php?t=1645

  • #55 08 Wrz 2009 16:53
    TelBit GSM
    Poziom 13  

    Witam, jest na to sposób zrobiłem tak juz kilka sztuk. Kabel E210 ani od euboxa ani ust nie działa prawidłowo (problem z USB)
    Spróbujcie tak:
    Po zainstalowaniu sterowników Bradcom, podłaczamy słuchawke do usb na orginalnym kablu. Ustawiamy port na com16 lub niżej. W UST wciskasz rozblokuj simlock. Masz cos takiego:

    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM11
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230CXID5
    MODEM > IMEI : 352..............
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...

    Potem wyjmujesz baterie, podłączasz avile pod UST tylko RJ45 i naciskasz Power masz coś takiego

    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM11
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230CXID5
    MODEM > IMEI : 352............
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...
    NAND > Security data read OK!
    NAND > Calculating data, PLEASE WAIT...

    Nastepnie wyjmujesz baterie przepinasz telefon do usb wkadasz bateri włączasz power i po locku, masz też zresetowany kod blokady. Pozdrawiam


    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM11
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230CXID5
    MODEM > IMEI : 352............
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...
    NAND > Security data read OK!
    NAND > Calculating data, PLEASE WAIT...
    NAND > Calculation OK!
    NAND > Changing to MODEM mode(USB)...
    MODEM > MODEM(USB) port open OK!
    MODEM > Bypassing MSL security...
    MODEM > MSL security bypass OK!
    MODEM > Unlocking phone...
    MODEM > Unlock OK!
    PhoneLock set to : 00000000
    SIMLock set to : 00000000
    Operacja zakonczona pomyslnie.
    Uplynelo (03:19)

  • #56 08 Wrz 2009 17:22
    fischer8
    VIP Zasłużony dla elektroda

    To masz jakieś dziwne te przewody, ja robię przewodem E210 combo i zawsze działa.:D

  • #57 08 Wrz 2009 17:28
    wiśniowy18
    Poziom 33  

    Podstawa to dobrze zainstalowane sterowniki z najnowszego PC Studio nic więcej nie potrzeba

    TelBit GSM napisał:
    Po zainstalowaniu sterowników Bradcom

    To jest zbędne tego nie trzeba instalować

  • #58 08 Wrz 2009 18:24
    R*
    Poziom 30  

    Ja po KK zrobiłem:
    Sterowniki: Samsung_S5230_Broadcomm_driver ( z supportu NS PRO)
    KABEL: RJ45 E210 NSPRO

    Code:
    Looking for phone...
    
    Connecting to server...
    Phone Model: GT-S5230
    Phone IMEI:  355178-03-5xxxxxxx
    Firmware Version:  S5230CXIE
    MCC+MNC: 000 00
    Switching to Bootmode - please wait...
    Reading data...
    Restarting phone...
    Connecting to server...
    *********************************
    Server calculation result:

    Unlock P.Freeze:    31924147
    Unlock Network:    #7465625*638*00000000#
    Unlock Subset:    #7465625*782*00000000#
    Unlock SP:    #7465625*77*00000000#
    Unlock CP:    #7465625*27*00000000#
    Unlock SIM:    #7465625*746*12369874#
    Unlock Activa:    #7465625*228*12369874#

    For unlock Phone Freeze,insert other operator SimCard,click middle(or OK) key and enter code and accept it
    For unlock simlock:
    1. If simcard is inserted then enter ONLY code(Network example: 00000000 ) and accept it
    2. If simcard is not inserted then enter full sequence(Network example: #7465625*638*00000000# )

    All Done! - Time:00:00:08



    Link



    ;D
    Od ręki bez problemów ;p

  • #59 09 Wrz 2009 20:37
    romicom
    Poziom 13  

    witam wszystkich ponownie a oto moje spostrzezenia. na poczatku mialem problem jak wszyscy

    Poszukiwanie telfonu UMTS...
    Telefon znaleziony! : COM6
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230BVIE3_IE4

    MODEM > IMEI : 35
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...
    i tak stalo, kupilem nowy kabel i dalej to samo

    postawilem czysty system zaistalowalem ust pro i pcsuite i robilo sie cos takiego
    Telefon znaleziony! : COM6
    MODEM > Initialize...
    MODEM > Zczytywanie informacji o telefonie...
    MODEM > SW Ver : S5230BXIE1_IE3
    MODEM > IMEI : 35
    MODEM > Flash memory : K522H1HA
    MODEM > Changing to NAND mode(RJ45)...
    NAND > Waiting for phone power ON...
    NAND > NAND Mode OK!
    NAND > Changing baudrate...
    NAND > Reading security area (phase1)...
    NAND > Security data read OK!
    NAND > Calculating data, PLEASE WAIT...
    NAND > Calculation OK!
    NAND > Changing to MODEM mode(USB)...
    MODEM > MODEM(USB) port open OK!
    MODEM > Bypassing MSL security...
    MODEM > MSL bypass failed!
    Uplynelo (001:18)

    odinstalowalem pc suita i zainstalowalem tylko drivery dodane przez bodzio667 Broadcommdriver.rar i zrobile sie do konca bez zadnych problemow, wiec nie ma tutaj znaczenia stary czy nowy kabel, najlepiej czysty system i same sterty bez pcsuita i bedzie dzialac

  • #60 29 Wrz 2009 01:00
    djdan
    Poziom 11  

    Witam !!!
    U mnie tez jest problem z wykryciem Avili i znalazlem przyczyne, kabel combo e210 nie ma u mnie 3 pinow ktore sa w orginalnym kablu USB. Po orginalnym kablu laczy sie i wszystko idzie do momentu Phase 1 i potem sie wysypuje. Obdzwonilem sklepy ktore znam i nikt nie gwarantuje ze kabel ktory oferuja dziala z S5230. Jak znajde sklep który zaoferuje mi taki kabel podesle link.