Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson icc8 za wysokie napięcie trafopowielacza

Romdasz 04 Cze 2004 02:00 4730 10
  • #1 04 Cze 2004 02:00
    Romdasz
    Poziom 11  

    zgasła dioda od podtrzymania -- telewizor nie uruchamia się . chyba nie działa przetwornica ( napięcia na zasilaczu są , poza transformatorem już nie ma ) . po włączeniu zasilania jakby chciało zaskoczyć--ale dioda nie zaświeca się i nie ma tego charakterystycznego syku przetwornicy . w chwili awarii telewizor był wyłączony w stan oczekiwania . czy mógł się uszkodzić od przepięcia w sieci energetycznej ( w bloku trzy piętra wyżej robiony był remont mieszkania -- z wierceniami wiertarką ) .[/code]

    0 10
  • #2 04 Cze 2004 07:06
    DiZMar
    Poziom 43  

    Sprawdź, czy czy dochodzi napięcie do tranzystora klucza przetwornicy (+300V). Jezeli tak, to czy coś nie obciąża wtórnej strony przetwornicy (dioda prostownicz, elektrolit, ewentualnie +B zyli odchylanie poziome a więc tranzystr mocy). Jężeli dobre to odłącz B tranzystora linii i podłacz w +B żarówkę czy zaskoczy :?: Napisz o efektach to dalej bedziemy radzić.

    0
  • #3 04 Cze 2004 10:10
    Jankos
    Poziom 18  

    Jak już masz go na warsztacie sprawdź oporniki (ok. 180K) z lini +300V
    dochodzące do klucza przetwornicy - często mają przerwę i przetwornica nie startuje.

    0
  • #4 04 Cze 2004 10:13
    Aleksander Borodin
    Poziom 22  

    Pewnie elektroliciki w zasilaczu wystygły i nie chcę teraz startować, wymień je.

    0
  • #5 21 Cze 2004 01:15
    Romdasz
    Poziom 11  

    Po odłączeniu diody na lini głównej i obciążeniu przetwornicy żarówką --przetwornica zaskakuje i żarówka się świeci . Sprawdziłem elektrolit na lini głównej --też dobry . Doszedłem do tranzystora odchylania poziomego --jest padnięty . ----------------( telewizor w chwili uszkodzenia nie pracował --był włączony na stand by )-jak to możliwe że padł ten tranzystor . Na schemacie jest to S2000AF -- w telewizirze 2SD1546 ( czy jako zamienniki można dać tranzystor w układzie Darlingtona + Dioda np.BU806 ). ----------------- Jako zamiennik 2SD1546 można zastosować BU508 lub BU908--zwykłe tranzystory mocy pracujące w układach odchylania poziomego .

    0
  • #6 21 Cze 2004 07:28
    DiZMar
    Poziom 43  

    BU806 nie! :!: mają zbyt małe napięcie pracy 400V. Najlepiej gdybyś dał BU4508AX lub pewny BU508AF a najlepiej S2000AF.

    0
  • #7 22 Cze 2004 01:24
    Romdasz
    Poziom 11  

    Dzisiaj kupiłem 2SD1546 wlutowałem do płyty--włączam telewizor iwszystko niby dobrze , przetwornica zaskoczyła , dioda się świeci , ale telewizor nie uruchamia się przy pomocy pilota . Uruchomiłem telewizor z klawiaturki na boku telewizora ( Thomsson 29 cali Black Planar ) guzikiem AV , przeszedłem na programy , ale telewizor znowu padł . Działał około 1 minuty - może nawet krócej . Znowu uszkodzony tranzystor odchylania poziomego -- objaw taki sam jak na początku . Po wylutowaniu tranzystora -- przetwornica zaskakuje , dioda się świeci . Co to może być ? Proszę o dalsze wskazówki . ( czy telewizor powinien się uruchomić bez tranzystora odchylania poziomego -- oczywiście bez świecenia kineskopu . dlaczego pada ten tranzystor )

    0
  • #8 25 Cze 2004 08:37
    DiZMar
    Poziom 43  

    Sprawdź (czyt.wymień) kondensatory w kolektorze tego tranzystora (kilka do kilkunastu nF/1500-2000V) oraz elki na pierwotnej przetwornicy. Na żarówce sprawdź napięcie zasilania +B. Powinno być przy 29" Planar na DP50=155V oraz na DP66=7, na DP65=24V, na DP63=28V zresztą sprawdź ze schematem- jest tu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=120566#120566
    PS.
    To odpowiedź na Twego wczorajszego maila.

    0
  • #9 26 Cze 2004 20:04
    Romdasz
    Poziom 11  

    Oczywiście mam schemat przed oczyma -- już go prawie zzznam na pamięć . Naapięcia z przetwornicy są prawie takie jak na schemacie (DP 50=157 V , DP 65=19 V a pozostałe są zgodne ) . Nie ma natomiast napięć ztransformatora wysokiego napięcia na diodach DL 9 , DL 11 , DL13 . Nie jestem zorientowany które napięcia występują w stanie Stand bay , a które w czasie normalnej pracy odbiornika i to trochę mnie wybija z rytmu . (((( Kiedyś ( teraz to trochę brakuje mi czasu ) moim wielkim hobby była elektronika TV -- naprawiałem w całej rodzinie telewizory czarno-białe i te wcześniejsze kolorowe . Mam kilka różnych przyrządów pomiarowych w tym oscyloskop )))) . Sprawdzę te kondensatory wysoko napięciowe i wlutuję 2SD 1546 -- ale będę próbował uruchomić telewizor tylko za pomocą pilota . Jak sobie nie dam rady to będę musiał udać się do fachowca-- service RTV ( będę niepocieszony bo lubię wszystko naprawiać sam . Dzięki !

    0
  • #10 27 Cze 2004 10:56
    DiZMar
    Poziom 43  

    W stb nie ma napięć na wtórnej trafa WN.

    0
  • #11 28 Cze 2004 14:46
    sabret
    Poziom 20  

    Romdasz napisał:
    . Sprawdziłem elektrolit na lini głównej - też dobry .

    kondensatorów nie sprawdzaj tylko wymieniaj,wymien wszystkie elki w okolicy przetwornicy.
    pozdrawiam powodzenia

    0