Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer CDX-2, 1989r szum.

aries_2005 22 Sie 2009 22:08 1199 7
  • #1 22 Sie 2009 22:08
    aries_2005
    Poziom 12  

    Mam bardzo trudny problem. Pioneer CDX-2 podczas odtwarzania CD generuje szum w jednym z głośników w drugim praktycznie brak sygnału tylko bardzo cichy pisk wysokich f.
    Zanim został poddany naprawie Szumiał tylko jeden kanal, miał kłopoty z czytaniem płyt.
    Wymieniłem kondensatory w przetwornicy DC/DC
    Przelutowałem całą płyte ( przelotki- wszystkie, cały tor audio, konektory)
    Wszystkie kondensatory elektr, i elektr. BP- wymienione
    Kilka razy wymieniałem filtr dolnoprzepustwy z DEXa 77 (czasami pomagało ale szum był i tak!
    na koniec przelutowałem wzmacniacze operacyjne i chwilowo było OK! ale po kilku minutach zaczeło szumic coraz bardziej az sygnał zanikł i pozostały tylko szumy.
    Nie wymieniłem tylko kondensatorów tantalowych i wzmacnaiczy operacyjnych
    Przetwornik CA był przekładany z DEXa i NIC.
    Podczas wymiany filtra d.przep. cos sie dzieje ale po chwili znowu szumy.
    Prosze o pomoc! Temat extremalnie trudny!
    Chce wymienic W.O ale nie mam schematu na obudowie DIL-8 SMD jest nadruk 5218 a na innych 5221.
    Ponizej foty

    0 7
  • #2 23 Sie 2009 13:45
    djlj24
    Spec od car audio

    Czy pod tymi wzmacniaczami są przelotki? Być może wiek spowodował spadek ich przewodności i powoduje to przerwy - jeżeli pomogło chwilowo podgrzanie to ja bym to sprawdził na początek.

    0
  • #3 23 Sie 2009 17:30
    aries_2005
    Poziom 12  

    Witaj!
    Dziękuje za odpowiedź. Tak pod kilkoma są przelotki, ale zostały przelutowane. Jest możliwość, że mimo przelutowania cyna nie najlepiej wypełniła otwór po stronie elementów i tym samym pod wzmacnaiczem operacyjnym. Nie potrafie przy pomocy zwykłej lutownicy 25W. rozlutować W.O. a profesjonalnej rozlutownicy nie mam. Jedyna opcja to wycięcie W.O. i przelutowanie jeszce raz pzrelotek pod nimi i wlutowanie nowych nie wiem jednak jakie mam kupić. Nie mogę znaleść w sieci informacji na temat W.O z nadrukiem 5218 i 5221. Po wpisaniu JDM... lub JRC tez nic.
    Czy znacie te W.O po ozn na obudowie?
    Prosze odpowiedzcie.
    Widze że dużo osób czyta ten wątek ale nikt nic nie wie. Tylko DjLj24 coś zawsze pomoże.
    Mam drugi taki deck i problem jest ten sam. Problem II jest jednak w tym że z KEX'em 900 i DSP(CDX-2) na pokładzie dźwięk jest naprawde rewelacja.
    Teraz nie dziwię sie ze na Ebay ten deck chodzi za około 200 Euro! (1989!). Bo ja lepsze`brzmienie usłyszałem tylko w CDX-1 i FX-K9.
    Dlatego musze go uratować!
    dzieki, pozdrawiam,
    marcin

    0
  • #4 24 Sie 2009 15:00
    djlj24
    Spec od car audio

    Próbowałeś ustalić po aplikacji czy są to wzmacniacze pojedyncze czy też podwójne? Bo może coś dałoby się podłożyć innego (aplikacje wzmacniaczy operacyjnych są zwykle standardowe tylko niektóre pojedyncze mają dodatkową regulację offsetu).
    Ja jak mam problem z przelotkami to po prostu je drutuję. Może nie wygląda to elegancko ale za to działa.
    Napisałeś, że nie wymieniałeś tantali - z tego co widzę jest kilka SMD, które także lubią szumieć. Ja kiedyś wiele czasu spędziłem nad Nakamichi, które przeraźliwie szumiało i trzeszczało i okazało się, że problemem były ceramiki, których bym wcale nie podejrzewał. Dopiero akcja z suszarką i schładzaczem mnie na nie naprowadziła. Warto sprawdzić słuchaweczką gdzie pojawia się szum, w którym punkcie układu wtedy będzie łatwiej namierzyć usterkę.

    0
  • #5 24 Sie 2009 21:32
    aries_2005
    Poziom 12  

    Witaj!
    Nie próbowałem tego ustalić. W torze audio podejrzewam że są podwójne, ale pewności nie mam. Myśle ze musze poszukać gdzieś w Net'ie sklepu z instrukcjami do starszych modeli Pioneer'a i wystartować od ich wymiany (wzmacnaiczy operacyjnych). O drutowaniu tez myślełem mam nawet odłożone wyprowadzenia kondensatorów użytych podczas montażu i zrobie to podczas wymany W.O. Myślałem tez o ceramikach ale bez schematu ani rusz. Kolejny problem to ten DSP. Niedaleko kości DSP znajduje sie też W.O. Nie mam pojęcia jak wygląda schemat blokowy. Zamieszanie jest też z układem sterowania laserem który tez znajduje się na płycie głównej gdzie też jest W.O i kilka tantali.
    Co do słuchaweczki to, czy bezpieczne jest przykładanie sondy do wyprowadzeń wzmacnaiczy operacyjnych. Czy np wyjście sygn audio przetwornika C/A- Sony 20133 jest na tyle silne aby wysterować słuchaweczke? Jeśli tak to byłby pierwszy punkt pomiarowy.
    Chciałbym zaplanować logistke diagnozy bo moze być sporo zabawy.
    Bardzo dziękuje i pozdrawiam,
    Marcin

    0
  • #6 25 Sie 2009 15:42
    djlj24
    Spec od car audio

    Słuchaweczka z zestawu słuchawkowego od telefonu komórkowego z szeregowo połączonym kondensatorem 4,7uF znakomicie się sprawdza w takiej sytuacji. Sygnał z przetwornika już jest wystarczający aby coś usłyszeć.
    Na początek jednak próbuję metodę grzać/chłodzić bo chociaż okolice może uda się namierzyć.

    0
  • #7 20 Wrz 2009 16:21
    aries_2005
    Poziom 12  

    Witaj!

    Poddaje sie. Kostrukcja płyty uniemożliwia odnalezienie punktu (punktów) powodujących usterke. Płyta bowiem jest odwrócona elemntami do mechanizmu. Potrzebuje zorganizować nowe konektory taśm przewodzących i zrobić coś w rodzaju przedłużaczy i badać płyte od strony elementów. Mam podobny problem w 7909, tor equalizacji tez delikatnie szumi po włączeniu przycisku CDS jest OK. W tym obwodzie jest W.O i ceramiki. Podejrzewam że to one jak sie grzeją to zaczynają szumieć. Nie mam jednak servisówki do CDX-2 wiec na razie czekam.

    Dziekuje i pozdrwiam,

    Marcin

    0
  • #8 18 Kwi 2011 20:24
    aries_2005
    Poziom 12  

    Witajcie!

    Po długim czasie... naprawione. Przyczyna były wzmacniacze operacyjne. Zamykam więć.

    Chciałbym bardzo podziekować DJ Eliotowi. Uważam, że tylko ten jegomość robi poważną robotę na tym forum.
    Pozdrawiam,
    Marcin

    0
  Szukaj w 5mln produktów