Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CA 10 - Burza - Brak zasilnia

23 Aug 2009 09:03 2021 9
  • Level 12  
    Witam
    Mam taki zastaw:

    CA 10 (wer.4,1)
    Manipulator LCD
    Szyfrator szw-c2
    2 koguty + sygnalizator w domu
    8 czujek

    Problem pojawił się po burzy, przez około 10h CA nie miała zasilania, mam akumulator w centralce i w kogucie, prawdopodobnie to był zbyt długi czas żeby akumulator mógł podczytywać zasilanie w CA.

    Objawy są takie:
    - nie zawsze mogą uzbroić CA z manipulatora LCD (z szyfratora zawsze tak). po wpisaniu kod dźwięk jest taki jak przy błędnym wpisaniu kodu.

    -alarm włącza się bez powodu, doszło do tego ze nie włączam alarmu, niestety nie wiem na jakiej czujce jest alarm.

    -a teraz dziwna sprawa, ostatnio alarm włącza się przy nieuzbrojonym alarmie, tym razem wiem na której czujce.

    proszę o pomoc
    pozdrawiam
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Level 30  
    Skoro po burzy to mogło paść wszystko, od centrali po czujkę.Należy wyeliminować po kolei :)
  • Level 21  
    Jak na klawiaturze nie świeci ci się usterka to z zasilaniem jest OK, co do braku możliwości załączenia systemu to prawdopodobnie masz ustawiony na czujnikach piotytet załączenia i w momencie wpisania kodu któraś z czujek na wejściu jest naruszona i nie załączysz czuwania ( albo się nie ruszać albo wyłączyć piorytet załączenia na tej czujce). Odnośnie załaczenia głośnego się alarmu mimo nie uzbrojenia to prawdopodobnie na któreś lini włącza się sabotaż - sprawdź w historii która linia i trzeba sprawdzić styki od centrali do czujnika.
  • Level 18  
    uszkodzona płyta...
  • Level 20  
    Sprawdz awarie jakie wyswietla centrala. Zapewne SZW masz podłączone do wejscia zal/wył alarm i tutaj centrala zawsze przejdzie w stan dozoru, inaczej rzecz na się przy załączaniu z manipulatora. Mozliwe ze występuje jakas awaria i dlatego nie mozesz załączyć czuwania.
    Obstawiam awarie aku.... po takim dlugim okresie braku zasilanai sieciowego jest mozliwe ze napiecie akumulatora jest zbyt niskie i centrala nie startuje z jego ladowaniem.
  • Level 12  
    Do czego doszedłem i co zrobiłem:

    Koledzy piszący wcześniej mają racje, jeśli jest naruszona któraś z czujek alarmu nie można uzbroić.

    Tak jak pisałem wcześniej alarm włączał się na jednej z czujek, doszedłem do tego ze nie był to sabotaż, wymieniłem całą elektronikę w czujce (miałem w zapasie jeszcze jedną), zostawiłem tylko dwa rezystory ze starej czujki - problem pozostał, sprawdziłem to na manipulatorze (strzałka w dół na około 5sek.) świeci się niej "duża gwiazdka".

    Wyłączyłem uszkodzoną czujkę i jest OK.

    Pojawił się kolejny problem, nie działa sabotaż na centralce (drzwiczki od centralki), otwieram drzwiczki brak reakcji.

    Wyłączyłem sabotaż na wszystkich wyjściach.

    Teraz alarm można uzbroić z LCD

    Sprawdziłem przewody w CA, wymieniłem elektronikę w czujce (zostały tylko rezystory) sprawdziłem wyłącznik na drzwiczkach od ca, wszystko wygląda że jest ok.

    Proszę o podpowiedź co i jak jeszcze sprawdzić ?
  • Level 21  
    Jak wyłączyłeś samotaż na wszystkich wyjściach ? Skoro masz w czujce dwa rezystory to masz układ 2eol/nc sprawdz czy tak masz zaprogramowane w centrali typ wejścia dla tego czujnika. Odnośnie sabotażu centralki to sprawdz pod które wejście w centrali jest podłączone i czy dobrze jest zaprogramowane typ wejścia i typ reakcji (może wyje tylko po uzbrojeniu).
  • Level 17  
    Zrób twardy reset centrali - odłącz napięcie i ustaw parametry fabryczne, następnie zaprogramuj od nowa . Po burzy czasem się procesor *******.
  • Level 21  
    kris1966 wrote:
    Zrób twardy reset centrali - odłącz napięcie i ustaw parametry fabryczne, następnie zaprogramuj od nowa . Po burzy czasem się procesor *******.


    Można resetować jak sobie poradzi z programowaniem wszystkich paramerów , prędzej niech pokolei posprawdza usterki i jeżeli coś rzeczywiście nie działa jak powinno można wykonać reset.
  • Level 12  
    Maher Masz racje nie będę robił resetu - chyba że w ostateczności, jestem zielony jeśli chodzi o elektronikę, nie poradzę sobie z programowaniem całej CA.

    Jak znajdę chwilę wolnego czasu podłączą na "krótko" czujkę, wezmę kawałek kabla i podłącze bezpośrednio przy CA, nie wiem jeszcze jak sprawdzić brak sabotażu na CA.

    P.S.
    Maher tak wyłączyłem sabotaż na wszystkich wyjściach, uszkodzony sabotaż mam na 8 wyjściu, na 99% są to drzwiczki od CA