Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Elemis 5516 - dziwny objaw

04 Jun 2004 10:56 1384 6
  • Level 10  
    Tym razem to mój osobisty telewizor- gubi kontrast,aż do zupełnego zaniku obrazu (obraz ciemny) ale chwilami powraca do pełnej formy. jaskrawość chyba jest OK (po "odkręceniu" do końca ekran się rozjaśnia). Z TiVizorów jestem lama. Czy ktoś ma jakis pomysł :?:
  • TermopastyTermopasty
  • Level 18  
    No to chłopie lutownica, cyna +kalafonia i szukasz zimnych lutów na chassi.
    Powinno pomóc
    Pozdrawiam!
    Napisz o wynikach!
  • TermopastyTermopasty
  • Level 10  
    Chciałem wymienić Elki w zasilaczu- telewizor ma kilkanaście lat.


    pzdr,

    Pluto
  • Level 43  
    Musisz sprawdzić cała ścieżkę kontrastu od procesora pin 5 do końca czyli przez pin1 G503 i pin7 G205 do pin19 US202 czy po drodze nie ma zimnego lutu.
  • Level 17  
    Na module dekodera jest tranz. bc 238 (Ogr. prądu kineskopu).
    Wymien go
  • Level 16  
    Chyba ginie żarzenie kineskopu, usuń zimne luty przy trafie WN.
  • Level 10  
    Marian- strzał w 10-tkę :) , faktycznie walnięty był T204 (BC238) na płytce dekodera. Tranzystor przy pomiarze multimetrem zachowywał sie prawidłowo, ale w czasie pracy skakało napięcie sterujące kontrastem.

    Dziękuję za wszystkie sugestie i porady

    Pluto