Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria Unitry PW 8040

b3herith 04 Cze 2004 15:46 1207 12
  • #1 04 Cze 2004 15:46
    b3herith
    Poziom 10  

    Witam
    Zaobserwowalem nastepujaca awarie:
    Po zalaczeniu na 2/4, 3/4 vol czasem nawet mniej po pewnym czasie zaczynaja dobiegac dziwne dzwieki z glosnika szczegolnie jak zlapie jakis nizszy ton, głosnik wpada w jakas taka "modujacyjna pętle" tzn. idzie kilka (moze kilknascie) sekund dobrze i nagle dzwiek zaczyna charczec, stajac sie coraz cichszy i bardziej znieksztalcony stajac sie wkoncu takim charczeniem o niskim tonie (trwa to tak ok. kilka-kilkanascie sekund) po czym nastepuje takie głosne "pykniecie" i petla od nowa - chwile wszysko ok i znowu zaczyna charczec i tak w kolko, jak juz zalapie taka petle to nawet przyciszenie nic nie daje, ani nawet chwilowe odłaczenie zasilania czy zrodła dziwieku, trzeba go odlaczyc i chwile poczekac zeby wrocił do normalnosci w tym czasie prawy kanał dziala cały czas prawidlowo.
    Prosilbym was o pomoc w rozwiazaniu mojego problemu. 8)
    Pozdrawiam

    0 12
  • #2 04 Cze 2004 17:03
    Fazii
    Poziom 32  

    Uffff ciężkie uszkodzenie do lokalizacji na odległość, a objaw może powodować sporo defektów, ja zaczął bym od pętli ujemnego sprzężenia zwrotnego, ale na początek sprawdź oscyloskopem jak wygląda sygnał po wystąpieniu uszkodzenia i porównaj go z sygnałem wchodzącym do stopnia końcowego, to pomoże zlokalizować, czy usterka jest w przedwzmacniaczu, czy w końcówie.

    Pozdro
    Fazii

    0
  • #3 04 Cze 2004 21:26
    ALTON
    Poziom 38  

    Kondensatory w zasilaczu lub w torze audio:)

    0
  • #4 05 Cze 2004 05:51
    Fazii
    Poziom 32  

    ->ALTON, cały lewy kanał to tor audio ;)

    Pozdro
    Fazii

    0
  • #5 05 Cze 2004 09:06
    ALTON
    Poziom 38  

    No właśnie o tym mówie ;).....WYMIENIĆ WSZYSTKIE ;).

    0
  • #6 05 Cze 2004 09:09
    Fazii
    Poziom 32  

    To będzie miał co robić ;) lepiej drogą eliminacj poszczególnych bloków wzm.

    0
  • #7 30 Wrz 2005 18:11
    adyas
    Poziom 10  

    Witam wszystkich!.
    Ma, również problem z tym wzmacniaczem. Lewy kanał gra bardzo ładnie, natomiast prawemu bardzo brakuje dynamiki, nie ma takich basów jak w lewym. Poza tym prawy kanał gra troszkę ciszej. Nie dział mi również filtr 70 Hz. Proszę o poradę, co można zrobić aby usunąć te usterki.
    Pozdrawiam

    0
  • #8 30 Wrz 2005 18:21
    Lukasz
    Poziom 27  

    Trzeba powymieniać kondensatory elektrolityczne , w zasilaczu , przedwmacniaczu i końcówce mocy .

    0
  • #9 30 Wrz 2005 19:09
    konti
    Poziom 27  

    ja bym sprawdzil kondziory i dodatkowo tranzystrory sterujace+ przedwzmacniacz

    0
  • #10 04 Paź 2005 20:42
    adyas
    Poziom 10  

    Witam. Zgodnie z Waszymi poradami wymienilem wszystkie elektrolity, wymienilem rowniez tranzystory zdaje sie ze w przedwzmacniaczu (2*2 uklady darlingtona) ale nic to nie pomoglo, lewemu kanalowi w dalszym ciagu brakuje dynamiki.

    0
  • #11 04 Paź 2005 21:14
    Lukasz
    Poziom 27  

    Upewnij się czy źródło dzwięku tego nie powoduje i czy na różnych wejściach jest to samo . Sprawdź również kolumny ( zamień jest miejscami ) . Jeśli wszystko to jest sprawne to poszukaj czy jest to wina przedwzmacniacza czy końcówki . W tym celu podłącz wyjście prawego kanału przedwmacniacza do lewej końcówki i i lewy do prawego . Jeśli tym razem prawy gra gorzej to uszkodzenie jest gdzieś w przedwzmacniaczu .

    0
  • #12 05 Paź 2005 08:39
    esem
    Poziom 17  

    Rozumiem, że zaczął "królować owczy pęd" do wymiany kondensatorów elektrolitycznych. "Na ślepo", nic nie jest istotne byle wymieniać kondensatory - najlepiej wszystkie :|
    Identyczna sytuacja jak w komputerach: remedium na każdą przypadłość to wymiana zasilacza...
    Może ktoś mi odpowie: jaki jest sens wymieniać WSZYSTKIE kondensatory :?: Tym bardziej, że wymieniasz pożądne ELWA na "gównianą chińszczyznę"... Jaki jest odsetek przypadków, że po wymianie wszystkich kondensatorów znikła usterka :?: Znikomy!
    Dobre leczenie to jest leczenie przyczynowe a nie objawowe...

    0
  • #13 05 Paź 2005 09:28
    Lukasz
    Poziom 27  

    Kolego esem po części rozumiem , że denerwuje Ciebie fakt , że naprawę zaczyna się od wymiany wszytkich elektrolitów . Naprawę powinno się zacząć od stwierdzenia gdzie znajduje się usterka i znalezieniu i wymianie uszkodzonych elementów . Tutaj należałoby posiadać ze 2 mierniki ,oscyloskop i generator (2 ostatnie raczej niewiele osób posiada) . Jeśli pomaga się komuś na odległość , nie wiemy w jakim stanie jest sprzęt ( czy ktoś w nim wcześniej nie grzebał ) , czy osoba która go naprawia orienuje się w elektronice . Dlatego często zakłada się typowe usterki jakimi są najczęściej wyschnięte elektrolity ( akurat w tym przypadku ) , albo uszkodzona końcówka mocy . Wymiana wszystkich elektrolitów nie jest rzeczą kosztowną i polecam ich wymianę choćby ze wzglęgu na poprawę brzmienia (czego sam już doświadczyłem niejednokrotnie ) . A co do starych kondensatorów , to ELWA robiła je porządnie , za czasów takich wzmacniaczy jak np.Wst-102 itp. Po roku 80 tendencja się jednak zmieniła i typowe uszkodzenia w polskich wzmacniaczach to właśnie wysuszone elektolity . A typowe uszkodzenia wynikające z wysuszonych elektrolitów to zanik tonów niskich lub / i wysokich , źle działający balans , przydźwięk sieci , spadek mocy przy podkręceniu głośności ... .Dlatego nie pisz głupot , że jest mały odsetek po wymianie elektrolitów , że usterka zniknęła .

    0