Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria Beretta Idra 11bi

yaatzek 23 Sie 2009 21:23 5640 10
  • #1 23 Sie 2009 21:23
    yaatzek
    Poziom 9  

    Cześć i chwała wszystkim obecnym tu fachowcom.
    Mam problem z w/w podgrzewaczem. Po powrocie z urlopu działał przez pierwszy dzień ok. Na drugi przestał całkowicie działać. Świeczka się zapala bez problemu, ale główny płomień nie odpala. Podgrzewacz jest z 2002 r., mieszkanie kupiłem niecałe dwa lata temu. Poprzedni właściciel zapewne nie serwisował urządzenia, ja też nic nie robiłem. Troszkę lat minęło, miało prawo się zepsuć.
    Problem mam taki, że w moim mieście (Strzelin) nie ma autoryzowanego serwisu Beretty, a ci fachowcy co są, nie chcą się nią zajmować. Ściąganie serwisu z innego miasta (Wrocław, Oława najbliżej) zwiększa dodatkowo koszty.
    Czy mogę sam coś z tym zrobić? Jakieś wskazówki? Z instrukcji wynika, że może być zepsuta membrana. Urządzenie raczej się nie zablokowało, wciskałem przycisk i nic.
    W sumie pewnie wizyta serwisu będzie konieczna, ale liczę na nikłą szansę, że wystarczy gdzieś dmuchnąć, przeczyścić, puknąć i będzie ok, za co serwis by mnie słono skasował. Jest taka szansa?

    Z góry dziękuję za podpowiedzi.

    1 10
  • #2 23 Sie 2009 21:31
    mirrzo

    Moderator na urlopie...

    yaatzek napisał:
    ...wystarczy gdzieś dmuchnąć, przeczyścić, puknąć i będzie ok, ...

    Wypucuj jonizację

    0
  • #3 23 Sie 2009 21:40
    yaatzek
    Poziom 9  

    Ok, zapomniałem dodać że jestem laikiem... Poproszę o wersję dla ciemniaka :) Wypucuj rozumiem, jonizacji niet.

    0
  • #5 24 Sie 2009 10:11
    yaatzek
    Poziom 9  

    Nie zdążyłem tego przeczyścić, ale dzwoniłem dzisiaj po kilku serwisach i każdy mówi, że to moduł. Cena ok 300 zł - auu! Tak może być? Czy chcą mnie naciągnąć?

    0
  • #6 24 Sie 2009 18:24
    mauri_b
    Specjalista - systemy grzewcze

    Ja tam obstawiam serwozawór, ale może się mylę :)

    0
  • #7 24 Sie 2009 19:11
    systemgaz
    Poziom 23  

    yaatzek napisał:
    Nie zdążyłem tego przeczyścić, ale dzwoniłem dzisiaj po kilku serwisach i każdy mówi, że to moduł. Cena ok 300 zł - auu! Tak może być? Czy chcą mnie naciągnąć?


    Faktyczna cena automatu sterującego do piecyka Idra: 275,00 PLN +22% VAT Nie ma co się obawiać, cena katalogowa Beretta Polska. Jak chcesz sprawdzić ceny podzespołów skontaktuj się z www.beretta.pl lub sprawdź w sieci wpisując kod art. do googlasa.
    Automat zapłonowy RS649 Beretta
    Do: Idra 11Bi, 14Bi, Idrabagno 11 - 14 - 17 AE

    0
  • #8 24 Sie 2009 21:29
    yaatzek
    Poziom 9  

    No to teraz ciekawostka... Serwis zamówiłem rano, miał być wieczorem. Wracam do domu z roboty, włączam ... działa!
    Dzień wcześniej próbowałem coś sam zmajstrować, popukałem w rurki, przeleciałem odkurzaczem bo było pełno syfu, spróbowałem i nic. Więc zakręciłem gaz, wodę i już. Wracam z pracy, serwis zamówiony na wieczór, a co tam, spróbuję... No i odpalił za pierwszym razem! Działa bez zarzutu, przynajmniej do tej pory...
    Teraz żyję w stresie :) że w każdej chwili może znowu paść... Zimny prysznic daje fajnego kopa, ale ja dziękuje, nie chcę być morsem.
    Co to mogło być? Może się powtórzyć?

    0
  • #9 18 Lut 2014 11:18
    georgem
    Poziom 11  

    Panowie,
    inny objaw: po zrobieniu prania i powieszeniu go w łazience piec nie odpala.
    Jak pranie wyschnie wszystko wraca do normy.
    Czy ktoś wie, dlaczego zwiększona wilgotność w pomieszczeniu unieruchamia piec i co zrobić z piecem aby tego uniknąć?

    0
  • #10 21 Lut 2014 11:17
    o_andrzej
    Poziom 10  

    Nie odpala świeczka czy nie odpala głowny palnik juz po odpaleniu świeczki?

    U mnie problem polegał na tym, że świeczka odpalała bez problemu, natomiast palnik odpalał z dużą, kilkusekundową zwłoką. Pomogło sugerowane wyżej czyszczenie drobnym papierem ściernym drucika elektrody jonizacyjnej. Poprawiłem też słaby styk przewodu idącego z modułu i wchodzącego od spodu na elektrodę - ścisnąłem go mocniej.

    A 3 lata temu rozwiązałem inny problem. Co jakiś czas piec się wyłączał z niewiadomych powodów. Odkamieniłem nagrzewnicę (zdejmuje się prosto) i wymieniłem czujnik temperaturowy (chroni przed przegrzaniem) przykręcany w górze nagrzewnicy. Do dziś jest dobrze.

    0
  • #11 24 Lut 2014 09:56
    georgem
    Poziom 11  

    Nie odpala palnik główny. Czyszczenie elektrody nic nie daje.

    2