Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer 1430 - problem z portem szeregowym i jeszcze trochę

05 Cze 2004 03:40 6763 3
  • Poziom 12  
    Witam wszystkich i proszę o poradę - bo chyba dostanę szału i źle się to skończy dla tego urządzenia - a po co mi nowy wydatek?

    Od razu informuję - wyprułem już flaki z Google, i przeszukałem kilka forów. Choćby na "Elektrodzie" temat był poruszany kilka razy - niestety odpowiedzi mnie nie satysfakcjonują - dalej mam problem. Dlatego pozwalam sobie zawracać Wam głowę i inne części ciała...

    Otóż zmieniałem sobie soft w pionku BCT-1430/BNP 1323-CY. Fakt, że robiłem to po raz pierwszy. Operacja się udała - procedura jest dość prosta - fajnie. Ponieważ nie odpowiadał mi nowy soft (grafika nazbyt kolorowa i nie działa AU dla Polsatu), postanowiłem wgrać nowy (pytanie który - długo jechałem na TomPo, ale ponoć to już trup i nie będzie rozwijany). Tak więc wgrałem Dynamita, Zibiego, Damirę itp. Potem zająłem się listą kanałów - i też nie było problemu (pomijając to że w żadnej z dostępnych nie ma podziału na satelity, a programy z Astry i Hotbirda są wymieszane - mam przełącznik konwerterów, ale zanikowy a nie DISEqC). Kombinuję by wybrać najlepszą opcję, i nagle ni z tego ni z owego - Pionero wywala komunikat że "nie można otworzyć portu równoległego". W trakcie dalszych kombinacji dostaję też inne komunikaty typu "Brak odpowiedzi terminala w tym porcie szeregowym". Klops - nic nie mogę zrobić, poza odczytem EEPROM-u (ale to pewnie przez równoległy...). Posiedzę do rana - może coś znajdę, ale bardzo liczę na Was - forumowicze.

    Kilka odpowiedzi z góry: Używam Windows XP (i wszystko chodzi, więc proszę mi nie sugerować zmiany na np. 98). Zmieniłem ustawienie portu w BIOS-ie na ECP. Używam programu Pionero v 4.0 final. - i nie sądzę, żeby była to wina konfiguracji. Rozpakowałem plik "gwiopm.sys" do katalogu głównego programu, zresztą inaczej bym nie przeprogramował tunera. Korzystałem z polecanego programu "User Port" - nie widzę efektu. Wyłączyłem wszystkie procesy które dało się wyłączyć, i nawet odpalałem windę w trybie awaryjnym - g... (i nie jest to Norton Antywirus jak ktoś sugerował).
    Brakuje mi już pomysłów, a jednocześnie na 100% nie było żadnego zwarcia, z kabelkami też się pieściłem - za każdym razem wyłączając komputer i tuner (nic "na gorąco"). Może cholera któryś kabel?

    Liczę na odpowiedź głównie w tym temacie, choć jak ktoś lubi czytać i jest dobrym samarytaninem, może oświeci mnie też w następujących kwestiach:

    1. Jak rozpoznajecie interesujące Was wersje softu - zakładam że nowsze mają większe możliwości w dekodowaniu (np Viaaccess2) i trochę bajerów, choć niekoniecznie są stabilne. Niestety gubię się w oznaczeniach szczególnie
    softów "klejonych". No i do końca nie wiem co znaczy SECA2 (przecież jeszcze nie rozkodowana?) przy takim sofcie - a także tego czy soft z takim oznaczeniem automatycznie rozkoduje np. Via2 czy Conax (jeśli tylko ma nowszą datę) czy każdy jest do czego innego?

    2. Podobnie z listą kanałów: zakładam że bezsensem jest ładowanie listy z opisem "obrotnica" czy "DiSeqC" - jeżeli takowych nie posiadam - ale liczyc na "Szpana", "Groma" pięciuset innych, czy samemu sobie ściągnąć listę z satelity i poustawiać? Zakładam że w obu przypadkach pozostaje tylko metoda prób i błędów - ale może jakieś sugestie, linki...

    3. Jeżeli taką listę kanałów potraktuję np. Downloaderem, to zakładam że co powinno być rozkodowane - to będzie i to bez żadnych dalszych kombinacji? I czy przy nowym sofcie będzie już działać auto upload, czy pozostaje zabawa Downloaderem?

    4. Dlaczego po wgraniu listy kanałów, trzeba jeszcze raz załadować EEPROM-a? Nie wystarczy raz po wszystkim? Chyba że to są dwa chipy - ale nie rozgryzałem tego, wolę zapytać mądrzejszych...

    5. I ostatnie - zdechł mi pakiet Cyfry+ ("biały" nie podbijany) - stary soft TomPo blokował nowe uprawnienia odbioru. Jak odzyskać je na nowym sofcie, bo dalej widzę ciemność. Jakaś procedura typu "ustaw tuner na kanał ten i ten i czekaj godzinę na przesłanie kluczy", czy może pobawić się "Fioletowym" albo wrócić do oryginalnego softu?

    Wybaczcie, zadałem szereg głupich pytań... Niestety w tej dziedzinie jestem kretynem - choć nie aż takim żeby rozpoczynać pięć nowych wątków na (i tak zaśmieconym) forum. Gratuluję cierpliwości tym, którzy to przeczytali - niestety nie umiałem tego ująć zwięźlej (ale w końcu od nadmiaru informacji głowa nie boli) i z góry dziękuję...
  • Poziom 20  
    Chyba trochę pomyliłeś fora.
    Proponuje abyś na początek skorzystał z dvb,dvhk,sat4all forum
  • Poziom 12  
    Widzisz - jeżeli jasno powiedziano by, że na tym forum odpowiadamy tylko na problemy hardware-owe, to i tak część mojego pytania pozostaje aktualna. Ból polega na tym że przeszukałem już proponowane przez Ciebie strony, i niestety nic ciekawego tam nie ma - a przynajmniej ja nie mogę tam nic znaleźć... Traktuję "Elektrodę" jako forum ostatniej szansy - ponieważ jest ponadprzeciętnie profesjonalne.

    P.S. Problem aktualny jakby trochę mniej, bo wpadłem (pisałem że jestem kretynem?) na to że mam drugi dysk w kompie, z drugim niezależnym XP. I poszło. Tak więc problem sprzętowy odpada - pytanie co jest software-ową przyczyną.
    Reszta pytań wciąż aktualna, więc jakby się komuś nudziło...
  • Poziom 30  
    Ad.1. po opisie
    Ad.2. np. http://www.ksw-funcard.civ.pl/
    Ad.3. ** poczytaj regulamin **
    Ad.4. dla świętego spokoju
    Ad.5. zadzwoń do Cyfry aby przesłali ponownie aktualizację

    Myślę że temat wyczerpany w granicach regulaminu tego forum.
    Zamykam.