Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Clatronic - sam się wyłącza i po jakimś czasie włącza

Ghost28 06 Cze 2004 19:42 1869 11
  • #1 06 Cze 2004 19:42
    Ghost28
    Poziom 10  

    Witam,
    mam mały problem z telewizorkiem jak w temacie jest to model CTC - CTV244VT. Po włączeniu telewizora działa on przez około 10 minut bezproblemu po upływie tego czasu sam się wyłącza 8O i po jakimś czasie sam się włącza i dalej działa już normalnie. To jest troszkę irytujące :? :evil:
    Z góry dziękuję za jakiekolwiek sugestie i uwagi

  • #2 06 Cze 2004 19:54
    12robert12
    Poziom 28  

    ja bym wymienił elki w zasilaczu,

  • #3 06 Cze 2004 19:57
    zdzich42
    Poziom 40  

    wyłacza się jak? do standby , zupełnie? Dokonałeś jakichś pomiarów? czy TV reaguje na ostukiwanie płyty?

  • #4 06 Cze 2004 20:07
    Ghost28
    Poziom 10  

    dokładnie to przechodzi w stan czuwania i nie można go powtórnie włączyć ani pilotem ani panelem czołowym. Po paru minutach sam się uruchamia
    Żadnych pomiarów nie robiłem, dopiero robi mi to od wczoraj także jeszcze go nie rozkręciłem.

    A tak przy okazji ma może ktoś schemat do niego ??

  • #5 06 Cze 2004 20:41
    zdzich42
    Poziom 40  

    Serwis TV, zadawaj pytania dotyczące problemów napraw telewizorów, przedstaw szczegółowo swój problem, tutaj nie wolno pytać o schematy serwisowe!taki opis ma ten dział
    co do dalszej części porady rozkręć pomierz ostukaj..........

  • #6 06 Cze 2004 21:12
    Ghost28
    Poziom 10  

    zdzich42 napisał:
    [u]Serwis TV, zadawaj pytania dotyczące problemów napraw telewizorów, przedstaw szczegółowo swój problem, tutaj nie wolno pytać o schematy serwisowe!.........

    o sory nie doczytałem :oops: nie było pytania
    a co do porady to może jakieś sugestie od czego zacząć te pomiary

  • #7 06 Cze 2004 21:58
    Piotr B
    Poziom 13  

    wymień elka w zasilaczu a po stronie wtórnej 100/160v 2 szt(mogą być inne pojemności bo w tej chwili nie pamiętam dokładnie tego modelu ale chodzi o elka na lini 120v), sprawdź tranzystor stnby.Możesz też sprawdzić na stabilizatorze czy masz pełne 5v jeśli jest mniej wymień elko przy nim.No i przedewszystkim dobrze przelutuj płytę!!!
    Pozdrawiam

  • #8 07 Cze 2004 07:14
    DiZMar
    Spec od TV

    Sprawdź umasienie kineskopu, to częsta przyczyna wyłączania sie TV i zawieszania się.

  • #9 07 Cze 2004 16:37
    Ghost28
    Poziom 10  

    Wiem że to głupie pytanie ale który to tranzystor od stnby :oops: jakoś nie mogę go zlokalizować rysunku jakoś ślepy jestem ;), elka już wymieniłem profilaktycznie, płytę właśnie przelutowuję, umasienie sprawdzę

  • #10 07 Cze 2004 20:14
    Usunięty
  • #11 07 Cze 2004 20:57
    12robert12
    Poziom 28  

    nie mam schematu ale ten tranzystor standby to szukaj na schemacie tak> strona wtórna zasilacza i tranzystory łączące trafopowielacz z zasilaczem (jak zasilacz nie jest sterowany scalakiem), baza do jakiegoś scalaka poprzez 2-ugi tranzystor.

  • #12 08 Cze 2004 17:37
    Ghost28
    Poziom 10  

    Chciałbym Wszystkim podziękować za rady, nie jestem pewien co do końca pomogło - wymiana elko czy przelutowanie płyty, ale już trzy godzinki działa już bez problemu, przedtem po 20 minutach przechodził w stan czuwania
    Wielkie dzięki raz jeszcze

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME