Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Echostar DVR-747 miga czerwona dioda

marmat 25 Aug 2009 16:41 4793 3
  • #1
    marmat
    Level 20  
    Miga mi tylko czerwona dioda i nie startuje , posprawdzałem miernikiem co mogłem ale nic nie znalazłem .
    TOP do wymiany czy kondensatory elektrolitycze ?
  • #2
    atomus2003
    Level 17  
    Witam!!!
    Jeśli jeszcze nie wymieniłeś elektrolitów w przetwornicy to sugeruje od tego zacząć. Jeśli TOP by był uszkodzony to prawdopodobnie byś to dostrzegł gołym okiem :D. Poza tym masz jakieś napięcia bo dioda miga. Poszukaj czegoś o innych echostarach, bo z tego co pamiętam trochę tego było na elektrodzie. Daj znać co i jak.
    Pozdrawiam!!!
  • #3
    telesat1
    Moderator on vacation ...
    25 Sie 2009 12:55 Re: Echostar DVR-747 świeci tylko zielona dioda


    --------------------------------------------------------------------------------

    Wygląda jak standardowa usterka echostara (bez dysku twardego nie pamiętam teraz numeru), czyli kondensatory elekrtolityczne do wymiany . Nie wiem które wymieniłeś ale wcale nie muszą być przy samej przetwornicy .
    Pojemności od 100 do 1000uF .

    Najlepiej wymień cały dekoder.
  • #4
    marmat
    Level 20  
    Tak masz rację TOP jest raczej dobry bo napięcia są , ale grzeje się bardzo U800 (STV6414AD) i chyba to jego wina bo ma obudowę lecutko wypukłą w jednym miejscu .
    Wyjąłem go i szukam takiego ?

    !