Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka Whirlpool ARG910/G/WP - problem z nawiewem

Javoreczek 25 Sie 2009 17:05 3609 3
  • #1 25 Sie 2009 17:05
    Javoreczek
    Poziom 22  

    Mam problem z lodówką jak w temacie. Pewnego dnia we wnętrzu chłodziarki zrobiło się ciepło (+25 st), a w zamrażalniku jak w chłodziarce (ok. +5). Kompresor działał i nietrudno było zdiagnozować, że przyczyną jest niedziałający nawiew. Przyczyną niedziałania nawiewu zaś okazał się uszkodzony wyłącznik drzwiowy. Po wymianie wyłącznika wyntylator oczywiscie ruszył, sytuacja w zamrażalniku szybko wróciła do normy (ok. -22 st) natomiast nie działa chłodziarka, cały czas jest tam ok +20 st.
    Wygląda jakby nie działał nawiew obsługujący chłodziarkę.
    Znalazłem na elektrodzie schemat. Są na nim dwa wentylatory. Domniemam, że jeden obsługuje zamrażalnik, a drugi chłodziarkę.
    Co może być przyczyną jego niedziałania?
    Na schemacie jest bimetal oznaczony symbolem H2, ale jest on w szeregu z wyłącznikiem drzwiowym i ten wentylator działa, więc to raczej nie to. Prawdopodobnie nie działa ten drugi (N1), który w szeregu nie jest z niczym połączony.
    Dodatkowe pytanie to gdzie ten niedziałający wentylator się fizycznie znajduje?
    Poza tym zamrażalnik działa w porządku. Kompresor włącza się i wyłącza w rozsądnych przedziałach czasowych. Zegar od odszraniania tez działa ok.

    1 3
  • Pomocny post
    #2 25 Sie 2009 17:45
    levy^
    Poziom 16  

    prawdopodobnie lodowka zabija Ci sie lodem, sprobuj ja rozmrozic tylko nie 2-3 godziny tylko zostawic otwarta na caly dzien, jesli to nie pomoze to mozna szukac dalej przyczyny

    0
  • Pomocny post
    #3 26 Sie 2009 07:53
    kafilomza
    Poziom 16  

    A najlepiej jak bys sie dobral do zamrazalnika zdjal oslony(dosyc ciezko schodza) i jesli bedzie widac lod alb bedzie duzo szrony to suszara w reke i rozmrazac. Znacznie szybszy sposos od rozmrozenia i skuteczniejszy bo czasami nie wszystko zleci. Przy okazji dmuchnij ta suszarka w kanal ktory idzie do gory moze to on sie zablokowal

    0
  • #4 28 Sie 2009 13:23
    Javoreczek
    Poziom 22  

    Faktycznie cały dół za tylną ścianką zamrażalnika, tam gdzie jest wlot powietrza do parownika był zabity lodem. Wentylator działał, ale nie miał skąd brac powietrza. Rozmrożenie pomogło.

    0