Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra pw 3015 uszkodzenie przez podłączenie 4 ohm głośników

maxtor NEO 26 Sie 2009 21:48 6384 15
  • #1 26 Sie 2009 21:48
    maxtor NEO
    Poziom 10  

    Witam przez przypadek źle zostały podłączone głośniki do w/w wzmacniacza i teraz nie chce grać. Świeci się zielona dioda gotowości, bezpieczniki sprawne. niby żaden element nie jest przypalony. Proszę o pomoc co mogło nawalić, dodam że jak przełącze na słuchawki to też nic nie słychać

    0 15
  • #2 26 Sie 2009 22:16
    MarcinG
    Poziom 30  

    Chyba wzmacniacz nawalił...

    Może Kolega opisze dokładniej co się stało? Mając takie informacje można tylko odesłać do serwisu.

    0
  • #3 26 Sie 2009 23:02
    sarna
    Poziom 24  

    Jak można źle podpiąć głośniki? Rozwiń

    0
  • #4 27 Sie 2009 07:35
    marian1981.02
    Spec od sprzętu Unitra

    Może znów źle podłączyłeś o ile jest to możliwe.

    0
  • #5 27 Sie 2009 09:07
    maxtor NEO
    Poziom 10  

    trochę źle napisałem chodziło mi o to że 4 ohmowe głośniki podłączyłem do tego wzmacniacza i prawdopodobnie poleciała końcówka mocy nie bardzo wiem od czego zacząć sprawdzać

    0
  • #6 27 Sie 2009 09:10
    marian1981.02
    Spec od sprzętu Unitra

    Na pewno bezpieczniki wyjściowe 1,6A masz sprawne?

    0
  • #7 27 Sie 2009 09:13
    maxtor NEO
    Poziom 10  

    tak wszystkie 4 bezpieczniki sprawne

    0
  • #9 28 Sie 2009 11:07
    maxtor NEO
    Poziom 10  

    sprawdziłem według poradnika kolegi Dybasa rezystancję na wyjściu, wszystkie tranzystory mocy isterujące też są dobre napięcie na wyjściu wzmacniacza też się pojawia i rezystory się nie nagrzewają. Mam jednak teraz problem z zlokalizowaniem

    Cytat:
    Częstą usterką jest uszkodzenie tranzystorów wzmacniacza różnicowego.
    . Gdzie to jest dokładnie?. Zaczynam też mierzyć napięcia pokazane na schemacie i mam dość dłupie pytanie (początkujacego) gdzie mam podłączyć czarną nóżkę miernika tzw minus?

    dodam jeszcze że przy włączaniu wzmacniacza w głośnikach słychać takie charakterystyczne pyknięcie. Jednak potem gdy podgłośnie na maxa nie słychać żadnych szumów

    0
  • #10 28 Sie 2009 11:36
    sarna
    Poziom 24  

    Pyknięcie to rzecz normalna, Para różnicowa znajduje się zaraz przy wejściu końcówki (zobacz na schemacie)
    Minus z miernika do obudowy albo lepiej na nóżkę kondensatora która jest "zerem" (jeśli tam jest standardowy 2x 4700µF to po tej stronie gdzie wychodzi jedna nóżka).

    0
  • #11 28 Sie 2009 12:04
    maxtor NEO
    Poziom 10  

    możesz mi wskazać dokładnie które to elementy?

    0
  • #13 29 Sie 2009 11:29
    maxtor NEO
    Poziom 10  

    tranzystory sprawne
    mierzyłem napięcie i oprócz 30V na kondensatorze nie pojawia się nic :/ Unitra pw 3015 uszkodzenie przez podłączenie 4 ohm głośników
    zastanawiam się może gdzieś zimny lut powstał albo ścieżka się przerwała ale niby nic nie widzę

    0
  • #14 30 Sie 2009 11:33
    maxtor NEO
    Poziom 10  

    sprawdziłem jeszcze dzisiaj kondensatory ceramiczne, też wyglądają na sprawne, chyba daję sobie spokój bo nie dam rady :/ zastanawia mnie tylko że na jednej nóżce kondensatora zasilania po odłączeniu od sieci napięcie od razu schodzi do zera a na drugiej dalej sie utrzymuje czyżby jakieś przepięcia?

    0
  • #15 31 Sie 2009 07:27
    marian1981.02
    Spec od sprzętu Unitra

    maxtor NEO napisał:
    chyba daję sobie spokój bo nie dam rady
    To by było chyba najlepsze rozwiązanie.

    0
  • #16 01 Wrz 2013 07:28
    partyzancik
    Poziom 17  

    Przepraszam że odgrzewam ale mam pytanie w związku z w.w. tematem.

    maxtor NEO napisał:
    trochę źle napisałem chodziło mi o to że 4 ohmowe głośniki podłączyłem do tego wzmacniacza i prawdopodobnie poleciała końcówka mocy nie bardzo wiem od czego zacząć sprawdzać

    Czy podłączenie głośników o impedancji 6 ohm , również spowoduje takie uszkodzenia?

    0