Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASRock K7VT4A+ i problem z pamiecia

tommy0007 26 Aug 2009 21:53 2491 5
  • #1
    tommy0007
    Level 10  
    Na poczatku wypadaloby przedstawic wam konfiguracje mojego "antycznego" komputera :P

    ASRock K7VT4A+ -> czytalem troche tu na forum - kondensatory NIE SA napuchniete
    Sempron 2200+@1500Mhz -> 166*9 | 333*4,5
    2x256DDR 400Mhz (PC3200) -> plyta automatycznie wykrywa tylko na 333Mhz (PC2700)
    GeForce4MX440 64MB DDR
    zasilacz<a raczej produkt "zasilaczopodobny ^^"> CADOGEN 300W

    Postanowilem wymienic Pamiec Ram... takze zakupilem nowa kosc 1GB DDR 400MHz(PC3200) -> wedlug "manuala" :

    Quote:
    2 DDR DIMM Slots: DDR1 and DDR2
    PC3200 (DDR400) for 1 DDR DIMM slot, Max 1GB
    PC2100 (DDR266) / PC2700 (DDR333) for 2 DDR DIMM slots, Max. 2GB


    z tego wynika, ze plyta powinna obsluzyc MAKSYMALNIE 1GB DDR 400Mhz, w jednej kosci - taka tez kupilem lub do 2GB DDR 266/333MHz.

    Nigdy nie sadzilem, ze wymiana ramu naspozy mi tyle problemow... Po wsadzeniu samej kosci 1 GB - w biosie widac wszystko pieknie, ale system nie wstaje - po pasku ladowania<bialy na dole pasek, ktory widac przez ulamek sekundy> jest czarno ;) wcisne enter - czasami reset sie zrobi, jezeli nie bedzie autoresetu - to recznie - po ponownym starcie mam "awaryjny" ekran powitalny systemu windows xp - tam mozna wybrac:
    "Tryb awaryjny"
    "Tryb awaryjny, z obsluga sieci"
    "Tryb awaryjny z wierszem polecen"
    "Uruchom system windows(ostatnia dzialajaca konfiguracja)<czy cos w ten desen>"
    "Uruchom system windows normalnie"
    oraz odliczanie od 30 sekund w dol na podjecie decyzji.



    Obojetnie ktora opcje wybiore nadal to samo.
    Plyta automatycznie ten ram wykrywa na 333Mhz(PC2700) - byc moze dlatego ze zworki sa ustawione wlasnie na 333Mhz - poniewaz na tej czestotliwosci chodzi procesor.
    Probowalem recznie w biosie zwiekszyc do 400Mhz(PC3200) oraz zmniejszyc do 266MHz(PC2100) lecz nadal to samo.

    probowalem takze konfiguracje w jednym slocie 1 GB, a w drugim 256. - byc moze zachodzil w tym wypadku konflikt kart jedno- dwu - stronnych, gdyz 1GB dwu, a 256 jedno... lecz takze bylo to samo co powyzej.
    probowalem zmieniac karty w slotach:
    1GB_____256MB
    256MB___1GB
    ale to na nic sie zdalo.

    Bios takze zresetowalem poprzez wyciagniecie i ponowne wlozenie baterii podtrzymujacej - takze 0 efektow...

    Czasami przy ponownym restarcie wywalalo mi blad windowsa - ze plik ntfs.sys jest uszkodzony lub nie istnieje. Jako ze posiadam plyte Windows XP Pro, to sprobowalem naprawic system - lecz... po "zaladowaniu" plikow instalatora wyskoczyl kolejny blad - tym razem <nie>kochany Bluescreen - tak sie dzialo gdy mialem wlozona kosc 1GB.. zas na starych 2x256 bledow ZERO i wszystko chodzi tak jak dawniej.

    Dzisiejszego poludnia zwatpilem i mysle sobie... pewno wadliwa kosc kupilem - wiadomo przy masowej produkcji zawsze moze sie trafic felerna sztuka - oddalem do serwisu komputerowego, w ktorym pracuja znajomi, aby ja sprawdzili - okazalo sie, ze wszystko jest sprawne w 100% - i wtedy dowiedzialem sie o czyms nowym - mianowicie o Technologii BGA oraz TSOP. Stary ram<wnioskujac ze zdjec w google ^^> jest wykonany w technologii BGA, a nowy w TSOP - i tu mam male pytanie - czy ta plyta glowna obsluguje ten rodzaj pamieci? jezeli tak to dlaczego mam takie problemy?

    Mysle, ze dosc dokladnie opisalem swoj problem oraz przygody z nim zwiazane,
    Czekam na jakakolwiek odpowiedz ;)

    Pozdrawiam,
    T.Świerczyński

    @edit: zapomnialem dodac, ze czasami na SAMEJ kosci 1GB w ogole nawet bios nie wstawal - myszka, klawiatura, monitor nie zalaczone, brak beep :P
  • #2
    WojtasJD
    VIP Meritorious for electroda.pl
    tommy0007 wrote:
    Stary ram<wnioskujac ze zdjec w google ^^> jest wykonany w technologii BGA, a nowy w TSOP - i tu mam male pytanie - czy ta plyta glowna obsluguje ten rodzaj pamieci?

    Daj fotke tego modułu; nie odwrotnie czasem? (nowszy moduł na kostkach BGA ...)

    tommy0007 wrote:
    @edit: zapomnialem dodac, ze czasami na SAMEJ kosci 1GB w ogole nawet bios nie wstawal - myszka, klawiatura, monitor nie zalaczone, brak beep :P

    Tzn komputer się włączał ale objawem były tylko kręcące się wentylatory?
  • #3
    tommy0007
    Level 10  
    tak prawda ;) kupilem BGA a w komputerze TSOP jest - mala pomylka przy pisaniu ;)

    TSOP -> ASRock K7VT4A+ i problem z pamiecia
    BGA -> ASRock K7VT4A+ i problem z pamiecia

    Glownie roznice miedzy nimi widac w blokach pamieci - TSOP sa prostokatne starego typu, w BGA sa kwadratowe nowego typu.

    Co do objawu po wlaczeniu - jezeli na samej kosci nawet bios sie nie podnosil to wentylatory sie krecily - no a jak wstal bios, a system nie chcial - to wiadomo, ze wentylatory sie krecily ;P

    @EDIT - gdybym wymienil karte grafiki z tego GF na Radeona 9550 128MB 128 bit - czy bedzie konieczna wymiana zasilacza na mocniejszy, czy ten obecny da sobie rade?

    @EDIT2 - Wlasnie sobie przypomnialem o opcji w BIOSie... uruchomilem ponownie komputer i dokladnie zapisalem to co jest napiasne - moze to pomoze:
    "Flexibility option -> Enable to allow better tolerance for DDR memory"
    Czy ta opcja wplywa tylko na akceptowanie pamieci o roznym taktowaniu? czy moze chodzi tu wlasnie o tolerancje pomiedzy TSOP a BGA ?

    Zdjęcia dodajemy za pomocą przycisku "Dodaj obrazek".
    Proszę poprawić.
    mat_ed
  • #4
    WojtasJD
    VIP Meritorious for electroda.pl
    Najlepiej poprostu mówić/pisać o wyprowadzeniach "drutowych" w przypadku TS(S)OP a kulkowych dla BGA (Ball Grid Array) :D - to tylko rodzaj 'opakowania', nie ma znaczenia dla Twojej płyty.
    Znaczenie ma napięcie zasilania, budowa logiczna, parametry układów; możesz dla eksperymentu dać najgorsze timingi (w tej płycie chyba tylko DRAM CAS# Latency), zmniejszyć taktowanie pamięci (DRAM Frequency), uaktywnić Flexibility Option; zwiększyć napięcie ale w tym modelu niestety takiej opcji nie ma.
    Trzeba by było porównać dokumentacje modułu z dokumentacją kontrolera DRAM w KT400A
  • Helpful post
    #5
    Lzep
    Level 39  
    Quote:
    gdybym wymienil karte grafiki z tego GF na Radeona 9550 128MB 128 bit - czy bedzie konieczna wymiana zasilacza na mocniejszy, czy ten obecny da sobie rade?
    Ten obecny, czyli Codegen (a nie CADOGEN, jak napisałeś) już w tej chwili do niczego się nie nadaje, a co dopiero mówić o mocniejszej grafice !
  • #6
    tommy0007
    Level 10  
    no literowka sie trafila :F czyli zasilacz mocniejszy i lepszy kupic - ok... a co do ramu hmm te 2x256 sa CL2,5 ten 1GB jest CL3 - moze tu tkwi problem?:>