Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chłodziarka samochodowa 12V BD102N3016 Danfoss

Jarek.b1 27 Aug 2009 23:53 6966 20
  • #1
    Jarek.b1
    Level 19  
    Panowie szukam podpowiedzi w temacie usterki z jaką się borykam w sprawie modułu zasilania sprężarki do chłodziarki samochodowej na 12V moduł ma oznaczenie BD102N3016. Objawy są następujące powyższy moduł zasila silnik sprężarki który po podłączeniu nie może ruszyć próbkuje- i piszczy przy starcie Ponadto jak wystartuje to chodzi ale po jakimś czasie znowu nie może wystartować. Powymieniałem już prawie wszystkie elki reszta to tranzystory, które są dobre oraz układy TTL. Może ktoś naprawiał powyższy moduł zasilacza lub miał doczynienia z taką sprężarką. Moim zdaniem jest zużyty agregat, ale nie wiem ja jestem tylko elektronikiem i trochę mało miałem doczynienia z lodówkami.
    Pozdrawiam
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    wiesiekba
    Home appliances specialist
    Czy ten agregat (sprężarka ) jest zamontowana w układzie chłodniczym? Jak jest to czy zaczyna chłodzić podczas dłuższej pracy?
  • #3
    Jarek.b1
    Level 19  
    Powiem tak, że jeżeli załączy to pracuje normalnie przepracowała nawet całą noc, po nagrzaniu się agregatu układ się nie załacza próbkuje -piszcząc co pewien okres bo tak ma zbudowaną logikę.
    Jeżeli tylko popracuje to normalnie mrozi a agregat się oczywiście nagrzewa bo ma wokół agregatu pręty do oprowadzenia ciepła i po ponownym załączeniu nie chce się ponownie załaczyć piszczy.
    Pracuje to w sklepiku na samochodzie w lodówce.
    Moduł wygląda miej więcej tak:
    http://www.rparts.com/Catalog/Major_Components/compressors/Danfoss/010-1175.htm
    a sprężarka poniżej:
    http://www.rparts.com/Catalog/Major_Components/compressors/Danfoss/danfoss.asp

    oczywiście jest parownik oraz skraplacz.
  • #4
    cezet
    VIP Meritorious for electroda.pl
    Moim zdaniem sprężarka do wymiany ,przegrzewa się.
    Bo jak moduł ją załącza i jakiś czas pracuje to raczej jest sprawny,chyba że jest jakiś spadek napięcia.
  • #5
    wiesiekba
    Home appliances specialist
    Ale czy podczas dłuższej pracy jest chłodno w chłodziarce? Jak nie chłodzi to może być zatkany układ lub brak gazu i sprężarka się przegrzewa. Możliwe ze startuje na ciśnieniu i ma zbyt ciężko.
  • #6
    Jarek.b1
    Level 19  
    układ chłodzi - ale jeżeli się załączy i popracuje dłużej to nie może się załaczyć. Dodam że ta lodówka stała parę lat i nie pracowała. Jeżeli układ się załacza to jest spadek zasilania około 0.5V ale jak się załączy i pracuje to spadek jest rzędu 0.2V
  • #7
    wiesiekba
    Home appliances specialist
    Sprawdź pobór prądu podczas rozruchu na zimnym i na ciepłym układzie.
  • #8
    cezet
    VIP Meritorious for electroda.pl
    W takim przypadku ominąłbym termostat ew, czujkę NTC żeby chodziła "na okrągło" i wtedy zobaczysz co się z nią dzieje.
  • #9
    wiesiekba
    Home appliances specialist
    W takim przypadku możliwe że jest luz na wałku sprężarki i po nagrzaniu klei wirnik do stojana po upadku o ile mógł być potrafi stojan przesunąć na stronę i zbyt blisko wirnik też może przyciągać i ociera o stojan a przy rozgrzanym korpusie powiększa się luz na panewce i dlatego jest to na rozgrzanym agregacie. Widzę że pobiera większy prąd stąd te różne spadki napięcia.
  • #10
    Jarek.b1
    Level 19  
    Jeżeli załączy jak napisałem to działa, ale jeżeli po pracy wyłączymy to nie możę ponownie wystartować dopiero po pewnym czasie znowu się załączy. Układ zbudowany na TTL oraz paru tranzystorach mocy przykręconych do radiatora. Sprawdziłem wszystkie tranzystory dwie didy zenera oraz wymieniłem wszystkie elki raptem 5 szt., pozostałe kondensatory posprawdzałem - ale sytuacja jest taka sama.
  • #11
    cezet
    VIP Meritorious for electroda.pl
    Wymieniłeś IRF 540 ?
    Sprężarka to sinik trójfazowy.
    Jaki jest czas postoju?.Może po prostu za krótko stoi, to wtedy nie ma prawa ruszyć ponownie.Musi się ciśnienie wyrównać.
  • #12
    Jarek.b1
    Level 19  
    Tranzystory są dobre mierzyłem czas postoju jeżeli nie załączy to około 1 min próbuje ponownie
  • #13
    cezet
    VIP Meritorious for electroda.pl
    Jarek.b1 wrote:
    Tranzystory są dobre mierzyłem czas postoju jeżeli nie załączy to około 1 min próbuje ponownie

    Czas postoju od wyłączenia do ponownego załączenia musi być co najmniej kilka minut.
    Niezbyt jasno to opisałeś.
  • #14
    Jarek.b1
    Level 19  
    Tutaj pracują tranzystory:
    - TIP121
    - TE2161 -2 szt - ale dla tego nie znalazłem odpowiednika
    może ktoś wie jaki to dokładnie tranzystor??
    Odnośnie załączania tak upływa kilka minut jak po pracy chce się załączyć ale później co 60 próbuje się załączyć ale nie chce tylko piszczy.
    Co zauważyłem że jak wyjmę bezpiecznik od zasilania i ponownie włożę to agregat się załączy, ale nie zawsze.
  • #15
    Jarek.b1
    Level 19  
    Rozwiązałem problem zużyte łożyska i stąd te trudności przy starcie.
  • #16
    wiesiekba
    Home appliances specialist
    Gratulacje w dociekliwości rozwiązywania tego problemu.Czy to znaczy że dorobiłeś i wstawiłeś nowe panewki?
  • #17
    elektryk2000
    Refrigeration equipment specialist
    Wiesiek - złomowanie to też w pewnym sensie rozwiązanie problemu :D
  • #18
    wiesiekba
    Home appliances specialist
    elektryk2000 wrote:
    Wiesiek - złomowanie to też w pewnym sensie rozwiązanie problemu :D

    W takim razie skąd to rozwiązanie tej sprawy i ta pewność po takim czasie?
    Myślę że autor postu wyjaśni to.
  • #19
    Jarek.b1
    Level 19  
    Po dłuższych rozmyślaniach oraz zmian w elektronice w celu zwiększenia prądu rozruchowego doprowadziłem że chłodziarka chodziła jednakże praca była agregatu była dość głośna. Po zakupie nowego agregatu i wyjęciu starego rozciąłem stary agregat.
  • #20
    elektryk2000
    Refrigeration equipment specialist
    Ile kosztowała nowa sprężarka, tak z ciekawości?
  • #21
    Jarek.b1
    Level 19  
    Nowa około 1200zł ale już inny model zamiennik bo tej już nie produkują i musiałem kupić całą razem z nową elektroniką