Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z zamkiem centralnym- zamyka, ale nie otwiera

jacyk17 28 Aug 2009 14:11 9430 19
  • #1
    jacyk17
    Level 13  
    Witam. Posiadam samochód VW Polo, który nie miał fabrycznie zamontowanego zamka centralnego. Mój znajomy bawi się takimi rzeczami, dlatego poprosiłem go, żeby założył mi centralny zamek z alarmem i tak też się stało. Przez prawie 2 lata wszystko działało bez problemu, ale ostatnio zauważyłem coś dziwnego. Zamykając przednie drzwi kluczykiem reszta drzwi zamyka się bez problemu, jednak kiedy otwieram te same drzwi (przednie od strony kierowcy) reszta drzwi się nie otwiera i muszę robić to ręcznie. Co może być tego przyczyną? Na pewno winny nie jest siłownik, bo sprawdzałem, a kolegi, który zakładał centralkę nie mogę się poradzić, gdyż wyjechał zagranicę.

    A tak na marginesie miałby może ktoś schemat tej centralki (nie za bardzo wiem co to jest za model, ale na obudowie jest napisane:
    "Radius
    Digital vehicle
    Security system"

    Z góry dziękuje za pomoc ;)
  • #2
    User removed account
    User removed account  
  • #3
    jacyk17
    Level 13  
    A mógłbyś mi dokładniej powiedzieć na czym to polega, bo nie chciałbym niczego zepsuć,a na necie nie mogę znaleźć niczego konkretnego.
  • #4
    User removed account
    User removed account  
  • #5
    pasozyt86
    Level 11  
    koledzy mają rację, jak wyregulujesz cięgło siłownika powinno pomóc bo taka jest najczęstsza przyczyna opisanej przez Ciebie usterki, jednakże gdyby to nie pomogło to sprawdź połączenia kabli biegnących do siłownika drzwi kierowcy.
  • #6
    jacyk17
    Level 13  
    To na 100% nie jest wina źle wyregulowanego skoku siłownika. Dzisiaj wyciągnąłem ten siłownik i próbowałem nim zamknąć i otworzyć drzwi, jednak mimo to drzwi się nie otwierają. Podłączałem jeszcze inny siłownik, który też wiem, że jest sprawny i dzieje się to samo.
    Jednak zauważyłem, że podczas "otwierania" drzwi słychać jedno tyknięcie, tak jakby przekaźnika. Dziwne, niby odbiera sygnał, że są zamknięte drzwi, a mimo wszystko centralka nic z tym dalej nie robi.

    Jako kolejny dowód na to, że z siłownikiem wszystko jest ok po prostu zamieniłem połączenie kabli (biały-brązowy, brązowy-biały) i tym razem wszystkie drzwi zamykały się w momencie, gdy ja otwierałem drzwi, a gdy je zamykałem to było tylko słychać tyknięcie. Co może być tego powodem?
  • #7
    User removed account
    User removed account  
  • #8
    jacyk17
    Level 13  
    Robiłem już tak i dzieje się dokładnie to samo, gdy jest siłownik. Otwierać, otwiera wszystkie drzwi, ale przy "zamykaniu" (gdy zewrę brązowy przewód z masą) słychać tylko cykanie. Rozebrałem obudowę od centralki, był tam jeden przekaźnik, ale sprawdziłem go i był sprawny. Myślę, że nie jest to wina samej centralki, bo nawet gdy ją całkowicie odłączyłem, to zamykanie działało, a otwieranie nie. Mam jeszcze jedno "urządzonko", w którym są dwa przekaźniki, dwa tranzystory, kilka diod i rezystorów. Myślę, że właśnie ten układ jest odpowiedzialny za zamykanie i otwieranie drzwi. Obydwa przekaźniki sprawdzałem i są sprawne, nigdzie też nie widać pękniętych ścieżek
  • #9
    User removed account
    User removed account  
  • #10
    yasiu.brzeg
    Level 29  
    Quote:
    Mam jeszcze jedno "urządzonko", w którym są dwa przekaźniki, dwa tranzystory, kilka diod i rezystorów. Myślę, że właśnie ten układ jest odpowiedzialny za zamykanie i otwieranie drzwi. Obydwa przekaźniki sprawdzałem i są sprawne, nigdzie też nie widać pękniętych ścieżek



    Sprawdź czy oba przekaźniki się załączają. To jest sterownik centralnego zamka, jeżeli przekaźniki pracują to zobacz jak podaje + i masę na niebieski i zielony.
  • #11
    jacyk17
    Level 13  
    norbert.s. wrote:
    ... zobacz, czy przewód biały nie przywiera gdzieś do masy

    Nie może przewód biały przywierać do masy, gdyż gdyby tak było, to raczej nie byłoby słychać cyknięcia od przekaźnika, a poza tym siłowniki cały czas próbowałyby zamknąć drzwi.

    yasiu.brzeg wrote:
    Sprawdź czy oba przekaźniki się załączają.

    Wylutowałem oba przekaźniki i gdy podawałem napięcie na cewkę, to przekaźnik przełączał pomiędzy jednym, a drugim stykiem, czyli wygląda na to, że przekaźniki są sprawne.

    yasiu.brzeg wrote:
    ... jeżeli przekaźniki pracują to zobacz jak podaje + i masę na niebieski i zielony.

    mógłbyś mi dokładniej wytłumaczyć o co w tym chodzi?? Mam sprawdzić jakie jest napięcie pomiędzy tymi przewodami, tak??
  • #12
    User removed account
    User removed account  
  • #13
    jacyk17
    Level 13  
    Tak, sprawdzałem (miernikiem) czy nie ma nigdzie zwarć, ani przerw w przewodach, ale niestety nic takiego nie ma miejsca.
    Moim zdaniem coś nie tak musi być w tym sterowniku centralnego zamka, gdyż gdy podłączyłem odwrotnie przewody (zielony podłączyłem do niebieskiego, a niebieski do zielonego, brązowy do białego, a biały do brązowego) to wtedy wszystkie drzwi się otwierały, ale za to żadne z nich się nie zamykały, czyli sytuacja również była odwrotna. Więc wygląda na to, że obwód odpowiedzialny za zamykanie drzwi jest zepsuty w całym tym sterowniku zamka. Gdy zamieniłem podłączenie kabli to wszystkie drzwi się zamykały, ale korzystały z obwodu, który pierwotnie służy do zamykania drzwi.

    Zmierzyłem jeszcze napięcie pomiędzy przewodami zielonym i niebieskim i podczas zamykania drzwi na mierniku pojawiało się chwilowe napięcie równe ok. 5V, a przy otwieraniu drzwi napięcie to wynosi ok. 0,1V (w momencie, gdy słychać cyknięcie).

    Foto sterownika zamka centralnego:
    Problem z zamkiem centralnym- zamyka, ale nie otwiera

    Problem z zamkiem centralnym- zamyka, ale nie otwiera
  • #14
    jacyk17
    Level 13  
    A tak na marginesie, to czy istnieje jakiś prosty schemat takiego sterownika centralnego zamka?? Bo może po prostu bym zrobił nowy sterownik, który będzie miał tylko za zadanie zamykanie i otwieranie drzwi po podaniu sygnału od siłownika (mastera).
  • #15
    Zmacio
    Level 26  
    jacyk17 wrote:

    Jednak zauważyłem, że podczas "otwierania" drzwi słychać jedno tyknięcie, tak jakby przekaźnika. Dziwne, niby odbiera sygnał, że są zamknięte drzwi, a mimo wszystko centralka nic z tym dalej nie robi.

    Jako kolejny dowód na to, że z siłownikiem wszystko jest ok po prostu zamieniłem połączenie kabli (biały-brązowy, brązowy-biały) i tym razem wszystkie drzwi zamykały się w momencie, gdy ja otwierałem drzwi, a gdy je zamykałem to było tylko słychać tyknięcie. Co może być tego powodem?


    Wymień oba przekaźniki i nie kombinuj. Nie rozumiem nad czym tyle dywagacji? Pstryka przekaźnik, a nie otwiera = wypalony styk przekaźnika.
    Co do schematu. Rozrysuj sobie jeśli masz ochotę budować coś co jest warte ok 20 zł. Te raptem 15 elementów i układ ścieżek to 10 minut roboty.
    Proponuję jednak zastosować się do mego pierwszego zdania. Czym przegwizdywałeś styki przekaźników? Jeśli tylko miernikiem, to wylutuj je ponownie i jako obciążenie podłącz żarówkę 21W. Odpowiedź przyjdzie sama.
  • #16
    jacyk17
    Level 13  
    Przekaźniki na pewno są sprawne. Dzisiaj postanowiłem odlutować wszystkie elementy, zrobić schemat i połączyć to wszystko w "pająku". Niestety, gdy wszystko już było gotowe i gdy to podłączyłem i żadnej poprawy. Jestem pewien, że nie jest to wina przekaźnika, bo na początku zamykałem drzwi, a potem próbowałem (bezskutecznie) otworzyć drzwi, a następnie zamieniłem miejscami oba przekaźniki i działo się dokładnie to samo (ten przekaźnik, który wcześniej zamykał drzwi, teraz tylko tykał, a ten który tykał, zamykał drzwi).
    Gdy podłączałem układ zaczynało się robić ciemno i zauważyłem ciekawą sprawę. Chodzi o to, że jeden z przekaźników (w momencie przełączania) na krótką chwilę się "zaświeca". Nie ważne, czy jest on w miejscu, w którym tylko tyka, czy zamyka drzwi. Jednak gdyby był zepsuty, to nie otwierałbym, ani nie zamykał drzwi. Ciekawa sprawa.
  • #17
    Zmacio
    Level 26  
    Działaj, działaj. Powodzenia. Zamek Ci nie zadziała dopóty dopóki nie zmienisz przekaźników.
  • #18
    jacyk17
    Level 13  
    Poniżej zamieszczam zdjęcia mojego autoalarmu i mam pytanie, czy właśnie w nim nie ma obsługi centralnego zamka? Dokładniej chodzi mi o wtyczkę zaznaczoną na zdjęciu. Jej nóżki są podpisane następująco (od lewej): S/K, IGN, GND, SIR, 12V, P/L.

    Problem z zamkiem centralnym- zamyka, ale nie otwiera

    Problem z zamkiem centralnym- zamyka, ale nie otwiera
  • #19
    Zmacio
    Level 26  
    Po co zabierasz się za alarm skoro zamek nie działa Ci prawidłowo z klucza?
    Jest to kostka zasilająca:
    S/K ?
    IGN stacyjka
    GND masa
    SIR syrena
    12V to +12V
    P/L wyjście na światła

    Wyjście na zamki prawdopodobnie jest na kostce 3-pinowej.
    Po za tym proponuję zamknąć ten temat ponieważ wszystko co miało być napisane w temacie zamka centralnego, już zostało napisane.
    Niestety kolega jacyk17 jest odporny na wskazówki, więc nie ma sensu dalej drążyć tematu.
  • #20
    User removed account
    User removed account