Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A300 - kompletny 'trup' nie włącza się

28 Sie 2009 17:14 6263 6
  • Poziom 12  
    Witam.

    Mam laptopa jak w temacie, prawdopodobnie źle podłączony zasilacz. Oryginał uległ uszkodzeniu i właściciel kupił zamiennik z regulowanym napięciem. Wiec podłączył za duże napięcie albo źle polaryzacje. Laptop jest TRUP totalny, nie włącza się. Opłaca się to naprawiać, czy lepiej kupić płytę główną nowa?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 17  
    Na płycie powinien być jakiś element zabezpieczający przed takim właśnie potraktowaniem. Proponuję poszukać jakiegoś upalonego stabilizatora blisko gniazda zasilania na płycie.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 12  
    No właśnie ogladalem i nic nie wydaje się być upalone.Mam juz przebieg zdarzeń .Koleś podłaczył polaryzacje ok , ale zamiast 19 V nastawił 24 V...bo to taki zasilacz uniwersalny,Mówił ze jak nastawiał 19V to sie tylko LOGO toshiby załaczało i dalej zawias.No to nastawił 22V lub 24 V juz nie pamieta , i juz laptop sie nie właczył.aha zauważyłem dziwne zjawisko podczas podłaczenia zasilania do laptopa , dioda ktora jest na zasilaczu i świeci ciągłym światłem podczas podłaczenia zaczyna pulsować co to moze oznaczać ?? Jakieś zwarcie?Po podłaczeniu do zasilania płyty głównej w moment nagrzewa sie element 1J08CH FDD 6685 zaznaczony na zdjęciu poniżej .Obok jest taki sam i jest cieply ,a ten zaznaczony w ciągu sekundy dostaje takiej temperatury ze sie poparzyłem.Toshiba Satellite A300 - kompletny 'trup' nie włącza się
    Na dole po prawej jest wejście od wtyczki która idzie od wejścia zasilania.
  • Poziom 17  
    To pewnie za słaby z prądowego punktu widzenia był ten zasilacz i dlatego na starcie komputer się zawieszał. Sam też próbowałem uruchomić dość energożernego laptopa na swoim 60W zasilaczu i działo się tak samo - zwis przy wykrywaniu napędów. Zastosowanie zasilacza 90W rozwiązało problem. Ale wracając do rzeczy: fakt, że po podłączeniu do laptopa dioda zaczyna pulsować świadczy o dużym obciążeniu zasilacza. Coś ten prąd musi pobierać, a skoro laptop się nie uruchamia, to któryś element powinien się dość mocno nagrzewać. Sprawdź który to.

    Dodano po 14 [minuty]:

    Zrobiłeś to przed moją poradą czy po? ;)

    No to już wiesz na czym polega problem. FDD6685 to tranzystor P-MOSFET 11A 30V. Zamiennik lub jego samego będzie można bez problemu dostać w elektronicznym. Drogi nie będzie.
  • Poziom 12  
    Chyba w tym samym momencie napisaliśmy posta :)Bo w tym momencie jak dalem wyslij post pojawił się Pana :) Dziekuję za porady , jutro śmigam do elektronicznego i po wymianie napiszę co i jak :) pozdrawiam
  • Poziom 12  
    Wymienilem ten tranzystorek , niestety nic nie pomogło :( dalej sie on nagrzewa...

    Moderowany przez mat_ed:

    Dość tego. Ostrzeżenie #1 za lekceważenie poleceń Moderatora. W dalszym ciągu masz obowiązek poprawnie wkleić zdjęcie.

  • Poziom 1  
    Witam
    Czy udało się Panu rozwiązać problem z laptopem?
    Pytam bo moja A300d ma dokładnie taki sam objaw (tzn. całkowity trup, Laptop jeszcze przeze mnie nie rozkręcany, więc nie wiem jak to wygląda w środku) Mój dla odmiany padł podczas podłączania do właściwego zasilacza... Dodam tylko ciekawostkę, 2 tygodnie po skończonej gwarancji...
    Serwis laptopów stwierdził "uszkodzony układ zasilania na płycie" i zażyczył 550-650zl za naprawę, dlatego chętnie bym go spróbował naprawić „domowymi” sposobami a objawy nasze laptopy mają całkiem podobne :)