Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cb Onwa MK1 piszczy przy nadawaniu a ...

Heroses 08 Jun 2004 19:12 4456 6
  • #1
    Heroses
    Level 24  
    Jak nadaję to w drugim radiu strasznie piszczy.
    Jak mówie do mikrofonu bez naciśniętago przycisku to słychać mnie w głośniku po naciśnięciu nadawania już nie słychać.
    mój głos znika w głośniq razem z zamknięciem squelch-a
    Mikrofon sprawny i połączenie kabli w mikrofonie ok.
    W radiu także.
    Model ze scanerem.
    Podmieniłem Tda2003 i nadal to samo

    Pozdrawiam i proszę o pomoc
  • #2
    generator
    Level 20  
    jeśki mówisz że z poł. kabli wszystko ok. to sprawdz na krótko przy gnieżdzie mikr.(załącz ptt, podłącz jakiś inny mikr) bo może coś z kablem lub samym mikr.
  • #3
    Miki1
    Level 11  
    taki efekt jest bardzo czesty przy zle zestrojonej antenie
    radze to sprawdzic bo sie naprawde zepsuje
  • #4
    User removed account
    User removed account  
  • #5
    WojtekCTL
    Level 16  
    Witam !!
    Zgadzam sie z Miki1 ale w tym przypadku stawiam na mikrofon lub kabel.
    Pozdrawiam
  • #6
    CB RADIOSERVICE 39
    Level 16  
    mam nadzieje, ze masz _NORMALNA_ antene, a nie magnesowke, w dodatku niezestrojona...

    pzdr.,
    Krzysztof
  • #7
    konradbogdan
    Level 15  
    Witam.W onwie mikrofon jest załączony na stałe .Przetnij ścieżke [mostek z drutu] przy mikrowłączniku przełączającym nad-odbiór ażeby mikrofon był załączany tylko podczas nadawania i po kłopoćie .Czasami przy większym wzm.toru mikrofonowego taki efekt występował .Pozdrawiam :)