Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia z zasilacza i "klatkowanie" w grach.

29 Sie 2009 01:39 2462 7
  • Poziom 28  
    Witam.
    Posiadam Komputer HP Compaq dc 5100MT. Podaję wszystkie dane jakie znam dotyczące mojego peceta.
    P.S. - Komputer nie był składany "samodzielnie" - wszystkie jego "elementy" oprócz RAM'u są fabrycznie montowane - karta graficzna jak i audio jest zintegrowana z płytą główną.

    Parametry:
    Procesor- Intel Pentium 4 3.00 GHZ
    Pamięć RAM: DDR2; 2x512MB 2x1GB
    HDD: 160GB
    Karta graficzna : Nie jestem pewien czy to to,ale we właściwościach grafiki jest napisane "Intel(R) 82915G/GV/912GL Express Chipset Family"
    System operacyjny: Windows XP Professional ;Service Pack 2
    Zasilacz: HP 300Watt

    Problem pierwszy:
    W głośnikach cały czas (gdy jest włączony komputer) słychać szumy, a gdy procesor pracuje (wykonuje jakąś czynność) słychać coś na wzór dźwięku wydawanego przez modem (taki jaki się montuje w komputerze do płyty głównej) lecz jest to w formie szumów nie pisków. Na początku byłem pewien, że jest to wina głośników ale.... na słuchawkach dzieje się to samo. Zrobiłem (może i głupi) test: podłączyłem pod przewody "+" i "-" od kabla USB głośnik, aby sie upewnić, czy aby na pewno to nie karta dźwiękowa. Ku mojemu zaskoczeniu się okazało, że słychać IDENTYCZNE szumy :( Zakładam iż winą jest zasilacz. Nie stać mnie na nowy, ponieważ mam inne, dużo ważniejsze wydatki :/ Może pomogło by zamontowanie jakiś kondensatorów w formie filtra czy coś, -poradźcie. Powiem jeszcze że ten problem nie był od początku jak dostałem komputer, tylko pojawił się z czasem, nawet nie wiem kiedy bo początkowo nie zwracałem na to większej uwagi.

    Drugi problem:
    Gdy gram w gry bardziej wymagające, grafika po prostu mi się tnie :/ GTA:SA który chodzi bez problemu u kolegi który ma kartę graficzną 128MB, procesor 1.3 GHZ i 512 RAM u mnie tnie się "jak cholera". Są to też inne gry, które według zaleceń producenta odnośnie sprzętu powinny śmigać na moim komputerze.

    Trzeci problem:
    Mimo iż mój komputer posiada 8 portów USB wszystkie są już zajęte i jestem zmuszony dołożyć USB Hub (o dodatkowym kontrolerze USB pomyślę później, o ile nie będzie korodowało z wydajnością zasilacza). Sprawa ma się tak: Zdaję sobie sprawę, że dołożenie kilku dodatkowych urządzeń do jednego portu poprzez rozgałęźnik może znacznie obciążyć port i co za tym idzie ewentualne problemy z funkcjonowaniem urządzeń :( . Teraz takie pytanie do Was odnośnie "prądowego" wzmocnienia USB: Czy mógłbym "wpiąć" się do przewodu USB od rozdzielnika USB i podłączyć pod jego plus i minus dodatkowe zasilanie w formie ładowarki USB 5V 500mA? Jeśli chodzi o samą technikę podłączenia to żadna filozofia, ale chodzi mi o to, czy:
    1) Komputer nie zacznie mi się sam wybudzać z uśpienia
    2) Komputer nie zacznie głupieć - wyświetlać błędy USB itp
    3) Nie rozwali mi czegoś na płycie głównej

    Z góry Wielkie Dzięki za pomoc :D
    Adrian59221
    Poprawiłem błędy. (gsm_virus)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Admin grupy komputery
    1-Owe szumy i zakłócenia mogą być spowodowane wyschnięciem (awarią) kondensatorów , zarówno na płycie gł. jak i w zasilaczu .
    Sprawdź więc na początek czy nie są spuchnięte lub wylane .
    2-Twoja karta graficzna to nie jest sprzęt do gier 3D i raczej nie spodziewaj się super jakości obrazu .
    3-Absolutnie nie możesz podpinać dodatkowego zasilania w porty USB.
    Jeśli już , to możesz zasilać zewnętrzne urządzenia z innego źródła zasilania , ale musisz im odciąć zasilanie z komputera.
    Inna możliwość to kupno HUB'a USB z własnym zasilaniem .
  • Poziom 17  
    Czy zasilacz jest podłączony do gniazda z bolcem ochronnym (uziemienie)? Na grafice zintegrowanej sobie jedynie możesz pograć w starsze gry.
  • Poziom 28  
    No to tak... Przejrzałem cała płyte główną-wszystkie kondensatory są w świetnym stanie. Ani jeden nie jest napuchnięty.

    Zasilacz nie jest podłączony do uziemienia-jakimś cudem w moim gniazdku nie ma żyły z uziemieniem i nawet wymiana gniazdka na inne nic nie pomoże bo nie mam tam takiego przewodu :/ Podłączenia pod "ZERO" się trochę boje,a gdy próbowałem podłączyć się pod grzejnik (w mało widocznym miejscu na rurze starłem farbę) i podłączyłem się pod obudowę komputera to:
    - Okazało się ,że przebicie było na tyle mocne,ze gdy podłączyłem przewód od "własnego uziemienia" i od obudowy komputera pod diodę, dioda led się świeciła(tak ją z głupiego pomysłu podłączyłem) oraz dosyć mocno kopało.
    -Po podłączeniu pod owe uziemienie w głośnikach zaczyna buczeć :/

    Jeszcze jest jedna rzecz,która przy pisaniu mi się przypomniała,chociaż nie jestem co do mego gniazdka pewien. Mój tata kiedyś podłączał w kuchni uziemienie lodówki pod "zero" ponieważ "kopała" .Mówił,żeby nie grzebać nic pewnym gniazdku u mamy w sypialni,ponieważ wtedy w gniazdku w kuchni może się pochrzanić (zakładam,że są podłączone jednym przewodem). Ale....... te gniazdko u mamy jest na wprost mojego gdzie mam kompa podłączonego,tylko,że po drugiej strony ściany. Czyli jednym zdaniem mówiąc podejrzewam,że w moim gniazdku jest zero,do którego jest podłączone uziemienie z lodówki. Może ja za przeproszeniem chrzanie głupoty na temat gniazdka i zakłuceń,ale wydaje mi się że te zakłucenia mogą pochodzić z lodówki :| Jeśli gadam kompletne głupoty,to wielkie sorki,ale próbuje dojść do sedna problemu.
  • Poziom 28  
    Pamiętam,ze jak testowałem nowy akumulator i jak całą listwę z kompem podpiąłem pod przetwornice i z niej "żłopałem" prąd szumów nie było. Jeśli to jest wina sieci w domu jakie rozwiązanie proponujecie?
  • Poziom 14  
    Witam. W swoim przypadku rownież podobną sytuacje miałem. Do laptopa podłączony mam monitor 20 cali. Po podłączeniu go do laptopa przez vga widze, że jak komputer wykonuje jakieś operacje, to widać na monitorze lekkie przebiegajace linie poziome (zakłócenia lekko widoczne). Zrobiłem eksperyment, zasilacz od laptopa podpiąłem pod inne gniazdko. I co sie okazało? Że zakłoceń nie ma. W tej chwili obarczam winny zasilacz do laptopa które ma uszkodzone filtry przeciwzakłoceniowe albo nowy monitor który nie posiada zbytnio wybornych filtrów przeciwzakłóceniowych.
  • Poziom 28  
    Czyli sugerujesz,że jest to wina komponentów zasilajacych urzędzenia tak?
    Co proponujesz? Przewertowanie zasilacza czy próbne odłączenie monitora?