Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie mogę sformatować dysku twardego - invalid boot.ini

RobMir 29 Sie 2009 11:33 2795 7
  • #1 29 Sie 2009 11:33
    RobMir
    Poziom 13  

    Witam,
    Mam pewien problem.Jakieś dwa tygodnie temu zmieniłem kartę graficzną, dalej zasilacz, był słaby, więc wiemieniłem również zasilacz i przy okazji dodałem twardy dysk .Po tym wszystkim chciałem zainstalować nowy system na nowym twardym i tutaj pojawił się problem.Po ustawieniu w BIOSie żeby odczytał z CD wyskakuje komunikat invalid boot.ini i starting z C:/ windows.Od 2 dni szukałem w internecie informacje na ten temat.
    Więc pisze co zrobiłem.
    1. Restartowałem BIOS ( wyjąłem baterie i zamieniałem zworek)
    2. Ściągnąłem kilka programów typu ( Windows Xp LIve portable,itd, żeby odpalić z płyty)
    3. Próbowałem zamienić boot.ini , jak na stornie micorsoftu (http://support.microsoft.com/kb/289022/pl )
    Znajomy mówił ,ze może płyta CD jest uszkodzona, ale nie , ona odpala jak wkładam do nagrywarki, tylko po restarcie nie idzie z Cd, zresztą jak i te inne portable xp live itd.tez nie startuja po restarcie z Cd-Rom.
    Nie ma juz pomysłu jak to zrobić.Prosze o jakąś pomóc.

    0 7
  • #2 29 Sie 2009 11:42
    ahilles11
    Poziom 19  

    1. Płyta CD jest oryginalna?

    0
  • #3 29 Sie 2009 11:48
    RobMir
    Poziom 13  

    Mam oryginalna plyte windows XP pro

    0
  • #4 29 Sie 2009 12:29
    Matuzalem

    Poziom 43  

    A, przy okazji, przeszukiwania internetu nie trafiłeś czasem na wskazówki, iż informacje dot. płyty głównej, czytnika oraz dysku, a także - tych ostatnich - względem siebie mogłyby być cenne przy poszukiwaniu rozwiązania?

    Oczywiście o ile przyjąć, że to nie jest prozaiczna awaria czytnika (brudem np. (spowodowana).

    0
  • #5 29 Sie 2009 13:46
    RobMir
    Poziom 13  

    Szkoda ,ze nie wiem o którym czytniku mowa... i za bardzo nie rozumiem o jakie cenne uwagi ci chodzi.Wydawało mi ,ze rozumiem język polski na tyle, że potrafiłem wyjaśnić o co chodzi i w czym problem,choć nie jest moim ojczystym językiem. Poprosiłem o pomoc, jak dotychczas otrzymałem komentarze typu..ja mam legalne oprogramowanie, ty nie..albo ja mam 2800 postów i teraz szlifuje swoja polszczyznę tutaj....:|
    Może się mylę , to przepraszam...
    Być może ktoś miał podobny problem , to bardzo proszę o konstruktywne rady.

    0
  • #6 29 Sie 2009 15:51
    karter
    Poziom 15  

    Robmir piszesz niejednoznacznie i nie do końca wiadomo o co chodzi.Czy masz Sata czy Ide?, ale mniejsza z tym. Ja bym zrobił tak.Odłączył twarde dyski (jak masz dwa,jak jeden to jeden),odłączył czytnik dyskietek (jak masz), jeżeli masz dwa czytniki cd (chodzi o miejsca gdzie możesz wkładać płytę cd,nieważne czy jest to nagrywarka dvd, combo, czy zwykły czytnik) jeden odłącz .Tak, żeby w komputerze pozostał jeden czytnik cd. Ustaw w biosie botowanie z cd ( rozumiem,że już to zrobiłeś), włóż płytę z windowsem (nieważne czy oryginalna czy nie, byle sprawna ha, ha).Uruchom komputer tak jakbyś instalował windowsa. Instalator powinien zacząć pracować do momentu aż wyświetli komunikat że instalacja musi być zakończona bo nie odkrył twardych dysków.Jeżeli tak nie jest, przyczyną może być niesprawny czytnik, niesprawny przewód łączący płytę główną z czytnikiem, problem z ustawieniami w bios (udma, inne), uszkodzone (źle nagrane) płyty cd.Nie chce mi się dalej pisać ,napisz czy to działa .

    0
  • #7 29 Sie 2009 16:16
    RobMir
    Poziom 13  

    Dzieki karter, i to jest odpowiedz , ktora zapalila swiatelko w tunelu:-))).Teraz akurat jade na spotkanie, ale jutro po poludniu zajme sie tym i juz drukuje twoj komentarz:-)
    Jeszcze raz dzieki

    0
  • #8 03 Wrz 2009 07:43
    RobMir
    Poziom 13  

    Chciałem tylko poinformować ,że komputer chodzi i nie ja naprawiłem tylko kolega...Pokrótce opisze w czym był problem ,może komuś się przyda...
    Po pierwsze , przy restarcie klawiatura nie działała jakimś cudem...nie można było kliknąć na jakikolwiek przycisz , stąd nie mogłem odpalić płytę z CD...
    2. jedna z pamięci Ram prawdopodobnie jest uszkodzona, bo nie przechodził testu na jakimś programie, poprostu się zawieszał, i kolega mówi, że przez pamięć potrafią różne rzeczy dziać...
    A po trzecie, wstyd się przyznać.,komputer wsadziłem miedzy biurkiem i ścianą (bo tak fajnie się zmieścił) i nie miał biedak jak oddychać....
    Na razie wgrałem nowy system i zobaczę jak będzie działał, jeśli problem się powtórzy , to będę pisał...
    Dzięki i pozdrawiam

    0