Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy dysk i problem z instalacją systemu.

BigPablo 29 Sie 2009 13:07 3676 26
  • #1 29 Sie 2009 13:07
    BigPablo
    Poziom 21  

    Witam.
    Kupiłem nowy dysk do komputera (stary się spalił) włożyłem zacząłem instalacje Windows xp (oryginał :)) i po jakichś 20 % instalacji pojawił się błąd o braku pliku ntldr przy próbie ponownej instalacji zawsze to samo później postanowiłem ominąć ten plik ale pojawiały się komunikaty o braku kolejnych plików. Myślałem porysowana płytka ale próbowałem na innej i w innym napędzie nic to nie dało a podczas uruchamiania systemu pojawiał się błąd brak pliku ntldr. Włożyłem dysk do innego kompa instalacja poszła bez żadnych problemów. Włożyłem dysk do tego drugiego komputera i uruchomiłem go włączał się normalnie ale w momencie kiedy powinien wyświetlić się napis zapraszamy komputer się resetuje. Co może być tego powodem myślałem że to może ram ma mało pamięci albo jest uszkodzony mam ram 256mb a dysk 80 GB

    0 26
  • #2 29 Sie 2009 13:15
    astroth
    Poziom 19  

    NTLDR (skrót od NT Loader) to tzw. menedżer rozruchu, odpowiedzialny za uruchamianie Windows 2000/XP/2003. Bez niego system nie będzie działać. NTLDR działa, jeśli na dysku systemowym są dwa pliki: NTLDR oraz boot.ini. Ten drugi to plik konfiguracyjny, zawierający informacje o zainstalowanych systemach operacyjnych.
    Brak pliku NTLDR może być m.in. efektem awarii dysku lub podkręcania komputera. Pomimo że system nie uruchamia się, możesz samodzielnie rozwiązać problem:

    1. Umieść w napędzie płytę instalacyjną Windows i uruchom z niej komputer.
    2. W pierwszym oknie instalatora naciśnij [R].
    3. Wybierz z listy instalację Windows, która wymaga naprawy i podaj hasło administratora.
    4. Wpisz polecenie copy x:\i386\ntdlr c:\. Literę „x” zastąp literą napędu CD/DVD. Z kolei w miejscu litery „C” wpisz literę partycji systemowej.

    Spróbuj też zresetować BIOS

    0
  • #3 29 Sie 2009 13:24
    BigPablo
    Poziom 21  

    tylko ja mam już ten plik na dysku zainstalowałem windows na innym komputerze tylko jak włączam komputer to przed wyswietleniem napisu zapraszamy się resetuje i uruchamia od nowa.

    0
  • #4 29 Sie 2009 13:43
    astroth
    Poziom 19  

    BigPablo napisał:
    tylko ja mam już ten plik na dysku zainstalowałem windows na innym komputerze tylko jak włączam komputer to przed wyswietleniem napisu zapraszamy się resetuje i uruchamia od nowa.


    Spróbuj reset BIOSU, i zastanawiam się dlaczego "spalił się" poprzedni dysk ?
    Może tutaj tkwi problem.

    Jeżeli możesz to uruchom system w trybie awaryjnym i poszukaj konfliktów w menadżerze urządzeń bo system był stawiany na innym sprzęcie.

    0
  • #5 29 Sie 2009 13:44
    Matuzalem

    Poziom 43  

    Niezgodność konfiguracji się objawia.
    Najpierw przetestuj RAM - memtest uruchomiony z dyskietki lub płyty, a dopiero po wykluczeniu jej błędów przystąpić możesz do naprawy systemu przez jego reinstalację (to usunie rozbieżności sprzętowe).

    0
  • #6 29 Sie 2009 14:20
    BigPablo
    Poziom 21  

    Jak wchodze w tryb awaryjny to w miejscu w który loguje się do konta pojawia się komunikat że trzeba wyłączyc komputer jak naładuje aparat to zrobie zdjęcie .

    0
  • #8 27 Wrz 2009 18:10
    BigPablo
    Poziom 21  

    Witam ponownie nie odpisywałem bo niemiałem czasu na naprawę komputera ale postanowiłem wziąć się za to otóż zauważyłem ze przy uruchamianiu systemu jest informacja że ram ma 128 mb a tak naprawdę kość ma 256 nie wiem czy to ma cos wspólnego z moim problemem poprostu spostrzeżenie

    0
  • #9 29 Wrz 2009 02:03
    DriverMSG
    Admin grupy komputery

    Matuzalem już napisał co należy wykonać, więc czekamy na efekty.

    0
  • #10 29 Wrz 2009 13:02
    solo_ta
    Poziom 11  

    Obstawiam na 100% walniętą pamięć RAM. Miałem dokładnie te same objawy przy instalacji systemu. Jak nawet za którymś razem zobaczy ntldr i przejdzie dalej to później przestanie widzieć inne pliki.
    Dodatkowo potwierdza to fakt, że nie widzi całej ilości pamięci.

    Jak masz obsadzony RAM? Czy są 2 kości czy jedna? Jak są dwie to może wystąpić ogólna teoria gryzienia się (różne czasy dostępu do pamięci). Powinny być identyczne.

    Pożycz pamięć od kumpla albo zainwestuj, i tak masz mało więc chyba warto.

    Pozdrawiam
    Solo

    0
  • #11 29 Wrz 2009 16:34
    BigPablo
    Poziom 21  

    mam jedną kosc ram. Jeśli przełoże z drugiego komputera zeby sprawdzic jest mozliwosc ze mi go uszkodzi bo mam tylko z nowego kompa 1gb a nie mam funduszy na kupno nowego :)

    0
  • #12 29 Wrz 2009 16:44
    Matuzalem

    Poziom 43  

    Nie przekładaj tylko użyj memtesta, by sprawdzić jej sprawność.

    0
  • #13 29 Wrz 2009 21:10
    BigPablo
    Poziom 21  

    hej mam kolejny problem jak chce włączyc komputer to buzzer cały czas piszczy a dioda od zasilania przygasa

    0
  • #14 29 Wrz 2009 21:20
    pekon
    Poziom 16  

    Witam

    Cytat:
    Kupiłem nowy dysk do komputera (stary się spalił)


    Na początek podmień zasilacz na sprawny , dysk sam z siebie sie raczej nie spalił.

    Pozdrawiam

    0
  • #15 29 Wrz 2009 22:04
    BigPablo
    Poziom 21  

    ale co moze byc z zasilaczem przecież działa normalnie
    Dysk niwiem czy był spalony, wyskakiwał błąd "Błąd odczytu dysku" kupiłem nowy bo była kasa:). Póżniej kumpel powiedział mi jak się go zapytałem ze był spalony chociaż wydaje mi się że wtedy wogóle by nie ruszył

    0
  • #16 29 Wrz 2009 22:35
    Lzep
    Poziom 39  

    Z tego wszystkiego wynika, że nic nie wiesz - czy dysk spalony, czy zasilacz dobry itd. To weź się w końcu za testy i pomiary, bo inaczej nigdy się nie dowiesz co i jak ? A jak się to robi to jest opisane w dziale "Komputery FAQ".

    0
  • #17 30 Wrz 2009 11:12
    solo_ta
    Poziom 11  

    Cytat:
    hej mam kolejny problem jak chce włączyc komputer to buzzer cały czas piszczy a dioda od zasilania przygasa


    Sprawdż co tam na płycie się dzieje. BIOS ci zgłasza problem sprzętowy. Albo coś źle podłączyłeś albo RAM jest niedociśnięty i nie styka połowa pinów.
    Jak masz ustawienia zegara na płycie? Częstotliwości i podzielnik jest OK? Masz to na zworkach czy tylko w BIOS? Jak w BIOS to daj tryb "Safe Mode".

    Zabrałbym się do tego tak:
    1. Od nowa posprawdzaj czy wszystkie kości wtyczki, procesor siedzą pewnie na swoich miejscach. Sprawdź zworki na HDD (te od master/slave) czy są prawidłowo ustawione? Czy CD/DVD jest na tej samej szelce? Ustaw z godnie z tabelka na dysku i konfiguracją sprzętu.
    2. Jak piszczy dalej to goto 1.
    3. Wejdź do BIOS i ustaw tryb SAFE MODE. Może ktoś pokaszanił ustawienia napięć i zegara żeby "podkręcić" procek.
    4. Odpal Memtesta i sprawdź pamięć. Niestety nie zawsze to działa. Czasem memtest przejdzie a pmięc i tak jest do d..y. Czy ta pamięć na pewno jest odpowiednia do tej płyty?
    5. Jeśli MEMTEST wywalił błędy ->wymień pamięć.
    6. Spróbuj zainstalować system.
    7. Jeśli błedy się będą pojawiać wstaw na próbę inna pamięć. Nie sądzę żeby się uszkodziła. Goto 6.
    8. Jeśli na nowej pamięci są błędy - obstawiam płytę.
    9. ale raczej powinno zadziałać.


    ...albo tak (prostsza metoda):
    1. Kup 6pak piwa
    2. Zaproś kumpla który wie o co bangla w PC.
    3. Postaw mu piwo i poczekaj aż uruchomi ci PC-ta.
    3. Cieszcie się piwkiem i sprawnym kompem. Pograjcie w Queja czy innego CSa (co kto lubi).

    Pozdrawiam

    0
  • #18 30 Wrz 2009 13:28
    mczapski
    Poziom 38  

    Ano właśnie wczoraj usunąłem przyczynę kłopotów podobnych. Od pewnego czasu komputer zachowywał się dziwnie w tym potrafił twierdzić, że brak systemu, że dysk failure itp. Zmobilizowało mnie nietypowe i niechciane zachowanie podłączonej do komputera nawigacji, która c chwila włączała się i wyłączała. Pomierzyłem napięcie zasilacza i wynik 4,75-4,90V oraz ok 12,56V. Zasilacz na stół wymiana kondensatora i wynik 5,00-5,05V oraz 11,98-12,00 V. Już jest dobrze.

    0
  • #19 30 Wrz 2009 17:08
    BigPablo
    Poziom 21  

    Posprawdzałem kable wpięcie ram i procesora włączyłem zadziałał jak chciałem włączyć go znowu to było to samo co przedtem wyjąłem procesor i zauważyłem zabrudzenie między 2 nóżkami wyjąłem i działa normalnie tylko znowu BRAK PLIKU NTLDR zrobiłem memtesta wyniki na zdjęciach. Sprawdziło do 100% było jakiejś 160tys błędów później zaczęło znowu sprawdzać od 0% i błędów tylko przybywało. Napięcia sprawdziłem mam dobre.
    Nowy dysk i problem z instalacją systemu.

    Nowy dysk i problem z instalacją systemu.

    0
  • #20 30 Wrz 2009 17:22
    stroggo81717
    Poziom 31  

    Naprawdę masz 160000 błędów i więcej? Wymień pamięć RAM i sprawdź Memtestem nowe kości.

    0
  • #21 30 Wrz 2009 17:56
    BigPablo
    Poziom 21  

    tylko to jest chyba pamięć DDR a nie DDR2 dostane wogóle taką jeszcze i w jakiej cenie
    Nowy dysk i problem z instalacją systemu.

    0
  • #22 30 Wrz 2009 19:48
    Lzep
    Poziom 39  

    BigPablo napisał:
    tylko to jest chyba pamięć DDR a nie DDR2 dostane wogóle taką jeszcze i w jakiej cenie
    Jesteś wyjątkowo "cienki" - takich pamięci jest mnóstwo, są nawet o wiele starsze ! Oczywiście raczej nie w sklepach, ale na allegro jest tego pełno, a ceny są całkiem przyzwoite !

    0
  • #23 13 Lut 2010 18:38
    BigPablo
    Poziom 21  

    Witam ponownie :). Kupiłem nowe kości takie same jak te stare 256mb i 333mhz ale po włożeniu do komputera (długo stał nie był ani podłączony) i podłączeniu zasilania, klawiatury i monitora komputer sie włącza lecz na monitorze niema żadnego obrazu monitor jest w stanie czuwania ;/ co może być nie tak tym razem.

    0
  • #24 13 Lut 2010 18:45
    Matuzalem

    Poziom 43  

    Zacznij od resetu BIOS-u.

    0
  • #25 13 Lut 2010 19:01
    BigPablo
    Poziom 21  

    zresetowałem bios już wczesniej na monitoże nadal nic prubowałem juz nawet na 2 monitorach więc uszkodzenie monitora można wykluczyć.

    0
  • #26 18 Lut 2010 09:37
    Matuzalem

    Poziom 43  

    Nie czuj się urażony, ale - biorąc pod uwagę to co z postów w tym wątku można wyczytać - chyba najlepszym, dla ciebie, wyjściem będzie wycieczka do serwisu i zostawienie w nim sprzętu do diagnozy. Odnoszę bowiem wrażenie, że ten błąd dysku, o którym na początku napisałeś to był raczej skutek, a nie przyczyna innych kłopotów.
    Twój poziom zaawansowania zaś, wg mnie, może doprowadzić tylko do tego, że ten wątek rozrośnie się od paru stron, a efektu, w postaci usunięcia usterki\ek, nie będzie.

    0
  • #27 18 Lut 2010 15:05
    BigPablo
    Poziom 21  

    Wiem ze pisałem trochę jakbym nic na ten temat nie wiedział :). Naprawiłem już kilka komputerów ale nie spotkałem się z takim problemem. Nie chce odtawiac go do serwisu bo mi za niego sporo skasują. Chcę go naprawić i przerobić na cos w stylu dvd. Piszesz że błąd dysku mógł być skutkiem innych kłopotów co to mogło być ja pewnego dnia włączyłem komputer i : Błąd odczytu dysku wymieniłem dysk i : brak pliku NTLDR. Proszę o jakieś propozycje od czasu gdy założyłem ten post trochę się poduczyłem z zakresu informatyki i będę podchodzić do tematu bardziej profesjonalnie. Proszę o jakieś propozycje co jeszcze może być nie tak. Narazie mam problem z tym ze na monitorze niema obrazu. Niemam pomysłu co może być nie tak zresetowałem bios sprawdziłem czy zasilanie jest odpowiednie i czy wszystkie nóżki procesora i karty grafiki stykają.

    0