Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bmw e46 2.0 diesel (m47d20) temperatura na max i nie odpala.

Łysoldrift 29 Aug 2009 22:30 21866 18
  • #1
    Łysoldrift
    Level 15  
    Bmw e46 z silnikiem 2.0 d temperatura cieczy chłodzącej jest na czerwonym polu jak się przekręca stacyjkę na zimnym silniku i nie chcę odpalić.
    W czym może być problem ?
    Czy to możliwe że ecu dostaje sygnał z czujnika temp. o bardzo wysokiej temperaturze silnika i nie podaje paliwa i silnik nie odpala ? - to tylko moja teoria...
  • #6
    autoas
    Level 42  
    Wypnij czujnik, albo wymień go i opisz co zaobserwowałeś
    Czy na pewno M47 B20?
  • #8
    momik12
    Level 31  
    Zamiast pisać puste posty na tym forum, dawno powinieneś go sprawdzić.
    Aha i napisz wkońcu jaki rok.
  • #10
    marcin_wr
    Level 21  
    Sprawdź bezpieczniki które są w schowku po stronie pasażera,szczególnie uwagę zwróć na te jasnobrązowe 5A.Mnie któryś z nich się upalił i była identyczna sytuacja z temperaturą.Niestety nie pamiętam numeru bezpiecznika.
    Powodzenia
  • #12
    jacoaipol
    Level 11  
    KOLEGO SPRAWDZ SOBIE BEZPIECZNIK NR 30 LUB 29 JEDEN Z NICH ODPOWIADA ZA TWÓJ PROBLEM
  • #13
    Łysoldrift
    Level 15  
    Czujnik temp. odpiety i nadal wskazówka od temp.cieczy chłod. wywala na czerwone pole i nie mozna odpalić.
    Przy odczycie komputera - nie łączy sie ecu silnika , reszte widzi .
    Wygląda na zablokowany ecu silnika.
    Po odpięciu bezpieczników w puszce na podszybiu , wentylatory sie włączyły i auto odpaliło - ale na chwile i dalej ten sam problem.
    Jakieś pomysły ?
  • #15
    Arton
    Level 16  
    w jednej E46 zamontowane jest odciecie p.kradzieżowe, w kabel zasilajacy sterownik wpięty jest wyłącznik. Przy właczeniu zapłonu i odłączonym zasilaniu sterownika wskaźnik temp pokazuje max wartośc. Wiec w braku zasilania kompa widze problem w Twoim przypadku.
  • #17
    bartosz853
    Level 1  
    witam,mam ten sam problem temperatura na max i silnik nie odpala.bezpieczniki sa ok.zdjecie czujnika nic nie zmienia,czy ktos juz doszedł o co biega??
  • #18
    tede80
    Level 10  
    Panowie odkopuję temat bo mam ten sam problem tyle, że z E39 530d. Wie ktoś coś na ten temat, co jest przyczyną takiego zachowania? Po przekręceniu kluczyka wskaźnik temperatury idzie od razu na czerwone pole i cały czas świeci się kontrolka DDE, samochodu nie da się odpalić, ecu dany był do chipowania i po powrocie mam takie objawy, czy to wina źle wgranego programu, ponowne programowanie pomoże?