Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Vectra 2.0DTH Problem z pompą VP44

wolf66 29 Sie 2009 23:16 4990 1
  • #1 29 Sie 2009 23:16
    wolf66
    Poziom 2  

    Mam problem z vectrą 98r padła pompa wtryskowa, po podmianie pompy i kilku obrotach wałem wyrzuca bład 1631. Podpięty komputer pokazuje obroty silnika, obroty pompy, sprawdzałem miernikiem przejscia na wiązce ECU i PSG są: napięcie aku jest i masa jest. Jedyne co występuje to spadek napięcia na zasileniu sterownika pompy podczas kręcenia rozrusznikiem do 9V.
    Moje pytania czy spadek napięcia do 9V może być przyczyną braku zasilania sterownika pompy aby wyrzucił bład 1631.
    Czy problem w przyuczeniu nowgo sterownika do pojazdu.
    Nr pompy zgadza się.
    Do samej pompy podłaczałem interfejs z softem Denissa pokazuje wersje oprogramowania nr sterownika niestety sam sterownik nie ma błedów.
    Bład wyskakuje tylko w czasie kręcenia rozrusznikiem.

  • #2 04 Gru 2009 01:15
    mf18
    Poziom 12  

    Witam,
    miałem usterkę tej pompy w Astrze G 2.0DTL z tym błędem. Okazało się, że uszkodzeniu uległ tranzystor w sterowniku pompy, który wysterowuje jeden z elektrozaworów pompy. Wymiana pomogła, pompa odżyła, do tej pory działa bezawaryjnie. Więcej info na PW. Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME