Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Ashdown Fife Fifteen 65W - zniekształcony sygnał

01 Wrz 2009 12:29 2461 6
  • Poziom 2  
    Witam! W wymienionym w temacie wzmacniaczu basowym spaliły się tranzystory mocy. Zostały one wymienione razem z tranzystorami sterującymi i wzmacniacz ruszył. Jednak przy dużym wzmocnieniu tranzystory bardzo się grzeją - jedna para straciła żywot. Przed wymianą na nowe postanowiłem sprawdzić sygnał oscyloskopem, jednak nie posiadając oscyloskopu z prawdziwego zdarzenia, skombinowałem oscyloskop komputerowy. Okazało się, że na wyjściu przedwzmacniacza sygnał sinusoidalny z generatora ma zniekształconą dolną połówkę. Oto część schematu
    Wzmacniacz Ashdown Fife Fifteen 65W - zniekształcony sygnał
    To sygnał przed przejściem przez R12:
    Wzmacniacz Ashdown Fife Fifteen 65W - zniekształcony sygnał
    A to zaraz po przejściu:
    Wzmacniacz Ashdown Fife Fifteen 65W - zniekształcony sygnał
    Taki sygnał wychodzi na głośnik, wyjście słuchawkowe itp. :
    Wzmacniacz Ashdown Fife Fifteen 65W - zniekształcony sygnał
    Czy ktoś ma pomysł co to może być? Zaznaczam,że wszystkie elektrolity są wymienione, sygnał z generatora 1kHz. Rezystor R12 wymieniony lecz to nie przyniosło efektu.
  • Poziom 13  
    Witam.

    A sprawdziłeś napięcia zasilania TL072? powinno być +/-15V.
    Jakie jest napięcie na drenie JFETa J112?
  • Poziom 2  
    Dzięki za zainteresowanie.
    Napięcia względem masy na TL072: +15.25V oraz -15.27
    Względem masy na drenie: -6.3V
    Oczywiście bez podłączonego głośnika. Gdy podłączam słuchawki to dźwięk wydaje się jakby był przesterowany przy pewnej głośności.
  • Poziom 13  
    Zniekształcenie może powodować uszkodzony TL072.
    Wymień układ TL072 na nowy. Napięcia zasilania są prawidłowe.
    Po wymianie układu, zmierz napięcie na wyjściu noga 1 powinna być ok. 0V.
    Zaobserwuj jeszcze raz kształty przebiegów na wyjściu J112 i na wyjściu
    wzmacniacza operacyjnego noga 1, powinny być nie zniekształcone.

    Z tego co napisałeś wnioskuje że, wzmacniacz na J112 jest sprawny i nie
    odkształca sygnały wejściowego.
  • Poziom 2  
    TL072 wymieniony, lecz wszystko bez zmian. Dziwi mnie to, że za R12 dolna część sinusoidy jest zniekształcona (krótsza) i taki sygnał dochodzi do TL072. Z niego wychodzi już taki, jak na ostatnim wykresie.Szukam dalej.
  • Poziom 13  
    Napisałeś że wymieniłeś wszystkie kondensatory elektrolityczne.
    Spróbuj jeszcze wymienić kondensatory C5, C9, C7, C11 na nowe.
    Może one są wadliwe.
    Napisz czy jak regulujesz Rv2, Rv3, Rv4 to zmienia się to zniekształcenie sygnału.
  • Poziom 2  
    Kondensatorów jeszcze nie wymieniłem. Zniekształcenie zmienia się podczas regulacji potencjometrami barwy. Najbardziej reaguje ono na regulacje wysokich tonów. Sygnał wyjściowy zmienia się w prawie taki sam, jaki jest za rezystorem R12, czyli ma obciętą dolną połówkę.