Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera cyfrowa SAMSUNG VP-D31i wciąga taśmę

mlody_amator 03 Wrz 2009 10:03 5082 17
  • #1 03 Wrz 2009 10:03
    mlody_amator
    Poziom 9  

    Proszę szanowne grono Forumowiczów o konsultację. Moja kamera SAMSUNG VP-D31i spadła z wysokości około 50cm. Ładny, klasyczny ruch paraboliczny (szarpnąłem ją za kabel ładowarki ;), siła została nadana horyzontalnie ). W efekcie zmieniła diametralnie swoje zachowanie. A mianowicie:
    - po włożeniu kasety MiniDV kamera wciąga ją do środka, nawija taśmę na głowicę i po sekundzie lub dwóch decyduje, że trzeba ją "wypluć"
    - zdejmuje taśmę z głowicy
    - NIE chowa jej w całości do obudowy
    - wyrzuca kasetę z wyciągniętą (i niestety pogniecioną) taśmą.

    W jednym przypadku na 30 kamera "załapała" prawidłowo i odtworzyła z 4 sekundy filmu, potem zwróciła kasetę z nie zwiniętą taśmą. Jako, że nowe kamery są w cenie około 400PLN nie zamierzam jej oddawać do serwisu, próbuję sam. Zakładam, że od upadku coś się stało z układem mechanicznym i tam zamierzam szukać. I tu pytanie do Forumowiczów: czy ktoś już miał taki przypadek? Czy prawidłowo zakładam, że to mechanika? Czy jakiekolwiek uszkodzenie elektoniki mogłoby mieć taki objaw? Jeżeli by to był czujnik otwarcia obudowy/pokrywy to nic nie gniotłoby mi kasety. Stan kamery na dziś: rozebrałem kamerę do takiego stopnia, że mam przed oczami mainboard a z drugiej mechanizm kasety. Jako, że tylny moduł (tam, gdzie jest accu) jest już wyjęty to dziś wieczorem planuję zasilić z zasilacza (oryginalnego, gniazdo zostało) tak porozbieraną kamerę i zobaczyć czy czegoś nie widać "gołym okiem".

    Co jeszcze? Kamera rozróżnia włożoną kasetę od pustego slotu. Gdy zamknę obudowę bez kasety to nie próbuje wciągać taśmy na głowicę i nie rusza rolkami. Widzę, że pomiędzy obudową MAIN CHASSIS i SUB CHASSIS jesk kółko z paskiem - jego ruch nie zawsze odpowiada ruchowi rolek zwijających (tych zielonych) taśmy. Tak więc podejrzewam, że może poleciały jakieś ząbki albo coś przeskoczyło tak, że nie pracuje w swoim naturalnym trybie.

    Wiem, że wielu z Was serwisuje taki sprzęt na co dzień. Z góry dziękuję za cenne uwagi. Posiadam Service Manual do tej kamery ale oprócz rozstrzelonego widoku nic więcej mi to na razie nie pomoże.

    [i tu nastała noc...]

    Po dokładnym przyglądaniu się i jednym incydencie wiem już więcej:
    - kamera cudem przyjęła kasetę i odtworzyła kilkanaście sekund filmu prawidłowo (w tym 75% czasu z podglądem na FF) > w efekcie wciągnęło do środka odcinek około 30 cm taśmy (zwykle z kasety wystaje odcinek 3..8cm nadmiaru).
    - drugi objaw to brak obracania się prawej rolki (obróci się raz na 20 prób) w momencie otwierania kieszeni, ale o tym za chwilę (będę miał do Was prośbę). Widać po pasku zębatym, że rolka powinna pracować dobre kilka sekund a tu nie kręci się wcale albo max 300ms.

    Wnioskuję stąd, że jest problem z napędzaniem tych zielonych kółek, które wchodzą bezpośrednio do kasety i nawijają taśmę. Any SERIOUS suggestions?

    No i tu prośba do kogoś z Was, kto ma działającą VP-D31i. Proszę o zrobienie takiego testu:
    1. wyciągnij kasetkę miniDV i zostaw kieszeń otwartą,
    2. pokrywę (tą z psztyczkiem EJECT) zamknij tyle ile się da (zamknięciu przeszkadza otwarta nadal kieszeń)
    3. otwórz pokrywę na maxa
    4. jako efekt punktu 3 moim zdaniem powinna obrócić prawa zielona rolka ciągnąca taśmę
    5. można powtórzyć pkty 2 + 3 kilka razy, u mnie raz na 30 się obróci i to przez chwilę
    Czy ktoś może potwierdzić mi podejrzenia punktu 4 ???


    Dziś kolejny etap: planuję dostać się do tych kółeczek, które leżą pod SUB CHASSIS, chcę zobaczyć ten mechanizm paska, który ledwo, ledwo widać. Tak na oko to jest to nie do rozebrania (skończyły się śróbki, które mogę wykręcać). Czy ktoś to już rozbierał???

    Może i temat niezbyt popularny, bo w końcu nie każdemu kamera leci z 0,5m na ziemię ale dla mnie ważny. Dla pociechy dodam, że tak jak chyba każdy posiadacz tej kamery miałem uszkodzony czujnik CCD ale całe szczęście, że na gwarancji.

    0 17
  • #2 04 Wrz 2009 20:11
    dzimi
    Moderator

    Przeniosłem z "Inne". Proszę czytać opisy działów.

    0
  • Pomocny post
    #3 06 Wrz 2009 01:56
    Sting
    Specjalista - kamery

    Wiem, że do mnie pisałeś jednakże Twój przypadek jest indywidualny bo po upadku. Trzeba to wszystko rozłożyć na częsci pierwsze i ponownie złożyć. Trzeba rozdzielić sanie od chassis oraz pośredniczącego napędu wspomagając się zewnętrznym zasilaczem dla silnika ładowania(przede wszystkim bezwzględnie odłączyć połączenia silnika z elektroniką aby zapobiec spaleniu drivera i totalnej katastrofie) Mechanizm musi być rozłączony z elektroniką. No a dalej to już czysta mechanika i znajomość podstawowych zasad pracy zwykłego magnetowidu tylko w skali mini bo są jeszcze mikro na taśmach MV-to jest dopiero zabawa.

    0
  • #4 07 Wrz 2009 12:12
    mlody_amator
    Poziom 9  

    OK. Dzięki za sugestie. Jak już wspomniałem mam rozstrzelony widok całego chassis co powinno mi dobitnie pomóc. Aktualnie mechanika jest jeszcze połączona tasiemkami z elektroniką i płytką bazową (tą, do której z jednej strony dokręcone jest PCB a z drugiej mechanizm) ale to nie jest problem. Z manuala wyczytałem, że silniczek można poobracać napięciem 3VDC i tak spróbuję. Udało mi się już podnieść metalową przesłonę wewnątrz kieszeni kasety (ta z diodą emitującą) i wyjąć prawe zielone kółeczko napędzające taśmę. Do tego widzę już, że ruszają się na ośkach oba mechanizmy S305 i S314, które dałoby się wyciągnąć.

    No cóż, dziś wieczorem dalszy ciąg. O magnetowidach wiem niewiele i trochę boję się uwagi, że musiałbym znać sposób pracy magnetowidu. Dziś postaram się kompletnie rozdzielić mechanikę od elektroniki i ewentualnie wyjechać z kieszenią.

    Sting, powiedz mi czy są w tych mechanizmach jakieś krzywki, których ustawienie jest na tyle newralgiczne, że przed rozebraniem muszę sobie zaznaczyć ich pozycję??? Czy jest coś jeszcze, co bezwarunkowo musiałbym wiedzieć aby czegoś nie uszkodzić? Oczywiście będę omijał elementy prowadzące taśmę tak aby nie trzeba było tego później regulować. Da się tak??? Co prawda w manualu opis jakiś jest i dostęp do oscyloskopu mam ale nie wyobrażam sobie tego a co za tym idzie wolałbym tego uniknąć.

    pzdr,

    0
  • #5 08 Wrz 2009 07:57
    mlody_amator
    Poziom 9  

    No i stało się. Kamera rozebrana prawie do ostatniej śróbki. Sanie na kasetę odłączone od obudowy. Silniczek chodzi na +-3VDC aczkolwiek można go wymontować i przestawiać mechanizm ręcznie. Chyba troszkę za dużo rozebrałem, bo trochę mi się kółeczka rozsynchronizowały. Dobrze, że zauważyłem, że strzałka na jednym pokrywa się z kreseczką na innym - to jedyny punkt, gdzie trzeba to po prostu wiedzieć. W pozostałych - 30 sekund strachu, 180 sekund myślenia, kolejne tyle na próby i wszystko wraca na właściwe pozycje.
    Nie dotykałem zespołu głowicy wraz z rolkami do opasania głowicy taśmą. Mam nadzieję, że spowoduje to, że regulacja nie będzie potrzebna (jeżeli będzie to utworzę kolejny temat).

    W banalnie prostym układzie przeniesienia napędu jest sprzęgło magnetyczne. Liczę na to, że to było źródło moich problemów. Przed demontażem kółeczko będące na środku i przytulające się bądź to do jednej zielonej rolki ciągnącej taśmę (FF) bądź do drugiej zielonej (REV) nie zawsze reagowało na kręcenie innymi kółeczkami. Teraz sytuacja się zmieniła. Wyczuwam istotny opór na sprzęgle tak, że każda zmiana obrotów przenosi się przez sprzęgło. Oby to pomogło...

    Dziś wielki dzień (a raczej noc)! Po kompletnym disassemblingu będę to składał. Jutro dam znać jakie będą efekty.

    0
  • #6 09 Wrz 2009 09:20
    mlody_amator
    Poziom 9  

    No i stało się. Jak już prawie całość była złożona pech chciał, że wyłamałem jeden ząbek z koła zębatego (na rysuku zaznaczone na czerwono):

    Kamera cyfrowa SAMSUNG VP-D31i wciąga taśmę

    Samego kółka nie kupię ale zestaw w katalogu producenta oznaczony jest jako AD97-02931A. Cena w NORTH to 171PLN - wniosek prosty >>> nowa kamera. Ciekawe, że w sklepach w US ten sam mechanizm kosztuje 15$ czyli max 45PLN. Od razu przypomina mi się hasło gościa ze stopki z jakiegoś forum: "To jest Polska stary, tu się ciężko oddycha..."

    Czy ktokolwiek wie gdzie ten mechanizm (albo najlepiej samo kółeczko) kupić taniej? Do ASWO nie mam dostępu, czy ktoś może mi przez uprzejmość podać cenę?

    Ostatnie pytanie: czy ktokolwiek ma uszkodzoną/zgniecioną/wypaloną/zezłomowaną kamerę VP-D31i albo podobną z mechanizmem AD97-02931A ??? Cel: odzyskanie sprawnego kółeczka za rozsądną cenę.

    0
  • #7 09 Wrz 2009 14:38
    rorcio
    Poziom 1  

    Witam.
    Podepnę się pod temat, gdyż mój problem jest podobny. Objawy są identyczne, tzn wciąganie kaset. Moja kamera to Samsung VP-D105i. Nie spadła, nie była niczym uderzona. Wyjąłem kasetę i chciałem włożyć następną i... już nie przyjmuje. Kieszeń się zamyka, a po chwili taśma wyjeżdża. Zauważyłem, że z kamerki wystaje jakaś niteczka. Wyciągnąłem to i myślę, że jest to jakiś pęlnięty pasek - bardzo cieniutki i z jednej strony taki zygzakowaty /\/\/\/\/\/\/\/\. Nie wiem skąd to mogło się wziąść. Dzwoniłem do punktu napraw i tam się dowiedziałem, że trzeba wymienić całą kieszeń na kasetę. Koszt samej kieszeni to ok.150 PLN + robocizna. Trochę mnie to zszokowało, bo to trochę nielogiczne, żeby z powodu takiej niteczki trzeba było wymieniać cały mechanizm.
    Nie jestem elektronikiem i chciałbym się dowiedzieć, czy to co usłyszałem ma potwierdzenie w praktyce.
    Proszę o radę, co to może być za paseczek?, oraz czy da się go jakoś założyć nie wymieniając przy tym całego mechanizmu.
    pozdrawiam
    rorcio

    0
  • #8 09 Wrz 2009 15:14
    mlody_amator
    Poziom 9  

    No i z pytającego staję się odpowiadającym :) Cała przyjemność po mojej stronie.

    Tak jest. Zerwał ci się pasek, który przenosi napęd na rolkę dociskową oraz na rolki ciągnące taśmę. W efekcie nie są napędzane rolki i nie wciągają taśmy do obudowy podczas operacji EJECT. Co ciekawe, taśma będzie stała podczas odtwarzania, FF, REV itd.

    Co do wymiany całej kieszeni to technicznie biorąc oczywiście NIE. Nie trzeba wymieniać całego mechanizmu aby założyć pasek. W moim manualu do mojej kamery pasek ma numer AD66-62001A BELT-TIMING;DD-C2R,POLYURETHAN,-,L84,-,-
    Nie wiem, czy Twój model ma taką samą mechanikę ale jest nadzieja, że tak.

    Ekonomicznie biorąc wymiana tego paska to rozebranie mechanizmu "do ostatniej śróbki", tak jak w moim przypadku. To trwa dobrych kilka godzin a czas to pieniądz. Sądzę więc, że gość zaproponował optymalne ekonomicznie i najprostsze rozwiązanie. Wszak rozbieranie do zera to też dla niego pewne ryzyko.

    Moja samodzielna zabawa zakończyła się ZONKiem. Szukam teraz kółka AD97-02931A, bo złamałem. Może Ty też mi pomożesz? Czy mógłbyś się dowiedzieć u gościa z serwisu ile za takie kółko chce?

    Co do paska to sklep NORTH ma dużo części ale bardzo drogo. Zapytaj ich o pasek a gościa z serwisu ile by wziął za wymianę samego paska.

    0
  • #9 13 Wrz 2009 01:10
    Sting
    Specjalista - kamery

    Szkoda, że dziabnąłeś to kółko, tak dobrze szło szkoda. Takie paski nie pękają, może to jakieś ciało obce lub szczególny przypadek? Nawet gdyby to jego wymiana to niezła jazda. Tak czy innaczej rozbiórka z wymianą i złożeniem powinna trwać ok godziny. Dłużej trwa wymiana pasków gumowych w niektórych magnetofonach i radiomagnetofonach.

    A klient mówi: Eee, Panie tutaj to tylko jakieś paski do wymiany.
    Powodzenia

    0
  • #10 19 Paź 2009 12:13
    mlody_amator
    Poziom 9  

    Minęło trochę czasu. Znalazłem u jednego z Forumowiczów uszkodzoną kamerę VP-D31 ze sprawną mechaniką. Przełożyłem całego DECKa. No i wreszcie działa. Co prawda trzeba by coś nasmarować, bo czasami rzęzi ale z tym trochę poczekam.

    Z ciekawych problemów podczas ponownego montażu:
    1. wbudowany wizjer podświetlał się ale nie wyświetlał obrazu
    2. na kolorowym wyświetlaczu brakowało koloru R (był natomiast na kasecie i na ekranie telewizora)
    Po poprawieniu tasiemki w problemie 1. (za płytko ją włożyłem) i po ponownym demontażu i montażu całego modułu wyświetlacza sytuacja wróciła do normy (prawdopodobnie też za płytki montaż taśmy).

    No i jeszcze jeden problem, z którym na razie nie mogę sobie dać rady: audio materiału nagranego już po wymianie DECKa (kompletnego, z głowcą).
    - odtwarzanie dźwięku przez głośniczek w kamerze jest delikatnie zakłócone (syczenie) ale w każdym razie zrozumiałe (mowa),
    - podczas zrzucania materiału na PC dźwięk na PC się rwie (braki dźwięku w postaci szpilek do 100ms w pęczkach po kilka do kilkunasu), w materiale 120-sekundowym pierwsze 15 sekund jest zakłócone, potem minuta OK, potem znów wchodzą zakłócenia itd. w podobny sposób; najgorsze jest chyba 15 sekund po rozpoczęciu nagrywania;
    - zrzucony na PC plik AVI również te zakłócenia posiada,
    - tam, gdzie rwie się dźwięk w pliku AVI w kamerze słychać takie jakby sssyczenie przez jakieś 50..100ms, w głośniczku to nie przeszkadza (ale jest słyszalne) a w pliku czasami powoduje, że gubią się nawet wypowiadane wyrazy !!!

    Zakładam, że różnica pomiędzy zakłóceniami bezpośrednio w kamerze i tymi w pliku AVI jest spowodowana kodekiem, który jeszcze bardziej degraduje materiał. Sądzę, że problem tkwi w zapisie audio.

    Próba z mikrofonem zewnętrznym daje podobne wyniki, aczkolwiek zakłóceń jest moim zdaniem mniej.

    Jakieś propozycje? Może jakaś źle włożona tasiemka? Co ciekawe obraz jest OK więc zakładam, że interfejs Firewire działa prawidłowo.


    Tak więc nie wiem czy jest to problem, np. brudnej albo uszkodzonej głowicy czy może jednak jakieś inne uszkodzenie. Czy ktoś to potrafi zdiagnozować ???

    Brakuje mi wiedzy dotyczącej toru audio w kamerach. Po pierwsze nie widzę tam jakiejkolwiek głowicy kasującej czy głowicy audio. Jest tylko srebrny bębenek z dwoma widocznymi "głowicami" rozstawionymi co 180 stopni. No i nie wiem: Co kasuje kasetę przed nagraniem? Gdzie jest głowica/cewka odpowiadająca za zapis audio? No bo tu widzę problem, skoro stare nagrania sprzed usterki są OK a problemy z audio dotyczą tylko nowych nagrań.

    Mam jeszcze moją oryginalną głowicę. Czy ktoś mi odpowie na pytanie czy wymieniając głowicę w DECKu nie narażam się automatycznie na ponowną kalibrację toru taśmy ??? Czy może jeżeli powoli i delikatnie wykręcę tę, która tam jest i włoże moją to ruszy od strzału i będzie działać bez regulacji ???




    A tak przy okazji i poza głównym nurtem postu: w kamerze, którą kupiłem wyświetlacz LCD (ten kolorowy, odchylany) ma zerwaną synchronizację. Planowałem wykorzystać go jako część zamienną w przyszłości. Czy ktoś ma jakieś sugestie co do tego problemu? Czy ktoś się z tym spotkał? Wspomnę tylko, że nie zamierzam go testować na kamerze, którą już naprawiłem.

    0
  • #11 25 Paź 2009 01:42
    Sting
    Specjalista - kamery

    No to tak.
    Bęben w DV ma dwie głowice te rozstawione o 180 stopni, które odpowiadają za wizję, dzwięk i informacje jednocześnie. To te dwa rdzenie odpowiadają za wszystko. Poza tym nie ma żadnych innych głowic i czytników. Pozostaje tylko tor przesuwu taśmy. Kupiłeś cały mechanizm z głowicą więc jest może poprostu rozregulowany? Podczas transmisji firewire bezpośrednio z taśmy przy jakichkolwiek błędach w torze przesuwu przede wszystkim pojawią się zaniki dzwięku a potem ewentualna pikselizacja wizji.
    Na początek spróbuj włożyć starą głowicę w nowy mechanizm, być może producent kamerki wymaga regulacji punktu przełączania głowic. Był taki motyw w analogowych kamerach Sony, że wymiana głowicy wiązała się z podłączeniem komputerka i zmiany punktu przełączenia głowic bo producent głowicy umieszczał znacznik w różnych miejscach (chodzi o milimetry). W analogowych kamerach objawiało się to w postaci paska na dole i ucięciem treści aż do wystąpienia utraty synchronizacji. W cyfrowych są dane i pierwsze co ucieka to dzwięk i potem wizja w formie pikselizacji czy nieczytelnych pasów.
    Dlatego twoja stara głowica jest w "razie czego" napewno ustawiona do elektroniki i spróbuj ją włożyć. Dalej pozostanie kwestia regulacji toru przesuwu. No a z tym to już masz doświadczenie.

    0
  • #12 28 Paź 2009 11:10
    mlody_amator
    Poziom 9  

    Mechanizm kupiłem z całą, kompletną kamerą. Uszkodzone było główne PCB, CCD no i zewnętrzny wizjer. Odtwarzanie i Firewire działało. Tak więc cały DECK razem z głowicą trafił do mojego sprzętu. Przed demontażem sprawdzałem odczyt - był idealny i po analogu i po Firewire. Po przełożeniu DECKa u mnie odczyt też jest idealny - dla nagrań sprzed wymiany DECKa. Problemy z dźwiękiem są tylko dla nowych nagrań. Zanieczyszczenia? Tego kupionego DECKa jeszcze nie czyściłem ale w wielu miejscach kamery były ślady dłuuugiego leżakowania.

    Co ciekawe: żeby trochę rozruszać mechanizm puściłem nagrywanie w kółko przez kilka godzin. W ostatni weekend zabrałem kamerę na wesele. 40 minut materiału zrzuciłem. No i tu zaskoczenie: 99,9% jest OK. Są jakieś szpilki ale to raz na kilka minut i jest to akceptowalne. Poobserwuję to jeszcze trochę, ponagrywam. Czy mogła to być wina zanieczyszczonego DECKa? Z drugiej strony dlaczego więc odtwarzał dobrze stare nagrania a nowe źle?


    Mógłbym spróbować przełożyć głowicę. Powiedz mi tylko czy wymagać to będzie automatycznie regulacji tego toru taśmy?

    Regulacja toru taśmy: właśnie nic na ten temat nie wiem i nigdy tego nie robiłem. Na pewno nie jest to sprawa na jeden post. Czy są jakieś "gotowce" jak to robić? W manualu serwisowym jest bardzo ogólny sposób regulacji z oscyloskopem w ręce. Czy o tym mówisz? Oscyloskop mam ale nie chciałbym ruszać toru taśmy, bo boję się, że będzie gorzej. Czy dysponujesz jakimś opisem sposobu regulacji?

    0
  • #13 01 Lis 2009 01:57
    Sting
    Specjalista - kamery

    Jak piszesz, że 99,9% poszło to nie przekładaj głowicy. Reszta to mogą być zanieczyszczenia lub bardzo drobne niedociągnięcia w torze przesuwu taśmy a szczególnie ustawienie naprężacza taśmy. To ta opaska na lewym talerzyku, która ma napewno jakąś regulację i jest bardzo ważna w tak małych mechanizmach. Jest ona ściśle powiązana z ruchomą dzwignią w fazie play lub rec (z lewej strony). Postaraj się zauważyć jej ruchy podczas play i spróbuj doświadczalnie wyregulować jej bezwładność.

    0
  • #14 17 Lis 2009 01:16
    saico
    Poziom 19  

    Moim zdaniem masz zużytą głowicę i kwalifikuje się do wymiany np. na tą co była w uszkodzonym decku z trybem. Wytłumaczenie jest proste - dlaczego zapisuje źle a odtwarza stare nagrania dobrze? Bo stare nagrania były zarejestrowane dobrą głowicą(!) W większości przypadków po przełożeniu głowicy, tor taśmy nie wymaga regulacji. Jeśli by były trzaski na starych taśmach (dobrze nagranych), to jeśli masz zamiar je odtwarzać, to niestety regulacja do nich jest konieczna. Zwykle wystarczy minimalny obrót na jednym bądź drugim napinaczu. Pozdrawiam

    0
  • #15 17 Lis 2009 12:56
    mlody_amator
    Poziom 9  

    OK. Więc kolejne fakty:
    Fragment nagrany na mojej kamerze po wymianie DECKa wraz z głowicą został zrzucony na PC z dwóch kamer: mojej i Panasonica kolegi, efekt? na mojej szarpie dźwiękiem dokładnie identycznie za każdym odtworzeniem, na Panasonicu dźwięk jest czysty!

    Saico, o których napinaczach piszesz? Zgodnie z tym, co podpowiada Sting i z tym co widzę w manualu to napinacz jest bepośrednio po wyjściu taśmy z kasety, potem są rolki, głowica, znowu rolki, napęd, rolka i powrót do pudełka. Czy nie chodzi o rolki przy głowicy? Manual dostępny na tym forum traktuje o regulacji napinacza przy lewym talerzyku, o niczym więcej. Potem oczywiście mnóstwo mglistych regulacji rolek prowadzących ale żadnego innego napinacza do regulacji chyba nie ma.

    No nic. Sprawdzę co kamera rejestruje teraz i dam znać. Poza tym jeszcze nie czyściłem toru taśmy i głowicy. To też zrobię i poinformuję o efektach.

    0
  • Pomocny post
    #16 17 Lis 2009 15:09
    saico
    Poziom 19  

    Zrób raz a dobrze - nie porównuj kamery z inną marką bo tor torowi nie równy. Ustaw mechanizm do swojej starej i dobrze nagranej taśmy, dwoma napinaczami specjalnym śrubokrętem ze wcięciem jak na zdjęciu. Niestety kamera musi być złożona na "pająka" by mieć dostęp do mechanizmu. Obraz jak i dźwięk powinien zrobić się czysty. Uprzedzam, że trzeba
    wprawy i nie wolno kręcić na maxa - prawidłowo robi się to z oscyloskopem, wtedy wystarczy minimalnie skorygować i już widać, że tor idzie dobrze.

    Kamera cyfrowa SAMSUNG VP-D31i wciąga taśmę

    1
  • #17 18 Lis 2009 12:39
    mlody_amator
    Poziom 9  

    Wczoraj sprawdziłem kolejne fragmenty nagrania. No i niestety :( jest źle. Jak to się stało, że nagałem wcześniej 40 minut bez zakłóceń - nie wiem, przypadek. Wiem, że ostatnie 15 minut jest tak zakłócone, że wycina czasami całe słowa i trudno zrozumieć rozmowę. Czas na regulację albo wymianę głowicy.

    Dobra. Wybieram wersję z oscyloskopem. Mam schematy, oscyloskop też się znajdzie (40MHz jest OK czy trzeba 100MHz?). Czy powiesz mi w jakim punkcie się wpiąć i co powinno być na ekranie? Manual pisze o sygnale RF i o punkcie przełączania głowicy jednak nie wiem gdzie ich szukać. Skoro to są punkty kontrolne to liczę, że są łatwo dostępne.
    No i jeszcze kwestia "alignmet tape" - rozumiem, że to jakaś wzrorcowa, fabryczna Samsunga, i że z jej braku powinienem użyć jakiejkolwiek swojej dobrze nagranej?

    0
  • #18 12 Kwi 2013 00:11
    saico
    Poziom 19  

    Witam

    Musisz dostać się do złącza serwisowego - na tyle kamery jest prostokątna zaślepka po otwarciu jej podepnij się jak na rysunku. Kamera na zasilaczu, masa sondy na minus baterii (nie pamiętam już po której stronie wypada, ale odczytasz na kamerze), sonda na pin 4 od dołu. Powinien ukazać się przebieg z powtarzającymi się "paczkami" jak na rysunku obok - musisz tak regulować aż uzyskasz taki jak nr 1. Powodzenia;)

    Kamera cyfrowa SAMSUNG VP-D31i wciąga taśmę

    0