Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox i pobieranie z odsiebie.com

Synek125 04 Wrz 2009 14:37 2555 7
  • #1 04 Wrz 2009 14:37
    Synek125
    Poziom 14  

    Witam. Mam Firefoxa w wersji 3.5.2 i gdy próbuję pobrać jakiś plik z odsiebie.com po nie przenosi mnie na stronę pobierania, tylko przeładowuje aktualną stronę. Problemu nie ma na IE 8 a także na Firefoxie w tej samej wersji, którego mam na laptopie z Win XP. Problem występuje na Windows 7.

    Próbowałem już uruchamiać FF w safe mode, czyściłem ciasteczka, cache i nic nie pomaga.

    0 7
  • #2 04 Wrz 2009 18:10
    Magiin
    Poziom 14  

    W wielu artykułach znajduje się informacja, że nie wszystkie przeglądarki dobrze współpracują z nowym systemem. Musisz wybrać te, które działają.

    0
  • #3 07 Wrz 2009 00:21
    adderek
    Poziom 12  

    U mnie działa. Firefox minefield (bodajże 3.6a1).
    Chrome też działa jak należy.
    Sprawdź czy masz włączone java-script.... możliwe żę firefox jest jakoś dziwnie skonfigurowany i coś zamiast przekierowaniem na plik skutkuje odświerzeniem strony.

    0
  • #4 10 Wrz 2009 16:10
    Synek125
    Poziom 14  

    Sprawdziłem z ciekawości konsolę błedów i próba klikniecia w pobierz plik na odsiebie.com skutkuje pojawieniem sie takich błędów:
    Firefox i pobieranie z odsiebie.com

    Dodatkowo jeszcze na napisy24.pl nie wczytuje wszystkich grafik i strona wygląda tak:
    Firefox i pobieranie z odsiebie.com
    A takie błędy wysypuje:
    Firefox i pobieranie z odsiebie.com

    Przy napisy24 także próbowałem uruchamiania w safe mode, wyłączania adblocka i nic nie pomogło.

    0
  • #6 11 Wrz 2009 16:03
    Synek125
    Poziom 14  

    DriverMSG napisał:
    Jeśli masz w Firefox wtyczkę Skype, to ją wyłącz.


    Nie miałem, jednak miałem skype'a 4.1. Ale odinstalowanie go nie pomogło.

    0
  • #7 11 Wrz 2009 17:52
    konrad1111
    Poziom 10  

    spróbuj starsza wersje ff zainstalować albo nowszą 3.5.3 !

    0
  • #8 12 Wrz 2009 22:56
    Synek125
    Poziom 14  

    Naprawiłem, zrobiłem backup zakładek i haseł programem MozBackup i usunąłem stary profil, był strasznie zaśmiecony. Teraz wszystko działa jak należy :)
    Pozdrawiam.

    0