Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Siemens S5 z panelem OP5 zgubił komunikację

jarecki55 04 Sep 2009 15:41 1706 1
SterControl
  • #1
    jarecki55
    Level 12  
    Witam
    Zostałem poproszony o pomoc w temacie który jest mi mało znany z praktyki i trochę archeologiczny, mianowicie Siemens 6ES5 095 8ME02 (model z L2-DP) pracujący z OP5-A2 i modułem PROFIBUS (niestety nie spisałem modelu). Instalacja pracowała 10 lat bezawaryjnie, miałem okazje tylko wymienić wyświetlacz w OP5 parę lat temu, teraz w niedziele po zaniku zasilania mimo ze instalacja pracuje na UPSie, pojawił się komunikatna OP5:
    "$040 AG nicht vorhanden" i "$115 AG Anlauft lauft" na przemian z logo programu
    maszyna nie chciała zaskoczyć po kolejnych próbach załączenia, dopiero zostawiona po zaniku energii zaskoczyła, niestety radości nie trwała długo, we wtorek to samo i żadne magiczne zabiegi nie pomogły:(
    Posiadam Step5 z kablem do PLC wiec wyczyściłem sterownik i wgrałem program od nowa, bo myślałem ze możne wina programu. Niestety bez zmian.Wiec na cel biorę panel bo z modułami profibus komunikacja jest bo zapala się dioda RUN a gdy wezmę S5 na stop zapala się stop na Profibus. Jeśli jest ktoś kto pomógł by to ruszyć to proszę o kontakt, mile widziane jakieś podpowiedzi czy idę dobrym tropem co do OP5?
  • SterControl
  • #2
    jarecki55
    Level 12  
    ComProfiBus + hardware rozwiązało problem komunikacji, potrzebne było ponowne zaadresowanie urządzeń, niestety chyba z powodu wiekowości sprzętu problem po 4 miesiącach się powtórzył. Temat zamykam