Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

NECKAR 19e - nie zapala

kiler997 04 Sep 2009 19:02 3245 4
  • #1
    kiler997
    Level 12  
    Czujniki są sprawne, mikro również ma przejście po otwarciu wody. Piec startuje "zapala" gdy wciska się guzik na module i wtedy również zapala się zielona dioda.

    Co mogę z tym zrobić?

    Według mnie jest to uszkodzony moduł?

    Czy idzie taki wyłącznik na module rozebrać?

    Proszę o pomoc

    Z góry dziękuję
  • #3
    kiler997
    Level 12  
    Takie coś zadziałało ale jest to dość niewygodne - poza tym po takim zabiegu śmierdzi gazem.

    Zauważyłem jeszcze jedną ciekawą rzecz, mianowicie:
    Obudowa pieca normalnie jest pozakładana i poskręcana

    Jeśli wciśnę przycisk gaz się odpali i gdy dłużej go trzymam już pali się normalnie - po zakręceniu wody gaśnie i znowu dzieję się tak że nie potrafi zapalić.

    Ponowne dłuższe przytrzymanie przycisku odpala piecyk.

    Czy może ktoś wie jak rozłożyć na części pierwsze ten modul ? - bo to chyba jego wina jest.

    Ewentualnie prosiłbym - jeśli ktoś posiada o schemat tego piecyka

    Z góry dziękuję
  • #5
    kiler997
    Level 12  
    W tej chwili już nic nie śmierdzi - był luzik na kolanie doprowadzającym gaz, ale nie to było przyczyną jego nieprawidłowej pracy.

    Schematu w instrukcji nie mam - bo piec był już w mieszkaniu gdy się do niego wprowadziłem :)

    Przyczyną tego, że nie odpalał okazał się zimny lut w module - na przycisku.

    Wystarczyło rocebrać moduł (da się go rozkręcić z tyłu) i przylutować. Po poskładaniu wszystkiego piec pali aż miło :)

    Dziękuję wszystkim za pomoc.