Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czemu szlifierka kątowa i inventor nie działa na agregacie?

lovman 04 Sep 2009 21:36 7481 16
  • #1
    lovman
    Level 10  
    Koleżanki i Koledzy,

    Mój znajomy kupił agregat, z Hondy. Nie pisze na nim niestety ile ma kW, ale ma 3 gniazda 230V i jedno trójfazowe. Migomat, dużą kątówkę pociągnie bez problemu.

    Problem pojawia się z:
    -kątówką z regulacją obrotów - nie rusza w ogóle?
    -spawarką inventorową Fimer - rusza, ale nie chce spawać, błyska tylko....?

    Z tego co sprawdził - ma AVR, jest zamontowany w środku, ale z czego wynikają te problemy? Z małego natężenia prądu? Nie jestem specem od elektroniki niestety...Proszę o pomoc....
  • Helpful post
    #2
    Morpheusss
    Level 16  
    Agregat zapewne uzyskuje modujację napięcia wyjściowego falownikiem, przez co głupieje regulacja obrotów (na wyściu nie jest gładki sinus a jego aproksymacja). Spawarka powinna działać, przecież i tak napięcie sieciowe jest prostowane i zasila przetwornicę. W spawarce mogłoby pomóc dorzucenie elektrolitów za mostkiem, ale nie polecam ingerencji w przetwornice takiej mocy.
  • #3
    lovman
    Level 10  
    z kątówką to właśnie jeszcze rozumiem, ale czemu invent nie działa? bardzo dziwna sprawa....włącza się, wiatraczek idzie, ale przy spawaniu tylko łapie łuk i nie spawa....błyska
  • #4
    otapi
    Level 25  
    podaj model/markę kątówki która nie rusza, jeżeli masz możliwość sprawdź z inną kątówką o podobnych parametrach... z jakimiś wiertarkami czy czymś podobnym. z doświadczenia (pomiarów) wiem że tanie sprzęty często generują sporo zakłóceń... a AVRy jakoś są na to czułe, miałem przypadek że AVR wariował podczas przełączania elektrozaworów, rozwiązaniem było zastosowanie filtrów na zasilaniu elektrozaworów
  • #5
    Morpheusss
    Level 16  
    Co do spawarki mam pewien pomysl. Zanim zapalisz łuk spawarka pobiera znikomą ilość energii, więc falownik leci na minimalnym wypełnieniu. Zapalasz łuk, rozładowują się kondensatory w spawarce, wyłącza się przetwornica w spawarce (gaśnie łuk), a falownik nie zdąży zareagować. Spóźniona reakcja - falownik daje więcej mocy, spawarka znów wstaje i tak w kółko. Spróbuj podłączyć pod agregat jakieś duże obciążenie (np halopak 1kW) jednocześnie ze spawarką, może pomoże, choć są to tylko moje skromne pomysły
  • #6
    akexander_m
    Level 15  
    A co pisze na silniku ...HP.
    Do invertora potrzeba agregat co najmniej 2X moc max invertora
  • #7
    A-Mail
    Level 22  
    Morpheusss wrote:
    Agregat zapewne uzyskuje modujację napięcia wyjściowego falownikiem, przez co głupieje regulacja obrotów (na wyściu nie jest gładki sinus a jego aproksymacja). Spawarka powinna działać, przecież i tak napięcie sieciowe jest prostowane i zasila przetwornicę. W spawarce mogłoby pomóc dorzucenie elektrolitów za mostkiem, ale nie polecam ingerencji w przetwornice takiej mocy.


    NIEWIERZĘ W TO. Stawiam na generator synchroniczny 3-fazowy
  • #8
    Morpheusss
    Level 16  
    @A-Mail:
    Spotkałem się już kilka razy z agregatami na których nie działały różne narzędzia budowlane (znajomi prosili o pomoc), i jak się okazało, wszystkie miały falowniki (przebieg zobaczony na oscyloskopie). Były to jakieś tanie sprzęty z marketów czy allegro. Nie będę się kłócił, że i w tym przypadku jest falownik, ale tak przypuszczam bazując na moich doświadczeniach ;)
    Jeśli uważasz, że jest to rozwiązanie z generatorem, może masz pomysł dlaczego te urządzenia głupieją? Generator daje przecież gładki sinus, taki jak w gniazdku.
  • #9
    lovman
    Level 10  
    Niestety sam na oczy tego agregatu nie widziałęm to tylko relacja telefoniczna mojego kumpla. Jak tylko będę u niego - sprawdzę dokłądnie modele i parametry.

    Jeśli chodzi o kątówkę, jest to włoski Rupes z regulacją obrotów.
    Znajomy jednak zdążył mi podpowiedzieć pewną kwestie - z góry mowie nie znam się na elektronice/elektryce az tak.

    Podobno producenci specjalnie blokują w agregatach możliwość podłączania urządzeń elektronicznych takich jak np. inventrory. Ponoć problem polega na jakichś zwojach. jest ich o kilka za dużo. Może właśnie chodzi o falownik?!?
    kwestia jest do ominięcia po zastosowaniu dodatkowego urządzenia...

    NIE WIEM CZY TO PRAWDA....
  • #10
    Darrieus
    Level 38  
    Quote:
    i jak się okazało, wszystkie miały falowniki (przebieg zobaczony na oscyloskopie). Były to jakieś tanie sprzęty z marketów czy allegro


    Agregaty z falownikiem dają właśnie idealny sinus i kosztują 4 razy tyle co zwykły z prądnicą. Ten przebieg na oscyloskopie to prędzej wina niechlujnego nawinięcia uzwojeń w prądnicy (albo koślawy AVR)

    Nie widziałem jeszcze w żadnym markecie agregatu z falownikiem. Dlaczego ? Bo cena to od 2000 zł w górę, nikt nie kupi takiego wynalazku do betoniarki.
  • #11
    User removed account
    User removed account  
  • #12
    Darrieus
    Level 38  
    Quote:
    Myślę że trzeba najpierw obciążyć agregat np halogenem 250W i dopiero próbować ze spawarką.


    Dobrze prawisz sprawdza się to w praktyce.
  • #13
    A-Mail
    Level 22  
    Teraz wpadł mi pomysł taki a może jest coś nie tak z mocą bierną? Która jest potrzebna do magnesowania?
    Druga bardzo pradobodobna hipoteza jest kolegi Masonary, spadki napięcia.
  • #14
    kaz
    Welding machines specialist
    Dobrze byloby w tej sytuacji zacząć spawać najbardziej cienką elektrodą ,przy najmniejszym prądzie , następnie prąd spawania zwiększać i zaobserwować w którym momencie wystąpią problemy.
  • #15
    Darrieus
    Level 38  
    Podłączyć woltomierz analogowy (cyfrowe są za wolne) i zobaczyć co dzieje się z napięciem w momencie spawania. Ewentualnie tą żarówkę i obserwować czy nie będzie sobie migać jak lampka choinkowa :lol: jak tak to agregat można wsadzić chińczykowi w 4 litery ;)
  • #16
    sp5wcx
    Level 33  
    Proste - Kolega zamiast Hondy kupił chińskie badziewie warte tyle co g...o. Pełno tego na Alledrogo.
    Temat "podróbek" Hondy był już wielokrotnie poruszany w tym dziale.
  • #17
    umek19
    Level 11  
    Mam identyczny problem agregat dobrej firmy7,5 kw i spawarka inwertorowa kempi. Po włączeniu spawarki podświetlane się przycisk ale elektronika nie widzi prądu. Pomaga włączenie szlifierki , gdy włączę szlifierki spawarka spawanie aż miło.