Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Usunięcie awarii w SATEL CA-10?

carek49 05 Wrz 2009 00:00 5283 5
  • #1 05 Wrz 2009 00:00
    carek49
    Poziom 12  

    Witam,
    Na manipulatorze LED SATEL CA-10 mruga mi diodka awaria. Po sprawdzeniu aktualnej awarii klawiszem 7 zapala się dioda numer 2 (instrukcja mówi że jest awaria wyjścia 2). Jeśli dobrze rozumiem, to żeby skasować ten błąd należy:

    1.przytrzymać dłużej klawisz 7
    2.Nacisnąć klawisz #

    Ja w efekcie takiej operacji mam cztery krótkie sygnały dźwiękowe i jeden długi, a awaria nadal jest :(

    Jakieś pomysły?

    Pozdrawiam

    0 5
  • Pomocny post
    #2 05 Wrz 2009 00:08
    telesystem
    Poziom 21  

    Błąd zniknie sam lub pozwoli się skasować jeśli on ustąpi, tzn. jeśli jest błąd wyjścia 2 to musi on zostać wyeliminowany (usunięty) poprzez przywrócenie wyjścia 2 do sprawności, jeśli wstawisz tam rezystor np 1-2k to powinien zniknąć i wtedy musisz poszukać uszkodzeń w obwodzie jaki dołączony jest do wyjścia 2 (brak obciążenia tego wyjścia)
    Michał

    0
  • Pomocny post
    #3 05 Wrz 2009 16:18
    luk9753
    Poziom 24  

    Błąd wyjścia ewidentnie wskazuje na brak obciążenia w obwodzie tego wyjście. Wepnij równolegle rezystor w odbiorniku tego wyjścia. Pozdrawiam

    0
  • #4 06 Wrz 2009 20:45
    carek49
    Poziom 12  

    Dzięki za podpowiedzi. Jeszcze nie miałem czasu dobrać się do centralki :) a bez tego nie jestem w stanie stwierdzić czy jest coś podpięte do wyjścia 2.

    Jeśli okaże się że jest tam podpiety rezystorek, to co jeszcze mogę na szybko zweryfikować? Czy mogę podpiąć się tam kablem RS i ściągnąć jakieś logi etc?

    0
  • Pomocny post
    #5 06 Wrz 2009 21:53
    telesystem
    Poziom 21  

    Jesli jest tam rezystor to może swiadczyć o uszkodzeniu centrali, ja myśle że jak tam nie bedzie żadnego odbiornika nawet rezystora a czesto tak bywa to wystarczy tam wstawić np 1,1k i gotowe, CA 10 czesto można spotkać nie obciążone wyjście wysokoprądowe np. OUT2 a centrala tego nie sygnalizuje odrazu a po jakimś czasie, musisz zobaczyć do centrali i będzie wszystko jasne, szkoda się rozpisywać i przerabiać tematy oczywiste jak właśnie ten, napisz co tam w środku znalazłeś a wszystko się wyjaśni.
    Pozdrowienia
    Michał

    0
  • #6 09 Wrz 2009 08:26
    carek49
    Poziom 12  

    Problem rozwiązany. Serwis z firmy ochroniarskiej nie zamontował wspomnianego rezystorka. Po sugestiach kolegów dorzuciłem ten rezystor i centralka już nie sygnalizuje błędu :)

    Dzięki wielkie za pomoc!

    Pozdrawiam

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo