Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aparat SONY DSC-W50 CYBERSHOT "W trakcie pracy"

piotrek_serwis 05 Sep 2009 15:56 4237 6
Optex
  • #1
    piotrek_serwis
    Level 19  
    Witam
    W tym aparacie były połamane trybiki (po upadku). Po wymianie trybików i po sprawdzeniu całego obiektywu poskładaniu aparatu zachowuje sie tak, że jak go włączę obiektyw wysunie się i na ekraniku pisze "W trakcie pracy" i obiektyw dwa razy się schowa zacznie pikać (kilka razy) i napisze "Wyłącz i włącz zasilanie". Przeglądanie zdjęć działa ok. Co to może być??
  • Optex
  • #2
    bezum1
    Level 23  
    A sprawdziłeś mechanizm AF ? , zacięty mechanizm nie pozwala przeprowadzić testu obiektywu ,prawdopodobnie dlatego pojawia się taki komunikat.
  • Optex
  • #3
    piotrek_serwis
    Level 19  
    Mam dwa AF i po przełożeniu tak samo. Też obydwa mają otwarte przysłony.
  • #4
    bezum1
    Level 23  
    Moduł przysłony i migawki tonie Af. autofokus to system ruchomej soczewki ogniskującej obraz na matrycy. System jest napędzany silniczkiem krokowym bezpośrednio lub za pomocą przekładni zębatej.Sprawdź czy mechanizm podnosi i opuszcza soczewkę bez zacinania.
  • #5
    piotrek_serwis
    Level 19  
    Mechanizm jest w porządku jaki i silniczek ( podmieniałem).
    Sorki wcześniej mi się pomieszało coś ;p .
  • Helpful post
    #6
    gajmix
    Level 32  
    Transoptor szczelinowy zliczający impulsy z przekładni jest uszkodzony, albo liczba impulsów podawana przy wysuwaniu obiektywu jest błędna, a wynika to z tego że obiektyw został luźno złożony. Przy składaniu trzeba zębatki przekładni maksymalnie dociągnąć, do oporu.
  • #7
    piotrek_serwis
    Level 19  
    Ciekawe! Sprawdzę to wieczorem.

    Dodano po 4 [godziny] 17 [minuty]:

    No!!! Bardzo ciekawe!!! To było to i jak na razie działa.
    Dziękuje gajmix.
    A mam pytanie. Gdzie mogę ( w miarę tanio) dostać ekraniki LCD do SONY, NIKON, CANON??