Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chwilowe Zatrzymania Systemu

05 Wrz 2009 16:02 3945 35
  • Poziom 12  
    Witam. Od paru dni dzieja sie dziwne rzeczy z moim komputerem... Sprawa wyglada tak: Komputer chodzi sobie chodzi i nagle wszystko zatrzymuje sie na sekunde pozniej rusza i tak co chwile... I teraz najlepsze... W momencie kiedy to sie dzieje z obudowy zaczynaja dobiegac dzwieki takiego cichego stukania, pykania... ciezko to nazwac. Zdarza sie to bardzo zadko... ale ostatnio codziennie tak na 10 sekund w przeciagu dnia. System sie nie zawiesza na stale tak ze trzeba go resetowac. Myslalem ze jakis wiatrak dotyka czegos i jakies minizwarcie... no poruszalem wiatrakiem od mugena i ustalo na 2 dni i dzis od nowa sie to zjawisko powtorzylo. Ruszalem tez wszystkimi wiatrakami w trakcie pracy kompa i nie bylem w stanie wywolac tego zjawiska... Najgorsze ze jeszcze nie udalo mi sie konkretnie zdiagnozowac miejsca z ktorego dobiegaja te dziwne dzwieki... Na moje ucho gdzies z okolic procesora ale no nie dam sobie gowy uciac bo zanim sie wslucham dokladnie to problem ustaje :/ Moze ktos ma jakies sugestie na co zerknac co to moze byc bo juz zaczyna mnie to naprawde irytowac :/ Dodam jeszcze ze wszysktie kable od zasilacza spiete razem i nie dotykaja niczego... Dodam jeszcze ze komputer ma poltorej tygodnia... Przez pierwszy tydzien dzialal bezproblemowo a w srode zaczely sie te dziwne zwisy. Ponizej komponenty mojego zestawu.

    Procesor : AMD Phenom II X4 Quad Core 955
    Chłodzenie Procesora : Scythe Mugen 2
    Płyta Główna : Gigabyte MA770T-UD3P
    RAM : DDR3 4096MB DUAL 2X2048MB
    Karta Graficzna : RADEON HD4850 512MB 256BIT TV PCIex
    Zasilacz: ZASILACZ 550W ATX - Chieftec
    HDD : 1 TB Samsung SATAII 5400OBR 32MB
    Napęd : LG x 22 OEM
    Obudowa: Cooler Master Elite 330
  • Pomocny post
    Poziom 43  
    A w podglądzie zdarzeń nie ma żadnych błędów (w zasadzie jest to możliwe skoro w komputerze brak ... systemu)? - "Na słuch" wychodzi, że komunikacja z dyskiem lub on sam może być przyczyną.
  • Poziom 12  
    Nop system XP sp3.. Nie p[isalem tego bo to chyba najmniej wazne skoro to sprawa hardware... Kurde ale te dzwieki dobiegaja bardziej wlasnie ze strony wentylatora niz dysku... dysk na 95% odpada bo to pykanie jest z innej strony. Jesli chodzi o dziennik zdarzen to nie ma zandych bledow znaczy jakies tam informacje sa... ale nie ma bledow w tych godiznach w ktorych wystepowaly problemy z kompem czyli na przyklad dzis o 7 rano... DVDM14 skad podejrzenie o wentylator na procek skoro mugen to jedno z najlepszych chlodzen za normalna kase ? Wiadomo ze nawet najlepszy sprzet moze sie zepsuc ale czemu akurat podejrzenie na wentylator od proca ?

    EDIT:
    Aha dodam jeszcze ze pirwszym co zrobilem po tym jak to sie zaczelo dziac to zaczelem ruszac wszysktkimi wentylaotrami i radiatorami w kompie zeby sprawdzic czy uda mi sie wywolac wyzej wyminiony efekt i za cholere :/
    Co najdziwniejsze zjawisko to objawia sie zawsze podczas spokojnej pracy systemu czyli winamp gadu stronki... nie przydazylo mi sie nigdy podczas pracy pod obcizeniem czyli grach itp...
  • Pomocny post
    VIP Zasłużony dla elektroda
    Podejrzenie może i słuszne. Zdejmij wentylator z radiatora Mugena i pokręć nim w ręce posłuchaj jak pracuje czy nie zaciera się łożysko wentylatora.

    Możesz go podłączyć pod 12V z zasilacza i sprawdzić jak się zachowuje. Wykluczysz winę w nim.
  • Poziom 12  
    Tak wiec problem zdiagnozowany :/ niestety to dysk :/ Samsung ktory mial byc taki bezawaryjny... Kolejny moj zamsung ktory pdadl po doslownie chwili. Jednak trzeba sie z ta firma pozegnac :)
  • Pomocny post
    Spec Overclocking
    Wszystko jest bezawaryjne wg. sprzedawców, wg. klienta wszystko może się zrypać. Niemniej zanim firmę z błotem zmieszasz, lepiej zmień kabel sygnałowy, zmierz napięcia zasilacza i sprawdź jak sprawa wygląda na innym kontrolerze.
  • Poziom 12  
    Kolego wlasnie zmienilem kabel sygnalowy i kontroler z sata0 na sata1 teraz tylko prosilbym o informacje jak zmierzyc napiecia zasilacza bez specjalsitycznych miernikow ??
  • Pomocny post
    Poziom 43  
    Bez mierników to możesz tylko odczytać to co podaje BIOS czy oprogramowanie typu Everest.
  • Poziom 12  
    Tak wygladaja moje napiecia... Wkleilem razem z temperaturami bo moze cos i tam byc nie tak i ktos mi powie.
    Chwilowe Zatrzymania Systemu

    Jesli chodzi o kabel i kontroler to odpada... po zmianie juz mialem to trzeszczenie i freezy systemu... niedobrze bo zaczyna sie to dziac coraz czesciej... Skonczy sie na tym ze jutro bede musial isc kupic nowy dysk przekopiowac dane z tego na tamten a ten oddac na gwarancje :/ Szlag by to trafil... A szukalem dysku nie najszybszego nie najcichszego tylko zeby byl najmniej awaryjny :/ to trafilem... :)
  • Poziom 12  
    sorry za post pod postem ale chce podbic temat bo mam jeszcze jedna informacje i chcialbym uzyskac odpowiedz... wszedlem do podgladu zarzen bo dzis mialem dosc duzo dziwnych zachowan komputera i natknalem sie na taki blad...

    zrodlo: Atapi

    Urządzenie \Device\Ide\IdePort0 nie odpowiedziało w ramach ustalonego limitu czasu.


    Oraz

    zrodlo: NTFS

    Struktura systemu plików na dysku jest uszkodzona i nie do użytku. Uruchom narzędzie chkdsk na woluminie D:.


    I pytanie do fachowcow... jak myslicie to bedzie wina dysku na 100% czy moga byc uszkodzone kontrolery sata na plycie glownej i dawac takie objawy... czyli stuki dysku i zawichy systemu... Pytam bo nie mam skad podstawic drugiego dysku na sata a byloby srednio wesolo jakbym kupil nowy a tu sie okaze ze plyta padnieta... Bylbym wdzeczny za odpowiedzi. Pozdrawiam.
  • Poziom 43  
    Pierwszy błąd dotyczy czytnika - to może być np. źle dociśnięta czy uszkodzona - mimo wymiany pecha mieć można - taśma.
    Z drugim zacznij od tego sugerowanego przez system chkdsk d: /r (ew. uprzednio sprawdź - Victoria czy HD Tune - S.M.A.R.T).
  • Poziom 12  
    Jesli chodzi o checkdisk robi sie sam po restarcie i zostawia pozniej taki komunikat... bo chodzi o to ze gram sobie na gta4 i lapie zwisy... dzis juz trzeci :) hehe przeszedlem przez 2 tygodnie pol gry bez ani jednego zwisu a dzis juz trzeci i takie komunikaty... smiech... co do SMART to zamieszczam link do screena bo za cholere nie wiem jak to czytac :/

    Chwilowe Zatrzymania Systemu
  • Poziom 12  
    nic z tego nie rozumiem... jutro kupuje nowy dysk jak to nie pomoze to sprzedam ten zlom za pol ceny i wracam do mojego kochanego athlona 1600xp w ktorym nic sie nie psulo :)
  • Pomocny post
    Poziom 43  
    Dysk możesz kupić, bo ten nadaje się do wymiany.
  • Poziom 12  
    Witam. Dysk juz zamowiony tym razem taki jaki mial byc od sameg poczatku czyli WD. Ale nie o tym. Naszlo mnie na rozmyslania jeszcze w kwestii tego dysku... Jest mozliwosc zeby kontroler sata badz tasma uszkodzila tak dysk jak widac na zalaczonym przeze mnie obrazku ze S.M.A.R.T? Czy raczej niezbyt ? Pozdrawiam.
  • Pomocny post
    Poziom 43  
    Bardzo mało prawdopodobne, że dysk jest w takim stanie przez taśmę. Na raporcie, komunikacja dysk -> płyta główna wygląda OK.
  • Pomocny post
    Poziom 43  
    Jeśli już od tej strony patrzeć to - choć też równie mało prawdopodobne - jakieś skoki napięcia.
    Najpewniej jednak zwykły pech.
  • Poziom 12  
    Matuzalem napisał:

    Najpewniej jednak zwykły pech.


    Co w moim przypadku jakos mnie nie dziwi :) powiem wiecej... nie zdziwi mnie jak kolejny dysk sie zepsuje po tygodniu :) ale za to to juz by mnie zdenerwowalo straszliwie choc nie powiem ze teraz nie polecialo milion ku*ew na ten sprzet :) no nic jutro bede mial nowy dysk i sie zobaczy jak komp sie bedzie zachowywal... poki co przy kazdym uruchomieniu wlacza scie checkdisk a jak dam gruntowny to zwyczajnie sie zawiesza :) tak ze "dysk is dead jak to powiedzial mi kiedys pan w serwisie kiedy moj pierwszy samsung wyzional ducha :) Oby tylko kopiowanie danych z niego poszlo bez problemow :) Pozdrawiam.
  • Poziom 12  
    Witam. Nabylem nowy dysk... no i sa nowe problemy :) Tym razem problem z chyba innej beczki chociaz raczej znow z dyskiem. Podczas kopiowania z partycji na partycje powstaja bledy... nie wyskakuja zadne komunikaty o bledach ani nic ale po prostu gdy przekopiuje pliki instalacyjne z "D" na "C" pliki te przestaja nadawac sie do uzytku. Klikam 2 razy na plik i pisze ze plik jest nie kompletny i nie moze byc zainstalowany. Podobna sytuacja gdy instalowalem 3DMark2006 na partycje C a instalka byla na D. Wszystko sie zainstalowalo ale po wlaczeniu 3DMarka wyswietlil komunikat z lista plikow i dopisal "Broken Pipe". Ponowna instalacja i wszystko dziala bez problemowo. Podejrzewalem jakis wirus moze wiec sprawdzilem komputer dwoma programami antywirusowymi i nic ::/Prosze o pomoc bo juz naprawde nerwowo nie wytrzymuje z tym komputerem... Ponizej screen ze SMART. Tym razem system operacyjny XP SP2.

    Chwilowe Zatrzymania Systemu
  • Poziom 43  
    Zacząłbym od - jednak - testu RAM-u. Przy założeniu, że przechodzi wyjąłbym jeden moduł i sprawdził efekt z tym kopiowaniem. Do tego wpis w boot.ini uzupełniłbym przełącznikiem /3GB i dołożył tę wyjętą kość.
  • Poziom 10  
    Identyczna sytuacje (freez'y, hang-up'y oraz dzwieki z kosmosu) przedstawil ostatnio jeden Pan w biurze.

    Rozwiazaniem dla niego bylo odłączenie napedu CD.
    Wszystko zaczelo dzialac spowrotem w jak najlepszym porzadku, natomiast gdy podlaczyl go spowrotem, naped po tygodniu czasu przestal nagrywac plyty i zaczal zglaszac bledy kalibracji zasilania.

    Po jakims czasie "wyszlo", ze pamiec RAM rowniez jest uszkodzona. Nie wiadomo czy byla to wada fabryczna czy poprostu zasilacz, w skrocie, go zalatwil.

    Sproboj posiedziec bez dodatkowych urzadzen tj napedy optyczne, inne dyski.
    Sprawdz tez pamieci, jw.

    Jezeli to Ci pomoze to prawdopodobnie masz problem z zasilaniem komputera.

    Pozdrawiam
  • Poziom 12  
    Dodam jeszcze ze w podgladzie zdarzen wyskakuje taki blad...

    W urządzeniu \Device\Harddisk0\D wystąpił zły blok.

    Aby znaleźć więcej informacji, zobacz http://go.microsoft.com/fwlink/events.asp w Centrum pomocy i obsługi technicznej.

    Ktos cos moze powiedziec na temat tego bledu ?
  • Poziom 43  
    Najczęściej do "tylko" sygnał o błędzie w komunikacji - przekłamaniu transmisji. Może to być jednak - w kontekście Twoich przypadłości - objaw błędu pracy kontrolera jako takiego. W tym zaś wypadku pewnie niewiele można z tym zrobić. Wersja soft to kwestia zmiany taśmy sygnałowej i sprawdzenie jej docisków kontroler-dysk.
    To tak pobieżnie i na szybko co do interpretacji tego wpisu.

    PS.
    Sprawę pecha, w postaci "kolejny dysk o kant" zostawiam na boku.
  • Poziom 12  
    co do pamieci to jakos dziwne bo podczas kopiowania z uszkodzonego samsunga na tego caviara nie powstaly zadne bledy... a kopiowalem 200 giga danych... odpielem samsunga zostal sam caviar i wystarcz yskopiowac 1 giga danych i powstaja bledy... sprobuje zapiac ten dysk na inny kontroler inna tasma... moze to pomoze ;/


    EDIT: no skopiowalem 5 giga rarow i niby sie rozpakowuja... ale czy problem rozwiazany to nie wiem... Jeszcze pytanie czym sprawdzic czy pamiec nie jest uszkodzina... wiem ze jest programik memtest ale on sprawdza tylko 1024mb.. wiec czym sprawdzic calosc ??
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    abezus napisał:
    wiem ze jest programik memtest ale on sprawdza tylko 1024mb.. wiec czym sprawdzic calosc ??

    Nie uruchamiaj memtesta spod Windows tylko z nośnika bootowalnego, to sprawdzi Ci cały obszar pamięci.
  • Poziom 12  
    sorry za pytanie głupkowate ale o jaki nośnik bootowalny chodzi? bo nagrałem na płytę dvd rw sam plik memtest.exe w biosie mam ustawione żeby bootowal z napędu i robię reset kompa i wtedy kiedy powinien odpalić płytę nic się nie dzieje :/

    P.S. w ogóle wymyśliłem (genialny) plan że może na moja bolączkę pomoże win7... może xp sp2 nie ma jakichś sterowników i cos się gryzie bo komp za nowy bo prawda jest taka ze na windowsie ten nowy wynalazek nie chodzi wcale jakoś super extra... różnicę pomiędzy moim starym 1600xp+ widać tylko podczas wypakowywania pliku... no i na tym działają filmy fullhd tyle... pracę w oknach itp wszystko chodzi jak na tamtym starym a czasami i gorzej bo cos go przymuli... no nie wiem... musze sprawdzić pamięć to mój priorytet ale jeszcze nie obmyśliłem jak :) proszę o poradę
  • Poziom 43  
    Nie "sam plik", a *iso stąd np.: http://www.memtest86.com/download.html (to coś zrobił nie ma prawa bootować).

    PS.
    BTW -na płycie w7, jak i Visty, jest - jako jedna z opcji uruchomieniowych - test pamięci.
  • Poziom 12  
    Właśnie testowałem spod windowsa... odpaliłem 2 memtesty na 1449mb przez półtorej godziny i obydwa 0 błędów... Jeszcze stestuje tym bootowalnym ale chyba to nie to... Do cholery jakieś fatum ciąży nade mną z tym kompem... :) W ogóle to jest jedna rzecz, o której nie mówiłem, bo w sumie to trochę głupio mi było okazywać swoja głupotę... Podczas nasłuchiwania jeszcze pierwszego dysku tego samsunga... w momencie kiedy zaczął tak trzeszczeć, pykać jak opisywałem parę postów wyżej w pewnym momencie dotknąłem jego elektroniki... (Ciemno było a zapomniałem ze samsungi nie maja tej gumki ochronnej na elektronike jak seagate) no i w tym momencie dysk zaczął jakoś tak piszczeć śmiesznie odgłosy były dość niewesołe wiec szybko power off odczekanie 5 minut i odpalenie znów kompa... No i po odpaleniu działało niby bezproblemowo... I tak sobie teraz myślę... Może uszkodziłem płytę główna tym głupim dotykaniem... :) Ale z drugiej strony to chyba powinien komp nie wstać po takim zwarciu. Haaaa powiem więcej... Tak gdzieś za 2 dni... Jak już moje zdenerwowanie (łagodnie ujmując) sięgało zenitu znów dotknąłem tej elektroniki, ale tym razem specjalnie z premedytacja?.. i nic nie piszczało nic się nie stało komp chodził bez zmian. Jakiś komentarz do moich działań mile widziany...

    P.S. wiem ze dotykanie elektroniki podczas pracy jest objawem dość niebywałej głupoty:)



    EDIT: Sprawdzałem właśnie SMART

    Chwilowe Zatrzymania Systemu


    Czyżby kolejny dysk szlag trafił ? No nie znam się na tych odczytach ale już powoli zaczynam łapać... Proszę o potwierdzenie...