Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica na Trafie ATX - poprawiona.

Kwazor 10 Cze 2004 20:09 3302 6
  • #1 10 Cze 2004 20:09
    Kwazor
    Poziom 30  

    Kiedys na elektrodzie znalazłem schemat przetwornicy z 12 V na + - 30V ale miała błąd :
    Kondensator powinien byc 500 pF
    Wywalony opornik 390 K
    Schemat kiedys zamiescił kolega Dwaserwis ale ja juz poprawiłem
    Tylko pobiera coś za duży prąd 2A na stendbayu.
    Oryginalnie to chodziło na około 10 Khz a powinno na 40- 60 Khz

    Ps. Schemat fajny byle teraz poprawić sprawnośc takiej przetwornicy i gucio a może ktoś ma inny schemat na trafie od ATX lepszy ?

  • #2 11 Cze 2004 21:35
    ZAHYR
    Poziom 32  

    A czy pójdzie na trafie od zasilacza AT (symbol MTR-33-42)???

  • #3 12 Cze 2004 12:41
    Lisu11
    Poziom 10  

    Czy jak pod wyjscie 220 podłącze odbiornik to zadziała? Jeśli tak to jakiej mocy moge sie spodziewac po tej przetwornicy wykorzystując wyjscie na 220?

    PS> ten prąd to żeczywiscie zdecydowanie za duzy.

  • #4 16 Cze 2004 14:16
    24298
    Usunięty  
  • #5 16 Cze 2004 15:19
    kejnecm
    Poziom 13  

    jaka moc mozna uzyskac z takiej przetwornicy/////???

  • #6 18 Cze 2004 16:07
    Kwazor
    Poziom 30  

    CO do podłaczenia takiej przetwornicy do urzenia które pracuje przy 50 HZ jest niemożliwe . Ta przetwornica pracuje przy 40 Khz .
    Co do mocy to nie wiem ale 100 W szło by wyciągnać.

    Ps. podłaczyłem sie pod uzwoj pierwotne i prad spoczynkowy spadł do 100 mA .

    Co do sprawności to jest mała 50 % (tak mi wyszło)

  • #7 20 Cze 2004 03:29
    DWAserwis
    Poziom 29  

    Staroć ta przetworka - swego czasu jak niebyły specialistyczne scalaki dostępne to trochę takich było wykonane. trafo do tego dawało się od zasilaczy AT a nie ATX - ciut więkrze , więcej zwoi i rdzeń niedostawał takiego nasycenia, a prąd zerowy był do około 0,5A
    to co na rysunku to prawidłowo zachowywało się do mocy 50W powyżej to tranzystory potrzebowały lekko ujemnego napięcia do wyłączenia, i zamiast do masy dawać zasilanie scalaka należało tam dać około -2V wystarczyło dać tam dwie/trzy diody prostownicze w szereg (anodą do masy) lub zenerkę 2V i równolegle jedną diodę katodą do masy (tylko do startu) i elektrolit 47µF minus do scalaka i do scalaka poprzez rezystor około 200Ω podać poprzez dwie diody impulsy z "S" tranzystorów ( przy okazji wycina się przepięcia z tranzystorów) i dlatego na schemacie niesą nogi scalaka podpięte odrazu do masy - zwora. Ujemne napięcie wyłączenia robiłem też dając kombinację diod i elektrolitów w bramce mosfeta - tak jak w przetwornicy w monitorach
    Problematyczne były te scalone multiwibratory: polskie, czeskie, Texasa chodziły bez problemu, a Tompsona i simensa padały jak muchy - niewyrabiały prądowo, albo kiepskie zbocza narastania miały i grzały się mosfety.

    Co do sprawności to w rezonansie trafa około 90%, moc do 250W bez więkrzych problemów, a na trafie (rdzeniu) od starego TV Jowisz to do 1000W ale potrzeba kilka równolegle spiętych mosfetów. (no cóż 1000W + sprawność to 100Amper z 12Volt)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME