Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja LiveBox z AP Client i telewizor Bravia

qbiak 06 Wrz 2009 13:18 4765 3
  • #1 06 Wrz 2009 13:18
    qbiak
    Poziom 1  

    Witam
    Mam problem taki. Posiadam Liveboxa na dole domu - (sieje bardzo dobrze po całym domu i ogrozie) - net działa na wszystkich kompach po wifi. Ostatnio kupilem telewizor bravia kl 40v5500, który posiada opcje lan. I wlasnie nie moge uzyskac polaczenia z netem poprzez wl-545ap (lan dziala). Livebox nie puszcza neta przez ap(ustawiony jko client). Nie wiem co robie zle
    Z gory dziekuje za pomoc

    0 3
  • #2 07 Wrz 2009 08:17
    mar1aczi
    Poziom 26  

    Czy WL-5450AP ;) ustanowił Ci połączenie z Liveboksem? Podczas podłączania nowego urządzenia do Liveboksa, trzeba go na nim autoryzować.

    0
  • #3 15 Sty 2010 22:57
    sold81
    Poziom 2  

    A taki problem może ktoś mi pomoże rozwiązać. TV Sony Bravia model KDL-32V55/56 i podłączenie do Liveboxa po kablu ethernetowym, port czerwony. Przy ustawieniu w ap client DNS ręcznie i wpisaniu wszystkich danych na teście wyrzuca komunikat(nie znaleziono DNS lub niewłaściwy adres DNS). Sprawdziłem ustawienia kompa podłączonego drugim kablem do LB, są następujące:
    Brama domyślna: 192.168.1.1
    Maska: 255.255.255.0
    Adres IP:192.168.1.11
    Serw. DHCP:192.168.1.1

    Adres IP w TV ustawiłem na 192.168.1.12 i serwery DNS podałem z TP które stosujemy u innych klientów: 1)192.168.1.1 2)194.204.159.1 lub zamiennie 194.204.152.34.
    Pingi z kompa na DNS wychodzą więc działają. Adres IP dla TV poprawny. Nie trzeba autoryzować urządzenia w LB jeśli to połączenie Ethernet. Co mogłem zrobić nie tak? Spotkaliście się z podobnym problemem? Będę niezmiernie wdzięczny za pomoc. :idea:

    0
  • #4 15 Sty 2010 23:17
    piterus99
    Poziom 43  

    Dopisz jednak tego MACa, połącz komputer z telewizorem przez sieciówke, zobacz czy łapie ustawienia, możesz udostępnić polączenie i wtedy czy dostęp do sieci jest.
    Nie da się jakoś wymusić przyjęcia złych ustawień?

    BTW: Jak na sztywno IP ustawiasz, to rób to spoza puli DHCP - np 192.168.1.2

    BTW 2: Jak podpinasz przez APClient, to wszystkie urządzenia będą miały mac AP, ponieważ już brak takich urządzeń,które nie maskują. Dla pewności wyłącz tą cholerną kontrole MACów, i tak nie jest potrzebna, i ponów próbę połączenia

    0
  Szukaj w 5mln produktów