Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Soling - trzeszczą dwa kanały

ravmar 07 Wrz 2009 00:28 1419 2
  • #1 07 Wrz 2009 00:28
    ravmar
    Poziom 22  

    Wzmacniacz samochodowy Soling'a, kolega twierdzi,że miał zwarcie plusa z masą po tym zaczęły trzeszczeć dwa kanały nr 2 i 4, Nie wiem co jest. Na pierwszy rzut oka widać przebarwienie od temperatury na dwóch rezystorach zasilających filtry. Pierwsze włączenie na sekundę zapala się PROTECTION, po czym przełącza się na zielonego POWER'a wzmacniacz pobiera 0.8A/12V, wspomniane rezystory po 20 sekundach są gorące. Odpiąłem je (brak zasilania filtrów) i pobór wzmacniacza to 0.38A/12V (PROTECTION dalej aktualne). (zimnych lutów brak) Przetwornica daje swoje +-28V, mostek prostowniczy sprawny. Jednym słowem zasilanie działa. Po odłączonym zasilaniu filtra postanowiłem odpiąć zworkami sygnały dochodzące niezależnie do czterech stopni wzmocnienia po czym podałem na nie sygnały i zdiagnozowałem uszkodzenie wzmacniacza mocy kanału 2 i 4. (Domyślałem się że z filtrem jest coś nie tak skoro się tak grzeje, ale "priorytetem" jest dla mnie wzmocnienie). Za pewne uszkodzenie 2 i 4 polega na tym samym, więc ograniczam się do uruchomienia na razie tylko jednego z nich. Sprawdziłem tranzystory mocy (B817 i D1047) wszystkie okej, dla pewności wymieniłem - nic nie pomogło. Wymieniłem elektrolity i pozamieniałem wszystkie tranzystory ze sprawnego do uszkodzonego i mnie zamurowało, wcześniej na podpiętym głośniku bez sygnału była cisza zaczynał charczeć wraz z rosnącą amplitudą sygnału. Teraz na biegu jałowym - bez sygnału trzeszczy,strzela,pierdzi i po chwili (15s) to ustaje (po podaniu sygnału trzeszczy tak jak na początku). Wymieniłem już połowę rzeczy w nim, i nic nie pomaga. Sprawdziłem rezystory wszystkie okej, diody zennera - okej.
    Macie jakiś pomysł?

    0 2
  • #2 07 Wrz 2009 14:34
    djlj24
    Spec od car audio

    Wygląda na to, że się wzbudza - sprawdź oscyloskopem.

    0
  • #3 07 Wrz 2009 15:29
    ravmar
    Poziom 22  

    Doradzili mi na elektrodzie zamiennik tranzystora ST25C --->BC107 po zamianie pewnych tranzystorów wszystko było dobrze, ale jak wymieniłem inne st25C nic nie działało musiałem wybrać sprawne ST25C i zostawić je na swoich miejscach, dopiero to ruszyło, także teraz jest połowa takich i połowa takich ale końcówki są sprawne. Kolejna sprawa to problem z filtrami, dwa kanały nie działają 2,4 są po jednej stronie- porostu cisza. Nie wiem czy powinienem się czepiać zasilania tych filtrów (rys.) po odłączeniu go od filtrów w stanie jałowym pobiera aż 4Watty, rezystory po 1 minucie parzą, czy to jest normalne ? +-10V jest dla zasilania wzmacniacza samochodowego 15V, ponieważ nie dysponuje zasilaczem serwisowym przypuszczam ze dla 12V napięcie zasilacza filtrów będzie jeszcze mniejsze. W filtrach siedzą trzy TL084CN i jakieś dwa badziewia. Czy to napięcie zasilania nie jest za małe dla nich ?
    Soling - trzeszczą dwa kanały

    0
  Szukaj w 5mln produktów