Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony CDX-L550V - dziwne zachowanie tunera

Romaniczok 08 Wrz 2009 08:16 1512 3
  • #1 08 Wrz 2009 08:16
    Romaniczok
    Poziom 12  

    Witam!
    Przy strojeniu automatycznym radio przeszukuje cały zakres ale nigdzie się nie zatrzymuje. Po ręcznym zaprogramowaniu stacji nadal szum w głośnikach. Radio podłączone jest pod ACC stacyjki. Wyłączając i ponownie włączając kluczyk (przy wybraniu dowolnego kanału, na którym jest zaprogramowana stacja radiowa) radio dostraja się i następuje normalny odbiór. RDS działa normalnie. Zmiana kanału nie przynosi żadnego efektu, nadal gra ta sama stacja, chyba że ponownie wyłączę i włączę kluczyk i radio dostraja się do wybranej uprzednio stacji. Wyłączanie radia przyciskiem OFF i ponowne włączenie nic nie daje. 3 lata temu poprawiałem zimne luty ale wtedy problem był z CD. Teraz po obejrzeniu wszystko wygląda ok. Wygląda na to, że głowica nie dostaje sygnału do przestrojenia się. Może ktoś miał podobny problem? Gdzie leży przyczyna opisanej usterki?

    0 3
  • #2 08 Wrz 2009 14:08
    djlj24
    Spec od car audio

    Pewnie głowica TUX-20 do wymiany. Niestety padają jak muchy.

    0
  • #3 08 Wrz 2009 14:25
    Romaniczok
    Poziom 12  

    Tylko dlaczego przestraja się w momencie wyłączenia i włączenia stacyjki, po każdym zaniku napięcia zasilania z ACC? Dodam tylko, że w momencie zmiany kanału nadal gra to samo a na wyświetlaczu zmienia się częstotliwość po czym wyświetlany jest RDS słuchanej stacji.

    0
  • #4 09 Wrz 2009 11:30
    djlj24
    Spec od car audio

    Po prostu po resecie kilka sekund ten układ działa po czym część odpowiadająca za syntezę zawiesza się. I tak masz szczęście, że chociaż trochę gra - zwykle robi strzał i pozostaje szum albo jest całkowita cisza.

    0
  Szukaj w 5mln produktów