Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z EPSONEM S.C-900

Andrzej Woźniewski 11 Jun 2004 16:49 849 6
  • #1
    Andrzej Woźniewski
    Level 11  
    Odkupiłem od kolegi drukarkę, która długo u niego stała.Załorzyłem nowe zasobniki sterowniki OK. I drukarka nie drukuje. Po włączeniu i ustawieniu głowicy(kontrolki gasną OK.)drukarka się wyłącza (brak zasilania)dopiero po chwili wraca zasilanie.i.t.d.W czasie włączenia coś pachnie. Co z tym fantem począć?
  • #2
    AliYO
    Level 19  
    to w pierwszej kolejności rozbierz zasilacz i zobacz czy nie był czymś zalany i obejrzyj elektrolity czy któryś nie strzelił
  • #3
    Andrzej Woźniewski
    Level 11  
    Właśnie ją rozbieram .Na wstępie nie widzę podanych obiawów zasilacz jak nowy, chyba uszkodzony jest
    układ kół zebatych podajników.Czy to uszkodzenie ma jakiś wpływ?
  • #4
    Andrzej Woźniewski
    Level 11  
    Udało mi się wydrukować kartkę ale wydruk jest zły.Drukując pismo czarne wyszły mi niebieskie pasy całą szerokoscią dysz.
  • #5
    Andrzej Woźniewski
    Level 11  
    Po wyłączeniu koloru w programie ona dalej drukuje niebieskim,tusze mam orginalne.Próbuję czyścić.
  • #6
    Andrzej Woźniewski
    Level 11  
    Jakoś pomału się rozchodził ale drukować nie chce ,tylko niebiesko biała linia zamiast wydruku całym polu wydruku
  • #7
    Andrzej Woźniewski
    Level 11  
    Pełny opis problemu.W programie serwisowym czyszczenie tak ale wyrównanienie głowic i w opcji sprawdzanie dysz drukarka się blokuje.W ustawieniu normalny wydruk, drukujebiało niebieskie pasy, a wydruk najlepszym pasy na czarno.Podczas najlepszego wydruku się zacina lub wyłącza. Chyba właśnie większe obciążenie jest powodem tych wyłączeń. Proszę o podpowiedź.