Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prosty preamp, problem z diagnozą usterki..

09 Wrz 2009 00:14 972 5
  • Poziom 11  
    Mam problem z ustaleniem jaki element/y jest uszkodzony na płytce, której schemat zamieszczam poniżej. Preamp gra bardzo cichutko, w zasadzie mocno osłabia sygnał a nie go wzmacnia.
    Napięcia zgadzają się tylko w dwóch punktach, mierzone na tranzystorze T104. Przy reszcie podałem czerwonym kolorem moje pomiary.

    Z góry dziękuje za wszelkie sugestie, które mogłyby być pomocne.
  • Poziom 25  
    Kolego, wszystko będzie dobrze tylko ustal punkt pracy tranzystora T101. Jego baza wisi w powietrzu! Co Ty do tego podłączasz?
  • Poziom 11  
    Sygnał wejściowy na tę płytkę idzie bezpośrednio z odczepów wejściowego transformatora symetryzującego, podałem tutaj tylko fragment (płytka) całego schematu przedwzmacniacza. Jest to układ firmowy, który przedtem działał, tak więc nie idzie tu o ustalenie punktu pracy T101 tylko o określenie, który z elementów jest uszkodzony na tej właśnie płytce. Moje podejrzenie idzie w stronę T101. Rezystory bym raczej wykluczył, sprawdzałem je miernikiem, co prawda wlutowane, jednak wyniki były zupełnie sensowne.
  • Pomocny post
    Poziom 25  
    A dławiki L101, L102 nie mają przerwy? Napięcie 1,1 V na dławiku, który stanowi dla pradu stałego praktycznie zwarcie, coś mówi.
  • Poziom 11  
    Faktycznie, L102 nie przewodzi w ogóle, L101 przewodzi i ma około 5R.
    Czyli na dławiku L102 obwód został przerwany.. Podmienie go jutro i sprawdzę jak się będzie układ zachowywał.
    Czy mógł się uszkodzić w tej sytuacji jakiś z tranzystorów?
    Przy okazji zapytam, czemu mają służyć owe dwa dławiki w tym układzie?
  • Poziom 11  
    Układ po przelutowaniu L102 hula, jeszcze raz dziękuje za pomoc.