Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig - strojenie

albercik64 11 Cze 2004 18:57 1598 8
  • #1 11 Cze 2004 18:57
    albercik64
    Poziom 14  

    Wiatm, mam dwa Tv z taką samą usterką, tyle że każde na innym chassis. Jeden CUC 3400, drugi CUC 3490. Obydwa nie dadzą sie stroić. Znalazłem w starym poście dotyczącego innego chassis, że w głowicy pali sie scalak SDA3202. Mam pytanie czy w moim przypadku może być to samo. Sprawdziłem napięcie warikapowe i stoi ono w miejscu podczas strojenia.

    0 8
  • #2 11 Cze 2004 19:19
    WiesławL
    Poziom 23  

    Witam
    --------------------
    Jeśli pozostałe napięcia są na głowicy to najprwdopodobniej układ do wymiany.

    Pozdrawiam

    0
  • #3 12 Cze 2004 00:23
    anrut
    Poziom 11  

    Witam.Układ SDA3202 to najczęstrze uszkodzenie głowicy.Wstawić za niego możesz układ TSA5511.Tylko w bardzo nielicznych przypadkach może nie chodzić.

    0
  • #4 12 Cze 2004 12:12
    albercik64
    Poziom 14  

    Wielkie dzięki, w oby dwóch przypadkach okazało sie to samo uszkodzenie czyli SDA 3202. Założyłem TSA 5511 i wszystko ruszyło, ale i tak postanowiłem założyć podstawki tak na wszelki wypadek jakby kiedyś wróciły.

    0
  • #5 12 Cze 2004 12:24
    WiesławL
    Poziom 23  

    Witam
    ------------------
    W większości przypadków scalak leci po strzale z powielacza - także jeśli powielacz jest delkatnie pęknięty może nasąpić to dość szybko.

    Pozdrawiam

    0
  • #6 12 Cze 2004 12:35
    Fazii
    Poziom 32  

    A i ja dołożę swoje "5groszy" podstawka, to ułatwienie, ale nie wszędzie się ją stosuje! tu poszło, ale generalnie w układach syntezy i PLL nie powinno się stosować, wprowadza zbędne pojemności!

    Pozdro
    Fazii

    0
  • #7 17 Cze 2004 20:19
    albercik64
    Poziom 14  

    Przyszedł kolejny problem z CUC 3490, po ok.20-30 min. pracy znika treśc obrazu, tak jakby się rozstrajał. Nie można go dostroić, niby łapie kanały ale jakby w negatywie i nawet się nie zatrzymuje. Co to może być. Dodam, że podstawkę wymontowałem.

    0
  • #8 17 Cze 2004 22:33
    WiesławL
    Poziom 23  

    Witam
    -----------------
    Spróbuj potraktować części zamrażaczem w chwili gdy ujawni się uszkodzenie - zaczynając od głowicy.

    Pozdrawiam

    0
  • #9 17 Cze 2004 22:44
    albercik64
    Poziom 14  

    Nie mam w tej chwili zamrażacza, ale jest jeszcze inna sprawa, ściągłem tylni ekran z głowicy i jest oki, wpadłem na to przez przypadek, jak założe z tyłu a ściągne z przodu to dalej jest tak samo. Albo to przypadek albo zimny lut, sprawdziłem wszystkie luty i nic nie ma.

    0