Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows Vista Home Edition i skoki zużycia CPU

09 Wrz 2009 19:05 1829 6
  • Poziom 9  
    Panowie (Panie) mam irytujący problem...
    Po uruchomieniu systemu (windows vista) zaczyna mi mielić dysk.
    W menedzerze urządzeń w wydajności widać jak skacze zużycie procka z 5 na 50%..
    i ramu.
    Czasami wejście w moje dokumenty zajmuje kilka minut
    W msconfigu wywalilem praktycznie wszystko poza sterami nvidii.. hp od laptopa i tego podobnym
    Wyłączyłem indexowanie obu partycji, w usługach windows search, windows defender.
    Po mimo tych działań nic się nie zmieniło. kompa mam zabezpieczonego kacperskym.
    Jakie kolwiek pomysły co to kurde może być?? Czy potrzebne jakieś logi ?
    Bardzo Was prosze o pomoc w tej kwestii

    mój sprzęcik :
    Laptop hp pavilion 6510
    System operacyjny Microsoft Windows Vista Home Edition
    Dodatek service pack systemu operacyjnego Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nazwa komputera HP-PC
    Nazwa użytkownika Ronin

    Płyta główna
    Typ procesora Mobile , 1800 MHz
    Nazwa płyty głównej Hewlett-Packard HP Pavilion dv6500 Notebook PC
    Mikroukład płyty głównej Nieznane
    Pamięć fizyczna 2048 MB
    Typ BIOS'u Phoenix (11/24/08)

    Ekran
    Karta wideo NVIDIA GeForce 8400M GS

    Multimedia
    Karta dźwiękowa Głośniki (Conexant High Definit
    Karta dźwiękowa Interfejs SPDIF (Conexant High

    Magazyn
    Kontroler IDE Ricoh Memory Stick Controller
    Kontroler IDE Ricoh SD/MMC Host Controller
    Kontroler IDE Ricoh xD-Picture Card Controller
    Kontroler IDE Standardowy podwójny kontroler PCI IDE
    Kontroler SCSI/RAID Inicjator iSCSI firmy Microsoft
    Dysk fizyczny FUJITSU MHW2120BH ATA Device (111 GB, IDE)
    Napęd dysków optycznych HL-DT-ST DVDRAM GSA-T20L ATA Device
    Status dysków SMART OK

    Partycje
    C: (NTFS) 107434 MB (35096 MB wolne)
    D: (NTFS) 7036 MB (2458 MB wolne)
    Rozmiar całkowity 111.8 GB (36.7 GB wolne)

    Urządzenia wejściowe
    Klawiatura Standardowa klawiatura PS/2
    Klawiatura Urządzenie klawiatury HID
    Klawiatura Urządzenie klawiatury HID
    Mysz Mysz zgodna z HID
    Mysz Synaptics PS/2 Port TouchPad

    Sieć
    Karta sieciowa Karta sieciowa Broadcom 802.11 Multiband
    Karta sieciowa NVIDIA nForce Networking Controller
    Karta sieciowa Wi-Fi Wireless LAN USB Adapter (192.168.1.10)
    Modem HDAUDIO Soft Data Fax Modem with SmartCP

    Urządzenia zewnętrzne
    Drukarka Microsoft XPS Document Writer
    Urządzenie USB AuthenTec Inc. AES2501A
    Urządzenie USB HP Webcam
    Urządzenie USB Urządzenie kompozytowe USB
    Urządzenie USB Urządzenie kompozytowe USB
    Urządzenie USB Urządzenie USB interfejsu HID
    Urządzenie USB Urządzenie USB interfejsu HID
    Urządzenie USB Urządzenie USB interfejsu HID
    Urządzenie USB Wi-Fi Wireless LAN USB Adapter
    Bateria Bateria Microsoft o metodzie kontroli zgodnej z ACPI
    Bateria Zasilacz Microsoft
  • Użytkownik usunął konto  
  • Poziom 9  
    na obu partycjach wyłączone
  • Użytkownik usunął konto  
  • Poziom 10  
    Jeżeli to mogło by być jakieś robactwo to może użyj combofixa jeżeli jeszcze nie próbowałeś.
    Możliwe też że na dysku masz kilka badów, może nawet jeden.
    PPM na Mój kompute>zarządzaj>dziennik systemu, sprawdź czy nie ma jakichś błędów odnośnie dysku, może to być coś w rodzaju "na urządzeniu HDD 1 wystąpił zły blok", nie pamiętam dokładnie. Wtedy czeszesz dysk przy pomocy MHDD albo innym podobny programem z opcją "remap", powinno pomóc.

    Moderowany przez Gusioo:

    Combofix to nie jest lekarstwo na wszelkie zło. Niewłaściwie użyty może spowodować wyrządzić więcej złego niż dobrego. Proszę się pohamować od takiego beztroskiego polecania Combofixa

  • Poziom 9  
    dziękuje za wyrozumiałość i zmoderowanie tego loga z combofix'a.
    Jeśli chodzi o bad sectory użyłem hdtune i nic mi nie wykazało.