Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung Z630 - brak ładowania - zwarcie - grzeje zie 299z

kowal175 10 Sep 2009 16:57 1232 3
  • #1
    kowal175
    Level 12  
    Witam.
    Mam Samsunga z630. Telefon miał zniszczone złącze systemowe. Po wymianie i podpięciu ładowarki impulsowej nieoryginalnej z diodą telefon nie wykazuje żadnej reakcji a dioda w ładowarce gaśnie. Sądząc że mam wadliwe złącze wymieniłem je raz jeszcze - bez efektu. Grzeje sie mocno układ 299Z koło złącza systemowego. Gdzie mogę szukać zwarcia? Telefon czysty - na sprawnym akumulatorze działa normalnie - oczywiście bez ładowania.
    Proszę o poradę.
  • #2
    ziome3eknh
    Level 16  
    Sprawdzałeś na innej ładowarce? możliwe że jest coś nie tak z ładowarką. Sprawdź na oryginalnej samsunga.Być może nie jest to wina złącza lecz tego układu o którym wspominasz lub jakiegoś innego.
  • #3
    kowal175
    Level 12  
    Naturalnie sprawdziem na kilku ladowarkach a to ze lezy wina gdzies na pcb to oczywiste. Ukad 299z podmieniony i efekt pozostal dlatego pytam co moze powodowac zwarcie skoro nie ma go na zączu a pyta jest czysta.
  • #4
    ziome3eknh
    Level 16  
    Jak możesz to zrób zdjęcie płyty w macro i wrzuć na forum przyjże się. Bo w tym momencie nie pamiętam jak są rozmieszczone układy na płycie w tym samsungu.
    Możesz zawsze kupić takiego uszkodzonego ze sprawną płytą i ją przełożyć.