Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czujnik ruchu + żarówka energooszczędna-miganie po zgaszeniu

stachu03 11 Wrz 2009 20:59 8415 10
  • #1 11 Wrz 2009 20:59
    stachu03
    Poziom 13  

    Witam. Mam problem jak w temacie. Podłączyłem przez czujnik ruchu 2 żarówki energooszczędne 5W (oczywiście równolegle) i jak czujnik ruchu przerwie fazę to wtedy jedna z żarówek zaczyna dosyć jasno migać. Napicie jakie zmierzyłem podczas migania wynosi ok 80V. Nie wiem za bardzo co się dzieje ponieważ czujnik ruchu rozkręciłem, sprawdziłem i wydaje się być dobry. Na sucho bez żarówek, sprawdzając próbówką i zwykłą żarówką oraz woltomierzem faza jest przerwana. Czytałem trochę na forum o tych migotaniach i chyba wszystkie zgłaszane problemy dotyczyły podświetlenia w gniazdku. Już od 2 godzin zachodzę w głowę o co chodzi i nie mogę wymyślić.

    1. Dlaczego miga tylko jedna żarówka a nie dwie ?

    2. Dlaczego po odłączenie żarówki nie ma napięcia na wyjściu?

    0 10
  • Relpol
  • #2 11 Wrz 2009 21:15
    tomjed
    Poziom 27  

    Po czym wnosisz, że czujnik ruchu "wydaje się być dobry"?
    Czujnik steruje przekaźnikiem, czy jakimś elementem półprzewodnikowym? Myślę, że jest tam jakiś tyrystor, czy też inny triak, a do zaświecenia "lampek energooszczędnych" potrzeba niewielkiego prądu...

    0
  • #3 11 Wrz 2009 21:34
    stachu03
    Poziom 13  

    Czujnik steruje przekaźnikiem. Ale cały czas zastanawia mnie to dlaczego jak odłączę żarówkę energooszczędną do od razu napięcie (te 80V) znika.

    0
  • #4 11 Wrz 2009 21:46
    tomjed
    Poziom 27  

    stachu03 napisał:
    Czujnik steruje przekaźnikiem. Ale cały czas zastanawia mnie to dlaczego jak odłączę żarówkę energooszczędną do od razu napięcie (te 80V) znika.



    No, to akurat jest proste, bo "nie płynie prąd". Rozłączasz obwód, prąd przez "żarówkę" nie płynie, a na mierniku nie pomierzysz spadku napięcia, bo ma za dużą rezystancję. Mnie z kolei dziwi, że jest tam przekaźnik przez styki którego płynie prąd w momencie rozwarcia. No nie ma bata jak jest przekaźnik do włączania obwodu, to musi rozłączyć. Jesteś pewien, że przekaźnik załącza układ wykonawczy? A zobacz, czy tak jest na pewno


    Popraw!
    [moderator]


    do moderatora: a co Ci to przeszkadzało? sorry ale nie rozumiem...Jak widzisz staram się pisać poprawnie ort, gramatycznie i interpunkcyjnie...

    0
  • Relpol
  • #5 12 Wrz 2009 09:16
    stachu03
    Poziom 13  

    Przekaźnik odlutowałem i sprawdziłem, jest dobry nie ma przebicia podczas rozwarcia styków. Wydaje mi się że przekaźnik nie steruje niczym innym tylko żarówką ponieważ wyjście jest bezpośrednio podłączone do przekaźnika. Idę jeszcze trochę poszperać może coś wymyślę (a tak na marginesie nie rozumie o co chodzi z tymi napięciami co pisałeś)

    0
  • #6 12 Wrz 2009 09:42
    Darrieus
    Poziom 38  

    Podłącz równolegle z żarówką kondensator 100nF/350V. Przejdzie.
    Przez przypadek przekaźnik nie rozłącza zera zamiast fazy ? ....

    1
  • #7 12 Wrz 2009 10:39
    stachu03
    Poziom 13  

    Sprawdzałem, rozłącza fazę. A jak podłączę ten kondensator to wtedy jakaś moc się będzie wydzielać , bo w końcu jakiś prąd tam nie wiem dlaczego się przedostawał? Bo stosuje się żarówki energooszczędne, czujniki ruchu żeby się światło samo gasiło, a taki czujnik też przecież prąd pobiera, i w sumie jak mi będzie jeszcze żarówka w czasie spoczynku pobierać to wyjdę na tym jak Zabłocki :D:D

    0
  • #8 17 Wrz 2009 17:21
    Stanisław Krasicki
    Poziom 15  

    Witam
    Stary numer. Pewnie zasilasz obwód "cerbera" poprzez wyłącznik z neonówką.Ta neonówka ładuje kondensator żarówki i od czasu do czasu "odpali". Weź więc szczypce boczne wytnij tą przeklętą neonówkę, a wszystko wróci do normy.
    Pozdrawiam.
    St. Krasicki

    0
  • #9 18 Wrz 2009 08:25
    Awdeg
    Poziom 26  

    Stanisław Krasicki napisał:
    Witam
    Stary numer. Pewnie zasilasz obwód "cerbera" poprzez wyłącznik z neonówką.Ta neonówka ładuje kondensator żarówki i od czasu do czasu "odpali". Weź więc szczypce boczne wytnij tą przeklętą neonówkę, a wszystko wróci do normy.
    Pozdrawiam.
    St. Krasicki


    Ale STACHU03 pisze ,że zasila świetlówki kompaktowe poprzez czujnik ruchu ,nie łącznik z neonówką, być może równolegle z stykami przekaźnika w czujniku jest układ gaszący RC i to jest powodem problemu. A tak z ciekawości jaki jest sens świetlówki kompaktowe zasilać poprzez czujnik ruchu,za nim się rozgrzeje bobiera znaczny prąd a słabo świeci,te te tanie w ogóle słabo świecą ,producenci na opakowaniu nie podają wartości strumienia świetlnego,a i żywotność poprzez ciągłe załączanie znacznie się skraca

    1
  • #10 22 Wrz 2009 23:04
    stachu03
    Poziom 13  

    Wiem właśnie że prąd przy włączaniu jest duży i muszą się te żarówki rozgrzewać, ale czytałem że są żarówki energooszczędne droższe od zwykłych energooszczędnych, które są odporne na częste załączanie. Nie wiem ile w tym prawdy. A jeszcze co do prądu, to jest on na początku bardzo duży ale chyba przez kilkaset mili sekund, więc czy to jest tak dużo ? Proszę mnie poprawić jeżeli się mylę.

    0
  • #11 30 Sty 2010 13:27
    G-Boy
    Poziom 10  

    Rozwiązałem problem - odpowiedz jest tutaj: https://www.elektroda.pl/rtvforum/viewtopic.php?p=7615507#7615507

    Dodatkowy przekaźnik/stycznik modułowy załatwia sprawę i działa z czujka zasilana L, N. Nie nadaje się do czujki 1fazowej , gdzie L wchodzi i wychodzi.

    Koszt: ok.30zł i pół godziny. Dodatkowo są dostępne przekaźniki, które można umieścić w dodatkowej puszce podtynkowej - tak wiec nie będzie nic widać (np podczas remontu czy tapetowania). ;)

    0