Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig MF 72-430/8 Dolby różowo fiolet. zabarwiony ekran

12 Wrz 2009 19:06 3676 12
  • Poziom 9  
    Witajcie,

    Na elektrodzie jestem dość nowy choć z elektorniką mam trochę do czynienia to telewizory są dla mnie trochę tabu - nigdy nie lubiłem ich naprawiać.
    W moim grundigu ekran zaczyna robić sie różowo fioletowy. Kolor czarny nie jest już czarny a zabarwiony. Czy to objaw wypalonej wyrzutni? Rano widziałem jak na czarnym tle ten kolor miga z różnym natężeniem, po nagrzaniu wygląda na to że zjawisko sie stabilizuje na jakimś poziomie. Schemat mam/serwisówkę też. Zapewne jest to jakiś kondensator blisko kineskopu, bądź sam kineskop.

    Proszę o pomoc
    Krzysiek M.
  • Użytkownik usunął konto  
  • Poziom 26  
    James695 napisał:
    Proponowałbym przejrzeć płytkę kineskopową pod kątem zimnych lutów.


    Można, oczywiście, ale jeśli przyczyna tkwi w kineskopie to chyba się zgodzisz ze mną że pozbawione są sensu takie czynności jak poprawianie lutów, czy szukanie dziury w całym. Dlatego lepiej poczekajmy na wyniki pomiarów na podstawie ściągawki z linku podanego przez mirexa wyżej. Potem dopiero dalsze porady, co??
  • Poziom 9  
    Witajcie,

    Zebrałem się do sprawdzenia, oto wyniki:
    Sposób 1: nieustalone pulsowanie koloru niebieskiego (wcześniej był fiolet)
    Sposób 2: napięcia poprawne ~120V na każdym kolorze, opory 1kohm ok
    Sposób 3: Tu jest chyba źle, R=232V, G=183V, B=195V

    Wygląda na to że Wyrzutnia R jest padnięta ale... Przy odłączonych wyrzutniach widzęcięń obrazu w kolorze zielonym ?! z liniami powrotu oraz kineskop nadal miga tym razem na zielono i nie na całym ekranie, bardziej aktywna jest lewa strona.

    Zimnych lutów nie widać, w 8 letnim sprzęcie wyszło by chyba wcześniej.

    Pogrzebię jeszcze, ale dla mnie to magia.
  • Poziom 40  
    Jakość kinekopu mozna ocenić po wyglądzie OSD i TXT jeśli jest. Jest też kilka sposobów mniej lub bardziej profesjonalnych. Ten mniej profesjonalny to odpiąć rezystory w zasilaniu katod tak aby pozostawały nie podpiete do niczego i podawać na nie masę obserwując intensywność świecenia. Bardziej profesjonalnie mierząc prądy lub zasterowując TV z generatora i obserując RGB.
  • Poziom 9  
    miklach napisał:

    Sposób 3: Tu jest chyba źle, R=232V, G=183V, B=195V

    Pogrzebię jeszcze, ale dla mnie to magia.
    Co to za pomiary ?
    Jak potrafisz to sprawdź to : https://www.elektroda.pl/rtvforum/topic559935.html

    Pomiary na odłączonych katodach kineskopu, czerwona wyraźnie ma wyższe napięcie - a to są właśnie pomiary metody C (ja wpisałem 3 :)), zdaje się one też mogą wynikać z konstrukcji tuby.
    LeDy napisał:

    Jak dla ciebie to magia to daj do naprawy.

    Magia z telewizorami, do innych sprzętów nie mam oporów (np. monitory LCD) - Przeraża mnie trochę napięcie na fajce i wogóle kineskop, strasznie się przy tym ślimaczę żeby nie dostać kopa od kineskopu, tak mam od czasu kiedy naprawiałem za młodu Rubina u kumpla. Ze względu na rozmiary sprzętu jego brat mnie nie zauważył i go włączył :D nie było przyjemnie dostać WN i nie wgryzałem się więcej w telewizory.
    Tak a propos to poprawiłem jeden lut który wyglądał dziwnie na płytce kineskopowej (masa kineskopu 13 nóżka podstawki) i wygląda na to że temat ucichł, ale jak to przy takich usterkach bywa muszę poobserwować.

    Dziękuję za pomoc, jakby co wzbudzę ponownie temat.
  • Poziom 9  
    Witajcie ponownie,

    Niestety, usterka wróciła szybciej niż się spodziewałem. Przelutowałem płytę główną na obecność zimnych lutów, nie pomogło. Pozystor jest OK.
    Obecnie jest tak:
    Włączam TV, w około minutę później jest już nasilająca się fioletowa poświata,
    jej natężenie potrafi się zmieniać nieregularnie ale praktycznie zawsze po włączeniu jest przez jakiś czas lepiej.
    Dziś zdarzyło się tak że po ponownym włączeniu, pokazał tylko jasną fioletową poświatę z widocznymi liniami powrotu przez około 5 sek z dźwiękiem stacji TV i wyłączył się. Dioda standby, zmienia kolor na amber a TV nie reaguje na pilota do momentu wyłączenia i włączenia wyłącznikiem sieciowym. Wyciągnąłem płytę, przelutowałem i ustąpiło ale spodziewam się że to tylko elementy wystygły.

    Proszę o pomoc.
    Pozdrawiam

    Edit. 2009.09.30 8:51
  • Poziom 13  
    A moze to brak rozmagnesobania, czyli nie dzialajaca petla, sprawdz pozystor i elementy w okolicy, wklej zdjeciue, bo opios jest metny.
  • Poziom 9  
    Cześć,

    Rzeczywiście, opis był po byku, poprawiłem.

    Tak wygląda ekran po około 2-3 minutach:
    Grundig MF 72-430/8 Dolby różowo fiolet. zabarwiony ekran

    Pozystor nie jest upieczony, mogę wymienić dla świętego spokoju.
    W trybie TXT ekran jest również zabarwiony.
    Telewizor ma sławetny model kineskopu A68: A68ERF231X044 czyli z ERF a nie z ESF ale mi się nasuwa.

    Wygląda na to że coś tam może przywierać.

    Pozdrawiam
  • Pomocny post
    Poziom 40  
    Postukaj delikatnie w szyjkę kineskopu. Jeśli objawy zmieniają sie niestety kineskop do wymiany. Jeśli jesteś zainteresowany mogę poszukać czy mam taki.
  • Poziom 9  
    Cześć,

    Uszkodzony kineskop A68ERF. Pukanie w szyjkę dało rezultat. Poprawia stan na jakiś czas (dzień, dwa) ekran robi się fioletowy o bólu a po wyłączeniu i ponownym włączeniu pojawiają się linie powrotu na zielonym tle i zasilacz odcina zasilanie. gdy właczę zasilanie w takim stanie i pukam intensywnie w szyjkę, telewizor włącza się i potrafi podziałać kilka dni. Może dam go do regeneracji i pójdzie w lżejsze otoczenie. Juz się załasiłem na Samsunga UE46B7000 :)

    Pozdrawiam i dziękuję wszystkim za pomoc.
    Krzysiek