Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Slican CCT-1668S problem z ISDN

autohton1 12 Wrz 2009 21:25 3777 25
  • #1 12 Wrz 2009 21:25
    autohton1
    Poziom 9  

    Witam.
    Szef poprosił (kazał) mi skonfigórować jeden z portów ISDN w centrali Slican CCT-1668 jako port abonencki (wewnętrzny) i coś skopałem w ustawieniach i po twardym resecie mam problem z konfiguracją. Wiem, że dałem ciała nie robiąc kopii zapasowej i teraz nie mam bladego pojęcia jak zmusić to urządzenie do przekazywania połączeń przychodzących do dyspozytora (zapowiedź będzie później). Numery wewnętrzne są skonfigurowane i działają poprawnie, ale połączenia przychodzące nie są realizowane. Gdy dzwoni się na którykolwiek z numerów MSN monitor centrali sygnalizuje zajętość linii miejskiej przez 1 (słownie, jedną) sekundę. A sygnał dzwonienia jest normalny. Ratunku!!! W poniedziałek to musi działać bo jak nie to bezrobocie!!:cry:

    0 25
  • #2 13 Wrz 2009 10:11
    22053
    Użytkownik usunął konto  
  • #3 13 Wrz 2009 16:18
    Tracer2
    Moderator - Telefony Stacjonarne

    A może masz kopie zapasową tylko o tym nie wiesz ?? ;)
    Może po poprzedniku została ??

    0
  • #4 13 Wrz 2009 16:28
    22053
    Użytkownik usunął konto  
  • #5 13 Wrz 2009 16:37
    autohton1
    Poziom 9  

    R-MIK napisał:


    Słuszna uwaga.
    A jeśli twardy reset był robiony z poziomu programu konfiguracyjnego, to kopia został zapisana na dysku.


    Już wszystko ruszyło. Zapomniałem o automatycznej kopii zapasowej :roll:
    Niestety olśniło mnie tak koło pierwszej w nocy. Ale dzięki za odzew.

    A po poprzedniku to nawet spinacze na biurku nie zostały :lol:

    0
  • #6 15 Wrz 2009 21:00
    autohton1
    Poziom 9  

    I jeszcze jedno pytanie.
    Chcę zmienić nazwę użytkownika i hasło dostępu do konfiguracji programu. Co się stanie jak zapomnę jakie było to hasło? Czy istnieje możliwość przywrócenia do stanu sprzed zmiany?
    Pozdrawiam.

    0
  • #7 15 Wrz 2009 23:01
    macmm
    Poziom 24  

    Jedyna metoda to niestety format sterownika i konfiguracja od zera. Jak zapomnisz hasła to nawet do pliku zapisanego na dysku się nie dostaniesz. Choć na elektrodzie wszystko jest możliwe.

    0
  • #8 16 Wrz 2009 21:33
    autohton1
    Poziom 9  

    macmm napisał:
    Jedyna metoda to niestety format sterownika i konfiguracja od zera. Jak zapomnisz hasła to nawet do pliku zapisanego na dysku się nie dostaniesz. Choć na elektrodzie wszystko jest możliwe.



    O to się nie martwię. Mam nadzieję, że nigdy nie będę musiał tego robić. Niemniej jednak dobrze wiedzieć jak sobie poradzić w takiej sytuacji.

    0
  • #9 26 Wrz 2009 11:17
    ANS2000
    Poziom 10  

    Mam podobne problemy. Centralka ma 4 linie ISDN - 1 i 2 podłaczone ma ISDN-DDI i do 3 i 4 podłączone ISDN-MSN.
    Pierwszy problem - Z ISDN na DDI-ach można dzwonić na na zewnątrz, identyfikuje po numerze, z którego się dzwoni - wszystko ok. Natomiast nie można się wdzwonić na żaden numer. Dzwoniąc na którykolwiek z 40 DDI jest cisza. Ponadto pojawia się w monitorze "uszkodznie II warstwy dla ISDN" - może już ktoś miał taki problem
    Drugi problem - na ISDN-MSN - dzwoniąc z zewnątrz jest sygnał dzwonienia, ale po podniesieniu słuchawki natychmiast sią rozłącza, a w słuchawce. Drugi ISDN- MAS działa poprawnie. Zamieniałem ISDN przy centrali - zawsze problem dotyczył danego ISDN niezależnie od wejścia, na który był podłączany. Nie wiem, czy jest to problem po stronie NT-Tepsy czy też jakiś błąd w konfiguracji. Dodam, ze centralka jest nowa, więc żaden backup nie wchodzi w grę.
    Proszę o możliwie szybką pomoc !

    0
  • #10 26 Wrz 2009 13:15
    bolo2
    Poziom 18  

    Oczywiście translacje ISDN z MSN-ami masz ustawione jako P-MP a translacje z DDI-ami jako P-P? Podeślij konfigurację to spróbuję pomóc.

    0
  • #11 26 Wrz 2009 13:52
    toktom
    Poziom 11  

    Co do msn zamienił bym miejscami NT (czasem tpsa daje starocie z uszkodzonymi portami cyfrowymi).
    Jeśli chodzi o DDI kiedy została uruchomiona usługa.

    0
  • #12 26 Wrz 2009 15:31
    ANS2000
    Poziom 10  

    Bolo2 - tak. Jak pisałem jest to nowa centrala. Po twardym resecie bez jakieś konfiguracji - tylko pzypisanie DDI i MSN. Ustawienia dla DDI: DevTyp-TE, L2-PP, SCLIP-National, SCOLP-National, E/O-En-block jak masz ConfigMana będziesz wiedział co skróty oznaczają i i właściwe nic innego się nie ustawia. Co do tego MSN który wyrzuca - po jak odłącze od centrali i podepnę sam analogowy telefon to działa - więc może Toktom możesz mieć rację - spróbuję. Bolo2 natomiast - sprawdź proszę czy USTAWIENIA 2B+D mogą być inne? Wg. mnie raczej nie. A MSNy oczywiście ustawione jako PMP. Reszta jak w DDI. Dzięki za szybką reakcję !

    0
  • #13 26 Wrz 2009 15:35
    suncez
    Poziom 16  

    Tak dla formalności pytanie, pamiętasz że 3 port ISDN na karcie w pierwszym slocie może być wykorzystany tylko jako wewnętrzny?

    0
  • #14 26 Wrz 2009 15:53
    ANS2000
    Poziom 10  

    A właśnie o tym zapomniałem. Dlatego mam na czerwono jako konflikt. Masz może GG. Możesz się odezwać na GG:401743

    Dodano po 13 [minuty]:

    SUNCEZ - wielkie dzięki, jak psałem muszę wykorzystać wszystkie porty ISDN - w którym slocie obsadzić 2 czy 3, czy nie ma to znaczenia? Z kartą chyba się nic nie stało z tego powodu że podpiąłem pod nią ISDN? Czyli powód dlaczego nie działa poprawnie ISDN z MSNem jest jasny. Pozostają te DDI - Tepsa uruchamiała je w czwartek - jest więc szansa że źle je skonfigurowali. SUNCEZ - raz jeszcze - dziękuję !

    0
  • #15 26 Wrz 2009 16:11
    suncez
    Poziom 16  

    Slot 2 lub 3 będzie dobry, karcie nic się nie stało. Co do GG nie wiem czy to dobry pomysł. Do internetu mam dostęp tylko w domu, nie mam tu zainstalowanych żadnych programów do central. Jedyna rzecz jaką dysponuję to pliki pdf z instrukcjami. Jakby co 8065454, taki chyba jest mój numer.

    Dopisane
    Co do wdzwonienia się na łącza z DDI - często zapomina się, że w Tabeli ruch przychodzący (chyba) ustawia się wiązkę dla danego wpisu. Jeśli ustawisz złą, nie tą która jest przypisana do translacji, to nie będą przychodzić połączenia po danym łączu. Dlatego jest w tej tabeli na końcu jeden wpis ogólny i według niego obsługiwane są nierozpoznane połączenia. Jeśli masz błędnie wpisaną wiązkę i skasowany ten wpis to tak to może wyglądać jak opisujesz.

    Zła wpisana wiązka to często efekt dzielenia łączy na grupy.

    0
  • #16 26 Wrz 2009 16:20
    ANS2000
    Poziom 10  

    SUNCEZ a co myślisz o tym pierwszym problemie - czyli z ISDN z DDI mogę dzwonić - numer wew z którego dzwonię na zewnątrz prezentuje się całym miejskim poprawnie - tylko jak na którykolwiek dzwonię to jest cisza. W ustawieniach RUCH PRZYCHODZĄCY/USTAWIENIA/GŁÓWNE jest poprawnie, czyli jest ścieżka DDI - WZ.DDI - 5212345__ - A.B._._ => - 5___

    0
  • #17 26 Wrz 2009 16:30
    suncez
    Poziom 16  

    Edytowałem posta, nie wiem czy czytałeś, chodzi o poprawną wiązkę w Tabeli ruch przychodzący. Zaraz jeszcze sprawdzę w instrukcji.

    Dopisane
    Pole TrnGr - Wiązka

    I jeszcze jedno jeśli wpisujesz tylko główny numer wiązki DDI, to może popełniasz przy tym jakiś błąd. Warto spróbować wpisać cały numer przychodzący i skojarzyć go z konkretnym wewnętrznym, jak zadziała kombinuj z wpisem ogólnym. Kreator resetu umożliwia automatyczne wygenerowanie ogólnego wpisu dla grupy numerów DDI. Niestety akurat w CCT nie miałem jeszcze okazji tak obsłużyć wiązki numerów, nie utrwaliło mi się jak to powinno wyglądać.

    0
  • #18 26 Wrz 2009 17:07
    ANS2000
    Poziom 10  

    W wszystkich dotychczasowych instalacjach zawsze robił to poprawnie Kreator resetu. Wkleje prtsc Slican CCT-1668S problem z ISDN

    Dodano po 11 [minuty]:

    Może Ci SUNCEZ gdzieś to umknęło, ale pisałem też o tym komunikacie w monitorze "uszkodznie II warstwy dla ISDN" tutaj dopartywałby się jakiegoś błędu w konfiguracji ze strony tepsy. Ale może się mylę ;)

    0
  • #19 26 Wrz 2009 17:10
    suncez
    Poziom 16  

    Wygląda dobrze pod warunkiem, że w polu TrnGr jest podana ta sama wiązka co przypisana do danej translacji, przepraszam że się upieram przy tej opcji. Druga rzecz to usypianie łącza, w takim przypadku nie zadziała. Sprawdź w arkuszu translacje ustawienia 2B+D są opcje odnośnie usypiania łącza (w moim starszym już pdf jest jedna).

    Miałem taki przypadek, jak np. jednocześnie dzwoniło się z takiego łącza i wysyłało na nie wołanie to było ok, jak tylko w grę wchodziło samo wywołanie z zewnątrz była kicha. Czasem wystarczyło dostatecznie szybko ponowić wołanie, łączę nie zdążyło usnąć.

    Konfigurację takiego usypiającego łącza może zmienić operator w TP SA

    0
  • #20 26 Wrz 2009 17:24
    ANS2000
    Poziom 10  

    Opcję SavMd - brak usypiania łącza mam nieodznaczoną (kwadracik pusty). "SavMd – opcja może być zaznaczona, jeśli operator nie usypia łącza. Zaznaczenie tej opcji umożliwia centrali wykrycie uszkodzenia łącza na podstawie zaniku 1 lub 2 warstwy." Pomimo, że jest niezaznaczona monitor wyrzuca "uszkodzenie II warstwy dla ISDN" Ale z zaznaczoną tą opcją nie próbowałem. Właśnie rozmawiałem z kolegą z Tepsy, który zajmuje się konfiguracją terminali NT - mówił, że jest duże prawdopodobieństwo, że są źle skonfigurowane. Zresztą - przypadek który miałeś - może to potwierdzać.

    0
  • #21 26 Wrz 2009 22:29
    macmm
    Poziom 24  

    Wygląda rzeczywiście na błąd operatora. Jeśli chcesz to pomogę rozszyfrować logi. Uruchom w centrali miernik ISDN w wersji pełnej ( najpierw komenda Log on , a później log full) i podeślij na maila. Powiem Ci dokładnie o co chodzi.

    0
  • #22 26 Wrz 2009 23:51
    ANS2000
    Poziom 10  

    Centralka jest już zainstalowana u klienta. Dopiero w poniedziałek rano zacznę działać, bo teraz nie mam do niej dostępu. Przełożę kartę z 4 ISDNami na SLOT 2 jak radził SUNCEZ - tutaj wielkie dzięki ! i zobaczę co TP S.A. zdziała z poprawieniem konfiguracji na ISDNach z DDI. MACMM - dzięki również - mam cichą nadzieję, że pomoc Twoja nie będzie potrzebna ;) i wszystko ruszy. Na pewno napiszę.

    0
  • #23 28 Wrz 2009 22:22
    ANS2000
    Poziom 10  

    Po zmianach w konfiguracji przez TP S.A. wszystko działa poprawnie. Karta 4 ISDN też na 2 slocie działa poprawienie. Dziękuję wszystkim - szczególnie SUNCEZowi. Proszę pamiętać, że niezbędny jest też restart starego NT firmy elcon (jeśli taki Wam się trafi), bo bez tego cały czas monitor wyrzucał mi błąd na porcie karty ISDN, do którego właśnie podłączony był ten NTek. Santis działał poprawnie zaraz po zmianie TP, a tego trzeba było zrestartować (niestety też wpadłem na to dopiero po czasie). Pozdrawiam.

    0
  • #24 15 Lut 2010 12:26
    susher
    Poziom 9  

    Witam,
    Żeby nie mnożyć tematów opiszę swój problem. Otóż do centrali CCT-1668 mamy podpiete 4 ISDNy. Do piątku było wszystko w porządku jednak na 1 ISDNie mieliśmy awarię. TP coś pozmieniało na swojej centrali, potem jeszcze monter z TP coś pokonfigurował na NTku i od tamtego momentu na tym NT nie można się dodzwonić. Tzn. jak się dzwoni na numer to w słuchawce słychać sygnał łączenia, jednak przypisany telefon do tego numeru nie dzwoni. Przed zmianą na NT wszystko działało.
    Ma ktoś pomysł co i gdzie pozmieniać w Configmanie. Z góry dziękuję za pomoc

    0
  • #25 15 Lut 2010 12:47
    macmm
    Poziom 24  

    Prawdopodobnie dzwonią tylko porty analogowe w NT. Sprawdź monitorem czy linia połączona z tym NT nie jest przypadkiem w stanie uszkodzenia. Jeśli tak to przede wszystkim sprawdź kabelki, zrestartuj NT, lub zamień jeśli masz taką możliwość. Jeśli nie jest uszkodzona to sprawdź czy możesz realizować przez nią ruch wychodzący. Zrestartuj NT. Jeśli nie zadziała to trzeba będzie monitorem sprawdzić w stanie połączeń co się dzieje jeśli zadzwonisz na ten numer.

    0
  • #26 15 Lut 2010 14:06
    susher
    Poziom 9  

    Już wszystko ok. Okazało się że na centrali dziwnym zrządzeniem losu usunęło się przypisanie numeru do abonenta :)
    macmm dzięki za szybką odpowiedź

    pozdrawiam
    Leszek

    0