Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch EMP 9/6 zła praca

bugi66 13 Wrz 2009 09:35 2705 10
  • #1 13 Wrz 2009 09:35
    bugi66
    Poziom 9  

    Witam
    Zrobiłem instalację TV sat wykorzystując multi EMP 9/6 + zez. Cztery wyjścia pracują poprawnie na dwóch brak sygnału z Hotbirda Zastanawiam się czy uszkodzony jest multi czy coś zrobiłem nie tak
    Mam jeszcze pytanie dotyczące nie wykorzystanych wyjść w multi, mianowicie czy muszą być one zakończone opornikiem ?
    Będąc przy głosie pozwolę sobie zadać jeszcze jedno pytanie .Instalacja ta nie będzie jakiś czas wykorzystywana (brak tunerów ) Czy to nie zaszkodzi zimą konwerterom ( multiswitch jest pod napięciem )
    Pozdrawiam i proszę o poradę .
    Bugi

    0 10
  • #3 13 Wrz 2009 11:08
    bugi66
    Poziom 9  

    Z astry sygnał jest poprawny

    0
  • #5 14 Wrz 2009 07:58
    bugi66
    Poziom 9  

    Używam tunera Samsung DSB-S305G (Cyfrowy Polsat )
    Dzwoniłem do serwisu gdzie mi powiedziano ,że takiego wypadku jeszcze nie mieli . To jednak o niczym nie świadczy bo jestem osobą trochę pechową .

    0
  • #7 14 Wrz 2009 08:23
    grzesiulek5
    Poziom 22  

    nie działają wyjścia czy wejścia bo nie bardzo rozumiem?

    0
  • #8 14 Wrz 2009 11:04
    bugi66
    Poziom 9  

    Nie działają dwa wyjścia z multi nr 2 i nr 6
    Kontaktowałem się ze sklepem gdzie kupiłem multiswitch .W sklepie jest też serwis

    0
  • #10 16 Wrz 2009 16:48
    bugi66
    Poziom 9  

    Multi wrócił już z serwisu gdzie stwierdzono , że wszystko jest ok.
    Jeżeli chodzi o mój problem to powiedzieli ,że przyczyną może być zasilacz wzmacniacza tv naziemnej znajdujący się zbyt blisko multiswitcha . Po zamontowaniu wywaliłem zasilacz ale problem nie ustąpił .Ustawiłem na nowo antenę wykorzystując sat finder ,niestety bez rezultatu. Ustawiłem antenę raz jeszcze kontrolując sygnał tylko na tunerze tv sat . Wreszcie wszystko zaskoczyło
    Dzięki wszystkim za udzielone mi rady
    pozdrawiam
    Bugi

    0
  • #11 16 Wrz 2009 17:42
    studisat
    Specjalista - lampowe odbiorniki radiowe

    Najprędzej to wina softu terminala. Tuner (oprogramowanie) pewnie nie wysyła komendy DiSEqC (lub Toneburst) za każdym wymaganym razem (zmiana na kanał z tp o innej polaryzacji lub na innym zakresie).

    Pożycz normalny tuner - nie pudełko od Solorza - i sprawdź jak działa ten multiswitch.

    A potem baruj się z Cyfrowym Polsatem - życzę powodzenia i jak najmniej nerwówki..

    0