Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 32PW8717/12 na chassis EM2E - brak pionu

prosiak_wej 13 Wrz 2009 11:47 2926 4
  • #1 13 Wrz 2009 11:47
    prosiak_wej
    Poziom 26  

    Temat poruszany (TV się uruchamia na dwie sekundy, po czym wyłacza się mruga diodą), ale konkretów nie znalazłem. Otóż mój problem:

    Dostałem TV z taką właśnie awarią. Zwarłem B-E i TV wystartował z piękną poziomą linią. Wymieniłem TDA8177, sprawdziłem rezystory na sterowaniu pionu (te 'słynne' 150R i 22R na samym początku), podmieniłem transoptory miejscami - nadal to samo. Niestety oscyloskopu nie posiadam, ale miernikiem wypatrzyłem, że coś idzie do transoptora od strony zapuszkowanego modułu cyfrowego. Kręcąc potencjometrem na chassis mogę określić wysokość, na której znajduje się linia, czyli sterowanie jednak układ wykonawczy pionu jest OK. Zaraz przelutuję LM358 i te trzy małe tranzystorki co stoją na płycie, może coś pomoże. A w międzyczasie proszę o jakieś sugestie, może wspólnymi siłami uda się naprawić ten telewizorek.

    0 4
  • #2 13 Wrz 2009 12:21
    mirex
    Poziom 43  

    Regulamin pkt 11 - proszę poprawić tytuł tematu.
    Te słynne rezystory niewiele wspólnego z działaniem lub niedziałaniem pionu mają! Ich rola jest inna.

    Jak mruga to coś mruga. Co?
    Może by tak coś z napięć podać?

    0
  • #3 13 Wrz 2009 13:43
    prosiak_wej
    Poziom 26  

    Mruga dioda non-stop, nie podając żadnych sensownych informacji. Natomiast w trybie SDM dioda mruga określoną liczbę razy, mianowicie:

    1-1-1-3-5-1-4-8-7-3-1-6-1 (ta ostatnia jedynka jest dłuższa i cykl zaczyna się od początku).

    Dodano po 37 [minuty]:

    Za stabilizatorem mam 8,5V, na diodzie 5103 5,5V, na diodzie 6507 32V.

    Dodano po 37 [minuty]:

    Sprawdzałem także moduł cyfrowy i takie moje pytanie - czy w związku z poniższym zdjęciem możliwe jest uszkodzenie procesora? Będę potrzebował w takim razie inny moduł, żeby go (bez pamięci) podstawić do tego TV.

    Philips 32PW8717/12 na chassis EM2E - brak pionu

    0
  • #4 13 Wrz 2009 16:59
    mirex
    Poziom 43  

    Zwykle jest wygrzany moduł trochę, ale to faktycznie wygląda nieciekawie. Podstawienie na próbę innego SSB było by dobrym rozwiązaniem. Pamiętaj tylko, że są różne wersje płyty i różne moduły nie pasujące za siebie. Chassis to samo a nie pójdzie.

    0
  • #5 13 Wrz 2009 18:12
    prosiak_wej
    Poziom 26  

    Nie wiem, co mu taką temperaturę dało. Bezpośrednio pod nim jest kwarc, też przygrzany (już wstawiłem normalny). No, ale kwarc nie jest przecież elementem, który podczas pracy wytwarza ciepło. Spróbuję znaleźć gdzieś moduł, może po podstawieniu pójdzie.

    0