Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OPEL CORSA B 94 - Podgrzewanie tylnej szyby zakłóca radio FM

13 Wrz 2009 14:51 6835 18
  • Poziom 11  
    Witam. Po wymianie tylnej klapy razem z szybą okazało się że włączenie podgrzewania tejże szyby powoduje potworne zakłócenia w odbiorze radia. Jest to dla mnie o tyle dziwne że wymieniałem klapę zgodnie ze sztuką. Przełożone praktycznie wszystko ze starej klapy za wyjątkiem szyby właśnie. Nowa klapa i szyba są 1997 roku, stan idealny.
    Stara klapa została zdjęta po odpięciu wiązki przewodów od silnika wycieraczki oraz wypięciu wężyka spryskiwacza. Po założeniu nowej klapy wprowadziłem wiązkę i podłączyłem do "starego" silnika wycieraczki, czujnika otwarcia klapy oraz właśnie podgrzewania szyby. Dzisiaj okazało się że podgrzewanie nie widać by działało natomiast słychać zakłócenia w radioodbiorniku. Są one na tyle silne że radio głupieje i zaczyna szukać stacji. Antena standardowa na dachu. Bezpieczniki ok. Czy to przekaźnik? Czy jeśli jest antena dachowa to jest tam gdzieś wzmacniacz? Opel to dla mnie wielka nieznajoma :D
    Podejrzewam brak masy albo uszkodzony przekaźnik... ale to tylko moje dumania.
    Proszę o wskazówki.
  • flexghzflexghz
  • Poziom 20  
    Sprawdź podłaczenie zasilania wiązki podgrzewacza szyby, być może coś nie kontaktuje stąd słyszalne zakłócenia.
  • Poziom 28  
    Wzmacniacz jest w podstawie anteny .Przy włączonej szybie spróbuj wyjąć przekażnik szyby, czy zakłócenia ustąpią .Sprawdż czy dochodzi plus do szyby,póżniej minus (brązowy gruby przewód), plus (czarny gruby).Powodzenia.
  • flexghzflexghz
  • Poziom 11  
    Po odłączeniu przekaźnika zakłócenia znikają.
    Mierzyłem napięcie na końcach zasilania szyby i jest normalnie, 12V, prąd przy włączonym ogrzewaniu ~8A ale i zakłócenia są. Jeśli napięcie dochodzi i jest pobór rzędu 8A to mniemam że przekaźnik działa ok. Więc nie wiem skąd te zakłócenia, na starej szybie tego nie było.
  • Poziom 28  
    Spróbuj wymienić przekażnik.Powodzenia
  • Poziom 28  
    Witam. Możliwe, że konektory mają słaby styk i występujące iskrzenie powoduje zakłócenia. Sprawdź czy grzeją się styki i czy klapa jest zmasowana. Pozdrawiam.
  • Poziom 11  
    Zakłócenia mają charakter cykliczny, tzn. jest szum-cyknięcie-brak szumu i wszystko trwa ok 4 sekund i tak w kółko. Masa klapy jest, sam element grzejny też jest zmasowany. Jutro podłączę na krótko starą szybę i zobaczę czy jest to samo. Jak nie to zacznę poszukiwania przekaźnika na podmianę.
  • Poziom 10  
    Witam. Kolega ma podobny problem z tymi zakłóceniami- taki nasilajacy sie szum w odstepie ok 1,5s w kółko. Z tym że to jest Vectra C.
  • Użytkownik usunął konto  
  • Poziom 20  
    Może być minimalna przerwa w jednej ze ścieżek szyby.
  • Poziom 28  
    Licho23: to ta ścieżka nie grzeje i tyle.
  • Poziom 11  
    Przekaźnik ok, wzmacniacz raczej też bo po podłączeniu na krótko starej klapy z szybą wszystko wraca do normy, tzn zakłócenia znikają. Więc nasuwa się pytanie, Czy uszkodzona jedna ścieżka w elemencie grzejnym szyby może powodować zakłócenia odbioru radia FM??
  • Poziom 35  
    Zewrzyj tą ścieżkę to się wszyscy dowiemy czy ma to wpływ:D
  • Poziom 11  
    Dobra tylko najpierw muszę ją namierzyć. Jeśli to "to" to nie omieszkam o tym napisać. :D
  • Poziom 1  
    Mam podobne objawy w corsie C 2001. Po włączeniu ogrzewania szyby słabsze stacje FM zamieniają się w ciągły jednostajny szum. Tylna klapa jest nieoryginalna, ale wszystko podłączone OK i działa (3-stop, wycieraczka, ogrzewanie - przepalona jedna ścieżka). Tak przy okazji - w moim egz. corsy ogrzewanie szyby działa również po wyłączeniu zapłonu (gaśnie tylko kontrolka w wyłączniku). Właśnie przed chwilą rozładowało mi zupełnie akumulator :D . I dlatego zupełnie przypadkiem tutaj jestem.
  • Poziom 11  
    mladafronta 440
    napisz jakie masz postępy z tymi zakłóceniami na radiu z powodu tego ogrzewania. ja mam podobny problem w audi A4 sedan 95r. też po włączeniu ogrzewania jeden szum , dodam ze radio nie ori. ale bardzo ładnie i czysto gra dobrze ściąga fale a włączając ogrzewanie wyskoczy szukanie poradźcie co z tym począć.
    Chyba kolega już tu nie zagląda:cry:
    Może ktoś inny pomoże doradzi , czekam na kolegów fachowość:D
  • Poziom 11  
    Witam po przerwie, niestety nie udało mi się rozwiązać problemu. Ale wydaje mi się że problem tkwi w samej szybie a właściwie elemencie grzejnym.
    Teraz z racji pogody, podgrzewanie jest częściej używane i co zauważyłem to dużo wolniejsze się jego nagrzewanie. Więc albo sam element jest uszkodzony albo nie wiem. Masa jest, zasilanie na oryginalnych przewodach. Wszystko poczyszczone i poskręcane. Pomysłów brak. Jak podgrzewanie włączę to radio trza wyłączyć. :(
  • Poziom 2  
    sprawdz czy ogrzewanie szyby nie tworzy zbyt duzego spadku napiecia bo radia samochodowe sa bardzo czule na to.Mozna rozniez sprobowac ominac wlacznik ogrzewania i sprawdzic czy on nie jest powodem klopotow.Warto sprobowac zasilic radio bezposrednio z aku i to powinno nam powiedziec cos wiecej.pozdro
  • Poziom 9  
    witam! chciałbym przyłączyć się do tematu, a mianowicie w mojej corsie 1.2 x12sz 95r. po włączeniu ogrzewania tylnej szyby świeci się kontrolka akumulatora. ładowanie akumulatora jest ok. czy może to być wina samego akumulatora, który średnio trzyma???