Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magnetowid Sanyo VHR-5100ee ciemny wyświetlacz

sziraczek17 13 Sep 2009 16:09 3999 23
  • #1
    sziraczek17
    Level 10  
    Witam. Posiadam w/w magnetowid. Od pewnego czasu wyświetlacz jest bardzo ciemny. Najjaśniej świecą na nim cyfry 1. Podejrzewam, że jest to wina elektrolitów w zasilaczu. Czy mógłby mi ktoś podać ich wartość (tych odpowiedzialnych za wyświetlacz), gdyż chciałbym je wymienić? Bardzo dziękuję

    Moderated By arko100:

    Post był raportowany. Regulamin p. 8.3
    Proszę czytać opisy działów.
    Temat przeniosłem.

  • #2
    Gienek
    Level 37  
    Zobacz kondensator 47uF na płycie głównej (blisko wyświetlacza) - lubi wyschnąć.
    Oprócz tego, przeczyść szybkę od strony wewnętrznej - czasami pomaga :D
  • #3
    sziraczek17
    Level 10  
    Szybka wyczyszczona:D Kondensatro sprawdzę

    Dodano po 1 [godziny] 6 [minuty]:

    Czy chodzi o te kondensatory które są dwa koło siebie po prawej stronie od wyświetlacza, w pierwszym rzędzie płyty głównej, najbliżej przodu ( wartość 44uF/6.3v)? Jeden z nich ma lekkie zółte przebrwienie z boku.
  • #5
    h jaworski
    Home appliances specialist
    Ja znowu najczęściej w takim przypadku miałem uszkodzony kondensator 47u/50v w zasilaczu często wylewa i w tedy płytka jest też do czyszczenia i diody do sprawdzenia konkretnie chodzi o C5104 lub C5105 . w zasilaczu warto też przy okazji sprawdzić pozostałe kondensatory. to czy elko w zasilaczu jest uszkodzone łatwo sprawdzić wystarczy zmierzyć napięcie żarzenia wyświetlacza ma być tam ALWAYS -45v pin 5 zasilacza jak jest dużo mniej to wyświetlacz słabo sieci i miga.
  • #6
    sziraczek17
    Level 10  
    Właśnie wymieniłem kondensator 47u różnicy żadnej niestety nie widzę. Czy mogą być temu winne inne kondensatory. Jeden (duży, wartość pow. 1000) jest wylany.
  • #7
    andrzej c
    Level 29  
    Jak wylany, to trzeba koniecznie wymienić. Również płytkę z elektrolitu należy dokładnie wyczyścić. Poza tym należy sprawdzić (wymienić) elektrolity w zasilaczu, jak to podał Kolega "h jaworski". To podstawa.
  • #8
    sziraczek17
    Level 10  
    Postaram się go dostać i wymienić. Koszty przesyłki (15zł!!) przewyższają koszt kondensatora. Czy on może powodować zaciemnienie wyświetlacza? Był on u "Fachowca" i zostawił ten wylany kondensator (!), i bez ich wymiany stwierdził wypalenie wyświetlacza, za co skasował 60zł!! Byłbym pewny, że wyświetlacz jest wypalony gdyby nie fakt, że wyświetalcz wygląda tak:

    10:50
    1h10m12s - Kiedy tu jest wyświetlane ----- lub 1111 góra jest jaśniejszsza

    Przy czym wyświetlacz lekko miga.
  • #9
    andrzej c
    Level 29  
    Podaję napięcia na złączu CN511, na wyjściu zasilacza: 1) 13 V, 2) GND, 3) 13 V, 4) GND, 5) -45 V, 6) AC4 V, 7) AC4 V, 8) 55 V, 9) 5,8 V, 10) GND, 11) 12 V. Proszę to sprawdzić.
  • #10
    h jaworski
    Home appliances specialist
    Trzeba sprawdzić czy z zasilacza wychodzi napięcie -45v jak tak to lecę tym napięciem w stronę wyświetlacza. Powinieneś dojść do tranzystora w okolicach załamania (skosu) płyty głównej czasami wydać nawet że płytka w tym miejscu jest nad palowa trzeba sprawdzić i tranzystor opory i chyba diodę zenera. Jak nie pamięć nie myli jest to zwykły stabilizator napięcia po tranzystorze masz mieć około -25v napięcie to idzie na wyświetlacz. Można zrobić prościej zmierzyć jakie jest napięcie na skrajnych nogach wyświetlacza powinno tam być około -25v i teraz jak z zasilacza jest -45v a na wyświetlaczy nie ma to prawie na bank jest uszkodzenie w okolicach tego tranzystora. Teraz to że obok kondensatorów w zasilaczu jest jakaś maź to nie znaczy że kondensator jest wylany może to być klej którym kondensatory są klejone do płytki. Prawie zawsze brak pojemności kondensatorów 1000uf w zasilaczu objawia się pływaniem jasnych pasów na ekranie tv czyli nie masz pasów na ekranie to kondensatory mogą być dobre, aby mieć pewność wystarczy pomierzyć na nich napięcia jak są dobre to kondensatory też będą dobre.
  • #11
    sziraczek17
    Level 10  
    Napięcie się zgadza jest nawet 46v. W innych przypadkach też się zgadza nawet w miejscach gdzie powinno być 4 jest ok 8. Na skrajnych "nóżkach" (1 od lewa i pierwsza od prawa) wyświetlacza jest napięcie 10,5v . Przy złączu płyty głównej z zasilaczem widać nadpaloną płytę Czy uszkodzenie wyświetlacza można wyelmiminować?
  • #12
    h jaworski
    Home appliances specialist
    Ja w moim magnetowidzie na wyświetlaczu mam( MINUS) -20v a co ty masz PLUS jak tak to na pewno złe napięcie. Tranzystor o którym pisałem to Q1401.
    Nawet jak masz napięcie minus10,5v to jest to stanowczo za mało powinno być co najmniej -19v. I jeszcze jedno nie myl na przyszłość napięcia minusowego z plusowym.
  • #13
    sziraczek17
    Level 10  
    Tak to jest napięcie ok -10,5v, tak jest na wyświetlaczu miernika, kiedy czarnym przewodem dotykam do obudowy magnetowidu, a czerwoną do pierwszej nóżki wyświetlacza. Gdzie mógłbym dostać taki tranzystor, czy ma on jakieś konkretne parametry?
  • #14
    h jaworski
    Home appliances specialist
    Zacznij od sprawdzenia czy to w ogóle jest uszkodzony tranzystor bo są tam jeszcze opory dioda zenera też mogą być uszkodzone. No i czy w ogóle uszkodzenie jest w tych okolicach.
  • #15
    sziraczek17
    Level 10  
    Czyli mam sprawdzić jakie napięcie jest po tranzystorze. Jeżeli tam jest zaniżone ozacza uszkodzenie w/w składników? Jeżeli będzie tam napięcie wyższe oznacza, że wypalony jest wyświetlacz?


    PS.Czy nie lepiej jest od razu wymienić wszystkie te elementy jeżeli, po nich napięcie będzie zaniżone?
  • #16
    h jaworski
    Home appliances specialist
    Jak napięcie na wyświetlaczu było by dobre czyli około -20v i zmienne (napięcie żarzenia coś około 4v zmiennego nałożone na te stałe) też było by dobre wtedy można by podejrzewać że wypalony jest wyświetlacz. Można wymieniać wszystko tylko po co nie znajdujesz wtedy przyczyny uszkodzenia i idziesz w koszty wymienił byś już wszystkie elka w zasilaczu niepotrzebnie, może wyświetlacz też niepotrzebnie i nie wiadomo co jeszcze, a uszkodzenie jak było tak jest. Zawsze powinno się znaleźć uszkodzenie a dopiero później wymieniać to co trzeba. Podaj napięcia na tranzystorze to będziemy wiedzieć co i jak dalej robić.
  • #17
    sziraczek17
    Level 10  
    Zmierzyłem napięcie wychodzące z -45v po R5403 spada do -19,5, gdzie idzie aż do łącza CN303 z płytką wyświetlaczwyświetlacza. Napięcie -19,5, jest na 2 nóżce od lewej strony jak się stoi przodem do panelu przedniego.
  • #18
    Sting
    Video recorders specialist
    A pozostałe kondensatory w zasilaczu? Przecież tam wszystko pływa w elektrolicie. To trzeba wymienić i wyczyścić.
  • #19
    sziraczek17
    Level 10  
    Przecież z zasilacza napięcie dochodzi w porządku, i to zostało wyeliminowane wyżej. Nic nie pływa, jak byś czytał to co się piszę, to byś nie pisał takich rzeczy.
  • #20
    andrzej c
    Level 29  
    Według schematu, który posiadam napięcie -45 V z zasilacza ma dochodzić przez rezystor R5408 (47 Ω) do stabilizatora zbudowanego na tranzystorze Q5404 (2SA984) i diodzie Zenera D5405- 33 V (MTZ33A). A więc po stabilizatorze powinno być koło 30 V! I to 30 V ma iść na płytkę wyświetlacza. Zatem napięcie, które Kolega podaje jest zaniżone o ponad 10 V. Uszkodzenie jest prawdopodobnie w stabilizatorze. Może być niesprawny tranzystor, ale stawiam na diodę Zenera, lub rezystor R5408.
    PS. Coś nie zgadzają się oznaczenia, które podają Koledzy z tymi moimi, ale może to być błąd odczytu, lub błąd w schemacie. Ale w końcu nie to jest najważniejsze.
  • #21
    sziraczek17
    Level 10  
    Napięcie spada przy pierwszym elemencie R5408 (zajrzałem od spodu i jest to "cos w w rurce z materiału") na -19,5 i tak idzie aż na wyświetlacz.
  • #22
    andrzej c
    Level 29  
    To jest rezystor 47 Ω. W przypadku jego uszkodzenia rezystancja powinna być wyższa. Proszę zmierzyć jego oporność. Oczywiście przy wyłączonym magnetowidzie. Tak, jak pisałem wcześniej winna może być również dioda Zenera. Najlepiej byłoby wziąć i wymienić ją na inną. Jest to dioda na napięcie Zenera Uz= 33 V i mocy P= 0,5 W.
  • #23
    sziraczek17
    Level 10  
    Na tym rezystorze miernik nic nie pokazuje, jak by przejścia nie było.