Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BENINCA MS4. Usterka sterowania silnika.

13 Wrz 2009 16:49 2978 4
  • Poziom 10  
    Witam Szanownych Kolegów.
    Problem dotyczy automatu do bram przesuwnych Beninca model MS4. Chodzi o to, że napęd przestał spełniać swoją funkcję.
    Objawy:
    Użytkownik mówi, że po przynajmniej 12to godzinnym nieużywaniu automatu (pilota) jest moment że przez sekundę lub dwie silnik działa następnie się zatrzymuje. Przy kolejnych
    próbach uruchomienia pilotem słyszalne jest krótkotrwałe działanie przekaźnika, pierwsze "cyk" zaraz po wciśnięciu przycisku drugie "cyk" około sekundy później...brak działania silnika.
    Po wzięciu całego napędu na warsztat stwierdziłem że wyjściowe napięcie zasilania silnika 230V panuje na jednym z zacisków zasilania silnika po wyzwoleniu sygnałem OPEN. Nie ma możliwości zmiany napięcia na drógi zacisk CLOSE.
    Mam nadzieję, że ktoś z Was ma doświadczenia z tego typu usterką i że wspólnymi siłami doprowadzimy do jej usunięcia.
    Pozdrawiam mICR0
  • Relpol przekaźniki
  • Poziom 10  
    Witam.
    Widzę, że nikt nie podchwycił tematu...być może dlatego, że w niejasny sposób opisałem usterkę. Jak to mówią potrzeba matką grzebania ;) Wygrzebałem, że triak w obwodzie 230V jest podejrzanie uszkodzony (rezystancja pomiędzy jedną z anod i bramką wynosi ok. 50ohm, a pomiędzy drugą anodą i bramką jest rozwarcie) więc wnioskuję że jest uszkodzony. Optotriaka MOC tez wymienię dla pewności.
    Czy ktoś z Kolegów może mnie przynajmniej upewnić w drodze postępowania?? Pozdrawiam mICRO82
  • Relpol przekaźniki
  • Poziom 25  
    Rozbuduję stary temat o kolejną usterkę.
    U mnie odbiornik reaguje na pilota, ale tylko wolnymi obrotami. Wymiana triaka nic nie dała, ale chwilowe zmostkowanie go ustawia wyższe obroty do czasu wyłączenia silnika. Nie bardzo wiem w co "celować". Jest ktoś obeznany?? ...
  • Poziom 10  
    Gdzies w instrukcji jest opcja do testowania obwodu triaka. Ledy sygnalizują poprawnosc lub jej brak. Drugi krok to wymiana tego duzego, kondensatora 12 czy 14uF/400V.
  • Poziom 25  
    Led jest tylko jeden, a kondensator mierzyłem i wychodzi, że jest OK. :idea: Słuszna uwaga jeśli chodzi o TEST. Poszukam i zobaczymy co pokaże. Dzięki :spoko:


    _
    _

    Wszystko jasne - optotriak padł. Dziwny objaw :|